Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
rsalomon

Ms Outlook 2000/ Exchange 2003

1 post in this topic

Hi

A customer of ours is setting up a rule in Outlook to forward all messages to an

external address and it does not work. I can email the address

manually. We run exchange 2000. The out of office agent works fine.

When it runs the rule it even puts the forwarded email into the sent item, it just disapears...

This all applies to all users not just a single user.

On the IMC/SMTP connector I have changed already the content restrictions(everything is allowed !).

Maibox restictions have not been applied exept for the outgoing size.

As my client wants an answer pretty fast maybe you guys and girls on this forum do recognize this problem and heblp me with the solution

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.