Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Xpize 3 And Sneaky's Driverpack

- - - - -

  • Please log in to reply
3 replies to this topic

#1
scooby-newbie

scooby-newbie
  • Member
  • 4 posts
  • Joined 09-September 04
Hello,

I was having a problem while having Xpise 3 installed (regular install not a slipstream into the I386 dir) and Sneaky's driver pack. I kept getting an error, ' can't find CABfiles_m1.cmd ' while trying to run sneaky's BTS_DPs_Slipstreamer_V5033.cmd file.

So for the heck of it I uninstalled Xpise 3 and was able to then use sneaky's cmd files for my Unattended dvd. Could someone confirm this, i dont deny it could be just my computer system. Has anyone else been forced to do what I have or seen simular errors? Has anyone tried to use sneaky's driver pack cmd's in a fresh install of XP with Xpise 3 slipstreamed into I386?

Either way im off to give it a try for myself, slipstreaming Xpise 3, using VMware, and check if i get those same error happenings with the cmd files. I will post my findings if you wish. I should be back in a few hours.

btw, Xpise is simply beautiful! I love it. Thank you much for sharing your work. :thumbup

- scooby


How to remove advertisement from MSFN

#2
scooby-newbie

scooby-newbie
  • Member
  • 4 posts
  • Joined 09-September 04
I knows there is some differances in the installation options of Xpize (I386 or windows installer)but I just wanted to check this slipstreamed install / sneaky's error thing for myself. The info I gathered was that the driver pack cmd file work perfectly. yahooo!

Still though, as for the regular install of Xpize 3 (installer option) and the error that I had someone needs to double check this to confirm, a second opion would be great. It may be a bug it may not. Again it maybe just my computer.

Im so happy that i have drivers, plus super XP eye-candy. thatz for Xpize and your time.
:)
- scooby

#3
Bâshrat the Sneaky

Bâshrat the Sneaky

    aka Wim Leers

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,214 posts
  • Joined 29-October 03
  • OS:none specified
  • Country: Country Flag
I strongly doubt there could be a conflict...

And BTW, please update to the V5.04 series of the DriverPacks! (Check my sig, the UpdateTracker or the RSS feed)

#4
scooby-newbie

scooby-newbie
  • Member
  • 4 posts
  • Joined 09-September 04
Awsome, thanks for the info Bâshrat the Sneaky, going to get those updates asap :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN