Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



maximus-decim

Maximus-Decim Native USB Drivers

Recommended Posts

... is there something in the INF file i can change to stop the reboot prompt?
To stop reboot and/or reboot prompt from INF:

[Version]

Signature=$CHICAGO$

AdvancedINF=2.5

[DefaultInstall]

SmartReboot=N

Reboot=0

[DefaultUninstall]

SmartReboot=N

Reboot=0

To stop reboot and/or reboot prompt from SED:

[Options]

RebootMode=N

To force automatic reboot [without prompt most of the time] from INF:

[Version]

Signature=$CHICAGO$

AdvancedINF=2.5

[DefaultInstall]

UpdateInis=WX

SmartReboot=AS

Reboot=1

[DefaultUninstall]

UpdateInis=WX

SmartReboot=AS

Reboot=1

[WX]

WININIT.INI,Rename,,"NUL=%10%\WININIT.LOG"

WININIT.INI,Rename,,"DIRNUL=%31%\_RESTORE\TEMP"

To force automatic reboot [without prompt most of the time] from SED:

[Options]

RebootMode=IS

Thanks !!!! Fantastic information .. its like getting the keys to the city (the city of MS hotfixes)

Share this post


Link to post
Share on other sites

I tried my brand new 8GB stick today and Bingo! Windows 98 SE detected it and installed the driver !

Seriously this is one of the best Win99SE add-ons available!

Share this post


Link to post
Share on other sites

While all is good and fine, I am unable to have NUSB 3.1e to detect my Nikon coolpix 5200. Any clue? I though it supports digital camera. :unsure:

Share this post


Link to post
Share on other sites

Thanks maximus-decim.

I will test it later today. Btw, do I just right click the file and install it? or do I just replace the file?

Edited by hwtan

Share this post


Link to post
Share on other sites

Maximus-decim,

I replaced the file and rebooted but it still unable to detect my camera. Should I do a right-click install? Will that cause any side effect?

Share this post


Link to post
Share on other sites
I replaced the file and rebooted but it still unable to detect my camera. Should I do a right-click install? Will that cause any side effect?

Find and inform mi VID&PID (VID_04B0&PID_????) of this device (with Windows XP - VEN_04B0&DEV_????)

Share this post


Link to post
Share on other sites

Maximus-decim,

Find and inform mi VID&PID (VID_04B0&PID_????) of this device (with Windows XP - VEN_04B0&DEV_????)

Where can I find this info in win98?

Share this post


Link to post
Share on other sites

Patched most of NUSB 3.1 files to Polish.

Files included:

QFECHECK.EXE (from network)

QFECHECK.HLP (from network)

HOTPLUG.DLL (from network)

SYSTRAY.EXE (from network)

USER.EXE (did myself)

USBSTOR.INF (did myself)

HARDWARE.HLP (from network)

OLD_IOS.VXD (to use as a reference to patch IOS.VXD, which I cannot.)

Please do IOS.VXD.

Link: http://asiekierka.boot-land.net/nusbfix.zip

Edited by asiekierka

Share this post


Link to post
Share on other sites

HELP ME PLEASE!

Maximus Decim USB 3.1 (Superb driver and tool!) stop working. I don't know why, but first all working superb!

Now, when I plug-in an USB device, the icon near Windows clock appear, but I can't unplug the drive from it. When I click on the icon nothing happened. This pop-up is missed:

img10uj0.th.jpg

No function working on left and right mouse button!

I could uninstall Maximus Decim USB 3.1 and reinstall again... but I don't Know how. :wacko:

Or maybe there is a procedure to reestablish the correct working? :rolleyes:

I have tried to reinstall Maximus Decim USB 3.1 over the existing Maximus Decim USB 3.1, but don't fix the problem. :unsure:

Please Help me!

Thanx again (for all your work). :hello:

Share this post


Link to post
Share on other sites

maximus-decim,

Find and inform mi VID&PID (VID_04B0&PID_????) of this device (with Windows XP - VEN_04B0&DEV_????)

I found out that for mass storage setting is 0205, and for PTP setting is 0206 for my Nikon digital camera.

Thanks again.

hwtan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×