Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Maximus-Decim Native USB Drivers

* * * * * 1 votes

  • Please log in to reply
786 replies to this topic

#501
CATSDOGS

CATSDOGS
  • Member
  • 2 posts
thank for reply :D
I'll do a complete backup using hdd cloning software by seagate acronis,as these other bootable cloning apps,are way too advanced for me :]


How to remove advertisement from MSFN

#502
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Super Moderator
  • 5,793 posts
  • OS:98SE
  • Country: Country Flag

Donator

Acronis is fine. The important thing is to make the full backup. Then you're safe. :thumbup

#503
bizzybody

bizzybody

    Advanced Member

  • Member
  • PipPipPip
  • 348 posts
"Foolproof" instructions for this driver? ;) I'm fixing up an olde Compaq Armada 7380DMT* (I don't have a USB card for it) and writing what I hope are user-proof instructions for various things. Here's what I did for this USB driver.

Feel free to copy, modify, add to, remove from, fold, spindle, mutilate, translate into Farsi...

*This laptop dates from 1999, quite possibly the last laptop series ever *without* built in USB. Strange of Compaq to not have USB on these when others had it at least as early as 1997.

1. Obtain a Cardbus USB card with Windows 98 Second Edition drivers.
2. Follow its instructions for installing its drivers.
3. DO NOT install any drivers for your USB Mass Storage devices.
3. Run nusb33e.exe to install universal USB Mass Storage drivers.

All USB Mass Storage devices such as external hard drives, thumb/pen drives, floppy drives, audio/video players, digital cameras and cell phones with drive/disk/mass storage mode should work, as long as the filesystem is FAT16 or FAT32.

In other words, if you can plug it into WinMe, 2000, XP or Vista and use it like a disk drive *without* having to install a driver, it *should* work in 98SE with this driver.

If not, go here. http://www.msfn.org/...ers-t43605.html

This driver DOES NOT SUPPORT non-storage devices such as scanners, printers, tablets, cameras/phones that *don't* have a drive/disk/mass storage mode, or any other device that doesn't act like a disk drive.

If it is a storage device and requires a driver for WinMe, 2000, XP or Vista, it won't work with this driver in 98SE. (Note that some storage devices may have drivers/utilities for features other than basic storage support that does not require a driver to be installed.)

This USB driver is only for the ENGLISH version of 98SE. See the above forum link for versions for other languages. If there's not one for your 98SE's language, ask nicely and someone there may be able to fix you up.

Why this driver instead of installing individual drivers for every camera, drive and phone? Multiple USB Mass Storage drivers use up room on your hard drive, use more RAM, add more bloat to the Registry and can cause conflicts with each other.

Additional note for media with a formatted capacity of less than 32 megabytes (includes media with exactly 32 meg unformatted capacity). Windows 2000 and XP will format such media as FAT12. Windows Me and 98SE with this driver will format such media as FAT16. It's best to never format 32meg or smaller media with 2000 or XP, especially when it's the non-removable memory in a device.



#504
snuz2

snuz2

    Junior

  • Member
  • Pip
  • 54 posts
  • OS:98SE
  • Country: Country Flag
I am looking for info on whether it is possible to get the device names to appear in Explorer instead of just "Removable Disk". I tried to edit the obvious .inf but nothing has changed. Any info on how to do this?

I ask because some devices mount as multiple disks and it's hard to distinguish them. Thanks.

#505
fortcollins

fortcollins

    Junior

  • Member
  • Pip
  • 52 posts
What is a "native USB driver," as opposed to any other kind of USB driver?

#506
lightning slinger

lightning slinger

    Member

  • Member
  • PipPip
  • 207 posts
  • OS:none specified

What is a "native USB driver," as opposed to any other kind of USB driver?


Native means, as the name implies, built-in USB driver support without the the need for installation of additional drivers for each type of USB device being used.

#507
jrronimo

jrronimo
  • Member
  • 3 posts
I've run into a problem with this wonderful driver package.

After I install it, my USB network adapters stop working.

I have a Win98 FE machine that has all of its PCI slots full. Installing the USB Driver makes usb flash drives work, but the ntkern.vxd included doesn't work with either my linksys usb200m or a d-link of similar fashion. Neither device loads and the problem goes away when I use sfc to restore ntkern.vxd... but then flash drives don't load.

Is there a solution to this? Thanks for the support over the years! Just having this ability is awesome. :)

Oh yeah -- as a note, this machine is connected to a domain, if that makes a difference.

Edited by jrronimo, 19 November 2009 - 07:02 PM.


#508
lightning slinger

lightning slinger

    Member

  • Member
  • PipPip
  • 207 posts
  • OS:none specified

I've run into a problem with this wonderful driver package.

Have you installed the correct package for Win98FE?

NUSB3.3 is for 98SE and NUSB3.2 is for 98FE. See post#350 in this thread by PassingBy, the creator of the 98FE version.

Direct download at http://www.mdgx.com/spx/NUSB98FE.EXE
HTH

Edited by lightning slinger, 20 November 2009 - 03:03 PM.


#509
jrronimo

jrronimo
  • Member
  • 3 posts

I've run into a problem with this wonderful driver package.

Have you installed the correct package for Win98FE?

NUSB3.3 is for 98SE and NUSB3.2 is for 98FE. See post#350 in this thread by PassingBy, the creator of the 98FE version.

Direct download at http://www.mdgx.com/spx/NUSB98FE.EXE
HTH


Thanks for the reply. I did make sure to download the FE package yesterday, so I'm pretty confident that I got the right one. Further, it did actually work -- it let me plug in a USB mass storage device which I could read/write to.

It's just that the USB network adapters stop working, and I need 'em. :)

#510
lightning slinger

lightning slinger

    Member

  • Member
  • PipPip
  • 207 posts
  • OS:none specified
@jrronimo

This problem may have surfaced on a previous occasion with NUSB98FE3.2 if you read post #455 in this thread. Sadly no one then posted any suggestion on how to cure that problem.

There are a small number of 98FE users here, perhaps one of them may pick up on your problem.

#511
jrronimo

jrronimo
  • Member
  • 3 posts

@jrronimo

This problem may have surfaced on a previous occasion with NUSB98FE3.2 if you read post #455 in this thread. Sadly no one then posted any suggestion on how to cure that problem.

There are a small number of 98FE users here, perhaps one of them may pick up on your problem.


Ahh, thanks for the head's up.

It's definitely the ntkern.vxd file that is different between the two. The other thing I noticed is that it's like the computer can't load the drivers for the USB Network adapters with the patch in place. It's like that version of the .vxd doesn't contain the commands for talking to a network card or something strange like that. I should probably read through the rest of this thread to see if I can figure something out...

This problem is essentially going to go away in about 6 months, but it'd be nice to have a fix out there. The computer in question is attached to a Scanning Electron Microscope and has a lot of specialized cards installed, leaving us with only USB networking... but it'd be really nice if we could get data off the machine with a flash drive. :)

Thanks again! I'm glad to see that people still check this thread out. :)

#512
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Super Moderator
  • 5,793 posts
  • OS:98SE
  • Country: Country Flag

Donator

The discussion about Strange Problems with Pendrives, which was started by LoneCrusader, is now split into it's very own thread, and you all can find it here: link.

#513
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • OS:98SE
  • Country: Country Flag
Hi,
I was using happilly nUSB 3.3 more than year on my new system (P31+ICH7) and it worked fine.
But yesterday I found that it suddenly failed. I cannot use any of my USB devices that worked before.
I got this error in device manager: http://rayer.ic.cz/350d/usb.png
I mess near all night with it, I cleaned enum entries, reinstalled nUSB 3.3 but nothing helps. Under WinXP
and Linux all devices on all ports works fine. As a last resort I tried downgrade to nUSB 3.3a (with USBSTOR.SYS from WinME) and it works. But I got much worse performance now, only about 10MB/s instead ~25MB/s of my HDD box (but luckily it seems USB 2.0 is working). I cannot find explanation what happen. I didn't add any new USB device.
The only thing I did with hardware was that I tried borrowed GeForce 8800GTS few days ago. But It didn't worked
so I put back my 7900GT. After this experiment I delleted my win98 directory and restore from backup some weeks
old. That time in past I had nUSB 3.3 working now it fails. I found it is only sensitive to USBSTOR.SYS file.
When I replace it with older WinME version it works when replace Win2k version it didn't I can toggle it many times.
I also tried clear CMOS, clear DMI/ESCD, flash older BIOS but nothing helps to run nUSB 3.3 now. Any idea?
Why is ntkern.vxd failing?
Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#514
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Super Moderator
  • 5,793 posts
  • OS:98SE
  • Country: Country Flag

Donator

downgrade to nUSB 3.3a (with USBSTOR.SYS from WinME) and it works.

What downgrade are you talking about xRayeR? NUSB uses Win ME USBSTOR.SYS (v. 4.90.3000.1) since NUSB 3.1 and up to 3.3, so there's no downgrade in it (read again the 1st post in this thread). Check for yourself, here are direct download links to two bona fide sources for it: NUSB3.3 (at MDGx) and NUSB3.3 (at technical-assistance.co.uk). What version of USBSTOR.SYS were you using that suddenly stopped working? If you mean USBSTOR.SYS (v. 5.0.2195.6655) from NUSB 3.0, it also needs WDMSTUB.SYS, also from NUSB 3.0 to work. To install it, you might just drop WDMSTUB.SYS from NUSB 3.0 in your %windir%\Sytem32\Drivers directory and edit the line in USBSTOR.INF that reads:
HKR,,NTMPDriver,,USBSTOR.SYS
to read, instead:
HKR,,NTMPDriver,,"WDMSTUB.SYS,USBSTOR.SYS"
and redetect all USB devices.
You can get NUSB 3.0 (here). Observe that all the links in this post are for English versions of NUSB, but WDMSTUB.SYS is language neutral.

#515
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • OS:98SE
  • Country: Country Flag

What downgrade are you talking about xRayeR? NUSB uses Win ME USBSTOR.SYS (v. 4.90.3000.1) since NUSB 3.1 and up to 3.3, so there's no downgrade in it (read again the 1st post in this thread).


I use nUSB 3.3 Czech version which seems was modified to use w2k usbser.

Package 3.3 CZ contains:

USBSTOR.SYS 5.0.2195.6655 (eng)
WDMSTUB.SYS 5.0.0.6

and 3.3a CZ contains:

USBSTOR.SYS 4.90.3000.0 (eng)
WDMSTUB.SYS 5.0.0.6

So 3.3a cz should equal to your oficial 3.3 eng.
WDMSTUB.SYS is also installed in my windows drivers directory so it's not the problem.
But the USBSTOR.INF doesn't have register entry for WDMSTUB.SYS is it necessary?
I'll try to fix the inf.
Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#516
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • OS:98SE
  • Country: Country Flag
Yeah, it works!
You pointed me right way! Many thanks.
I added wdmstub.sys to INF

[USBSTOR.AddReg]
HKR,,DevLoader,,*NTKERN
HKR,,NTMPDriver,,"WDMSTUB.SYS,USBSTOR.SYS"

And redetect the USB device (no restart needed) and it works now. So it seems to be a bug in 3.3 cz
I have installed some older versions before so wdmstub might be registered from old times and for
some reason it was lost from registry.

Edited by xrayer, 15 December 2009 - 03:31 AM.

Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#517
Philco

Philco

    Member

  • Member
  • PipPip
  • 273 posts
  • OS:98SE
  • Country: Country Flag

Yeah, it works!
You pointed me right way! Many thanks.
I added wdmstub.sys to INF

[USBSTOR.AddReg]
HKR,,DevLoader,,*NTKERN
HKR,,NTMPDriver,,"WDMSTUB.SYS,USBSTOR.SYS"

And redetect the USB device (no restart needed) and it works now. So it seems to be a bug in 3.3 cz
I have installed some older versions before so wdmstub might be registered from old times and for
some reason it was lost from registry.


thx xrayer and dencorso, i create today corrected version, update.
Posted Image
czech localization NUSB, BigHDD & UberSkin - homepage czech project: Winpack.org and windows98.ic.cz

#518
Philco

Philco

    Member

  • Member
  • PipPip
  • 273 posts
  • OS:98SE
  • Country: Country Flag

downgrade to nUSB 3.3a (with USBSTOR.SYS from WinME) and it works.

What downgrade are you talking about xRayeR? NUSB uses Win ME USBSTOR.SYS (v. 4.90.3000.1) since NUSB 3.1 and up to 3.3, so there's no downgrade in it (read again the 1st post in this thread). Check for yourself, here are direct download links to two bona fide sources for it: NUSB3.3 (at MDGx) and NUSB3.3 (at technical-assistance.co.uk). What version of USBSTOR.SYS were you using that suddenly stopped working? If you mean USBSTOR.SYS (v. 5.0.2195.6655) from NUSB 3.0, it also needs WDMSTUB.SYS, also from NUSB 3.0 to work. To install it, you might just drop WDMSTUB.SYS from NUSB 3.0 in your %windir%\Sytem32\Drivers directory and edit the line in USBSTOR.INF that reads:
HKR,,NTMPDriver,,USBSTOR.SYS
to read, instead:
HKR,,NTMPDriver,,"WDMSTUB.SYS,USBSTOR.SYS"
and redetect all USB devices.
You can get NUSB 3.0 (here). Observe that all the links in this post are for English versions of NUSB, but WDMSTUB.SYS is language neutral.


Please, in uninstall file _nusb.inf (3.0):

;wdmstub
;HKLM,System\CurrentControlSet\Services\Class\System\0000,NTMPDriver,,"update.sys,wdmstub.sys"

Why REM (;)? It's OK?
Posted Image
czech localization NUSB, BigHDD & UberSkin - homepage czech project: Winpack.org and windows98.ic.cz

#519
CharlotteTheHarlot

CharlotteTheHarlot

    MSFN Master

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,054 posts
  • OS:none specified
  • Country: Country Flag
@maximus-decim ...

I just Windiffed the latest Nusb (33e) to the previous I had installed (33) and found one minor difference in the USBSTOR.INF: see line 16 for an uncommented comment. Not sure if it breaks the INF or not. There are also a bunch of trailing spaces here and there which mean nothing (except to Windiff of course ;-)

@Everyone ...

Does anyone know if there is a Hoiby-like patch for the EXPLORER.EXE that comes in this NUSB distro (version is 4.72.3612.1700)?

... Let him who hath understanding reckon the Number Of The Beast ...


#520
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Super Moderator
  • 5,793 posts
  • OS:98SE
  • Country: Country Flag

Donator

@Charlotte:
Please post both the different lines, and I'll tell you.
Update to explorer 4.72.3612.1710 from MDGx's and you'll have it all.

Please, in uninstall file _nusb.inf (3.0):

;wdmstub
;HKLM,System\CurrentControlSet\Services\Class\System\0000,NTMPDriver,,"update.sys,wdmstub.sys"

Why REM (;)? It's OK?

@Philco:
It must be a leftover of Maximus-Decim first experiences with wdmstub.sys
If you add it to update.sys, it becomes permanently loaded, so there maybe would be unnecessary to add it to usbstor.sys... but afterwards MD decided to add it directly to usbstor.sys. So either adding it to update.sys doesn't work, or it does work, but MD preferred to use wdmstub.sys in the way it was originally intended for use by its author, Walter Oney. You may leave it there, or you may delete it.

#521
CharlotteTheHarlot

CharlotteTheHarlot

    MSFN Master

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,054 posts
  • OS:none specified
  • Country: Country Flag

@Charlotte:
Please post both the different lines, and I'll tell you.

I'm glad you asked (!), because I pulled the INF from the Nusb33 installer just to be sure and I just noticed the exact same error in Nusb33 also. So, I was originally Windiffing against my corrected one. Anyway, here it is (the same line in both Nusb33 and Nusb33e) ...

[Version]Signature="$CHICAGO$"Class=USBClassGUID={36FC9E60-C465-11CF-8056-444553540000}provider=%MSFT%LayoutFile=LAYOUT.INF,LAYOUT1.INF,LAYOUT2.INFDriverVer=07/01/2001,5.1.2600.0;Modified - 06/01/2006, 01.01    ;Maximus Decim modified - 06/14/2006, 01.02    ;Maximus Decim modified - 08/31/2006, 01.03    add iPod, fix Sony Digital Camera;Maximus Decim modified - 09/02/2006, 01.04    add LayoutFile;Maximus Decim modified - 25/01/2007, 01.05    add wdmstub, remove USB FDD, add CnMemory;Maximus Decim modified - 07/03/2007, 01.06    remove wdmstub, CnMemore replace Skymedi;Maximus Decim modified - 28/10/2007, 01.07    add USB FDD (for DISKTSD.VXD 4.90.3001);Maximus Decim modified - 12/11/2007, 01.08    add EKE USB Floppy (VID_0424&PID_0fdc),[color="#FF0000"]                                               add USBCompliance (for usbu2a.sys)[/color][ControlFlags]ExcludeFromSelect = *[color="#FF0000"](everything else snipped)[/color]

It should look like this (added semicolon and CRLF) ...

[Version]Signature="$CHICAGO$"Class=USBClassGUID={36FC9E60-C465-11CF-8056-444553540000}provider=%MSFT%LayoutFile=LAYOUT.INF,LAYOUT1.INF,LAYOUT2.INFDriverVer=07/01/2001,5.1.2600.0;Modified - 06/01/2006, 01.01;Maximus Decim modified - 06/14/2006, 01.02;Maximus Decim modified - 08/31/2006, 01.03    add iPod, fix Sony Digital Camera;Maximus Decim modified - 09/02/2006, 01.04    add LayoutFile;Maximus Decim modified - 25/01/2007, 01.05    add wdmstub, remove USB FDD, add CnMemory;Maximus Decim modified - 07/03/2007, 01.06    remove wdmstub, CnMemore replace Skymedi;Maximus Decim modified - 28/10/2007, 01.07    add USB FDD (for DISKTSD.VXD 4.90.3001);Maximus Decim modified - 12/11/2007, 01.08    add EKE USB Floppy (VID_0424&PID_0fdc),[color="#008800"];                                              add USBCompliance (for usbu2a.sys)[/color][ControlFlags]ExcludeFromSelect = *[color="#008800"](everything else snipped)[/color]

Like I said, there are also trailing spaces on a few lines that Windiff picks up. They were removed automatically from my fixed copy by UltraEdit so Windiff easily spotted them. I don't think they matter in INF files but might make a difference in something LFN friendly.

Update to explorer 4.72.3612.1710 from MDGx's and you'll have it all.

Thanks!

EDIT: just to clarify, after more research my Nusb33 and Nusb33e are identical after all. I guess the "e" just means English (doh!). So I in fact had the latest release all along. Hope I didn't confuse anyone. For the record, the latest release (newest file) appears to be dated 2007-11-16.

Edited by CharlotteTheHarlot, 19 December 2009 - 09:51 AM.

... Let him who hath understanding reckon the Number Of The Beast ...


#522
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Super Moderator
  • 5,793 posts
  • OS:98SE
  • Country: Country Flag

Donator

True! You're right Charlotte! I had noticed that uncommented comment some time ago and also corrected it in my own version of it, but somehow forgot to post about it. It in fact does not break the .INF, but I don't know why...
Probably the .INF interpreting engine just drops out uncomented meaningless (for it) lines, instead of barking at 'em. Be as it may, since we're discussing it now, I've decide to release my current version of the USBSTOR.INF, for what it may be worth. It corrects the error you mentioned and adds one more floppy (Citizen X1 USB FDD = IOMEGA USB FDD), one more camera (Samsung Digimax 220) and a commented out line that installs wdmstub.sys, for use with the Win 2k usbstor.sys, as per our discussion some posts above, for those interested in it.

So, for use with the default Win ME usbstor.sys, leave everything as it is:

[USBSTOR.AddReg]
HKR,,DevLoader,,*NTKERN
;HKR,,NTMPDriver,,"wdmstub.sys,USBSTOR.SYS"
HKR,,NTMPDriver,,USBSTOR.SYS

and for the Win 2k usbstor.sys, invert the comment before use:

[USBSTOR.AddReg]
HKR,,DevLoader,,*NTKERN
HKR,,NTMPDriver,,"wdmstub.sys,USBSTOR.SYS"
;HKR,,NTMPDriver,,USBSTOR.SYS

Of course, USBSTOR.INF must be updated by hand, in true DOS... Enjoy!

Later edit: I removed the attachement that was here, because it's been superseeded by usbstor110c.7z, findable in post # 543, below.

#523
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • OS:98SE
  • Country: Country Flag
Hi,
I bought new MSI USB 2.0 reader today http://www.alza.cz/m...mart-d96477.htm and tester under Win98SE with nusb 3.3CZ. It was detected as composite device and then mass storage device with child sub-devices. I have left one unknown device in device manager. I guess it is SIM (SmartCard) reader because all other slots got it's drive letter and proper description in devmgr.
Here's a registry entry for the unknown device:
http://rayer.ic.cz/350d/usbunk.png
I tried to modify USBSTOR.INF to add it:

%Realtek.Mfg%=Realtek

[Realtek]
%USB\VID_0BDA&PID_0161&MI_00.DeviceDesc%=USBSTOR_BULK_AUTH,USB\VID_0BDA&PID_0161&MI_00

Realtek.Mfg="Realtek"
USB\VID_0BDA&PID_0161&MI_00.DeviceDesc = "Realtek USB 2.0 Card Reader device"

After redetecting the device it was recognized in INF and installed. It reqested restart. Then it moved into USB controllers group in device manager but still with error sign and reports that device is not present or not working properly or not all drivers installed (Code 10)
Any idea how to make it working? I can upload or link Realtek drivers for W2k/XP/Vista
Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2

#524
dencorso

dencorso

    Adiuvat plus qui nihil obstat

  • Super Moderator
  • 5,793 posts
  • OS:98SE
  • Country: Country Flag

Donator

Try to set it as USBSTOR_BULK or as USBSTOR_CB instead of USBSTOR_BULK_AUTH. Let's see what happens.
Looking at the INFs in 2k driver may be instructive also...

#525
xrayer

xrayer

    RayeR

  • Member
  • PipPip
  • 145 posts
  • OS:98SE
  • Country: Country Flag
Now I'm sure it is Smart Card reader. It's driver consist of
23.01.2009 11:09 245 760 RTSUCCID.DLL
23.01.2009 11:11 6 818 RTSUCCID.INF
23.01.2009 11:12 42 496 RTSUCCID.SYS
05.03.2009 09:10 8 249 RTSUCCID.CAT
http://rayer.ic.cz/3...smartcardrv.zip
First I checked the SYS file with WDMCHECK and it doesn't contains any missing imports
so no WDMSTUB.SYS needed. I tried to install it but it failed to install. I was trying to
modify inf (first convert from unicode) according other infs for win98 and make it installed
some way but it doesn't work. NTKERN couldnt load the RTSUCCID.SYS. But I don't understand
INF files much and what is different in 2k/xp to w9x. Please could you modify the inf file for Win98?
Win98(SE)CZ unofficial support site.
Running MSDOS 6.22, FreeDOS, Win98SE+KEX-4.5.2+nSP+nUSB, NT4.0-SP6, WinXP-SP3, Debian Linux
Gigabyte GA-P31-DS3L, Core 2 Duo E8500@3,6GHz, 4GB DDR2, GF7900GT/256M, SSD Samsung 840 Pro, WD1000FBYX SATA, SB Audigy 2




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users



How to remove advertisement from MSFN