Sign in to follow this  
Followers 0
Doggie

Windows 2000 Server Install Prob

14 posts in this topic

hi,

got me hands on windows 2000 server cds and i can't install it.. it comes up Hardware Malfunction and it closes on me..

I did a fresh install ,format and HDD type is NTFS..

any help guys/gals?

0

Share this post


Link to post
Share on other sites

You probly need to install some 3rdy party drivers...

i had this same problem with a system that had a onboard utma 66 hard driver controller...

when its loading up the drivers it asks you 2 press a particular key if you need to install 3rd party drivers....

=Drew

0

Share this post


Link to post
Share on other sites

how do i install 3rd party drivers? i dun know wat they are anyways lol..

0

Share this post


Link to post
Share on other sites

when installing in the bottom of the screen it should say press f3 if u need to install any third party drivers or something along those lines if u have onboard raid or are using a hardrive controller card give win2k the drivers just b4 the install process starts (u should have a floppy disk that came with the motherboard or hardrive controller /raid card if thats the case)

0

Share this post


Link to post
Share on other sites

thanx guys but i found out what was wrong.. i needed to install 98 before i can install windows 2000 server.. :)

0

Share this post


Link to post
Share on other sites

err.. it was an upgrade only ??? :):rolleyes:

not very clever option if so.. for a SERVER OS!. ....doh.

supposed to be critical system, running 24/7 and stable as hell. not full of win98 code and junk.

0

Share this post


Link to post
Share on other sites
err.. it was an upgrade only ???  :)    :rolleyes: 

not very clever option if so.. for a SERVER OS!. ....doh.

supposed to be critical system, running 24/7 and stable as hell. not full of win98 code and junk.

nah its full but it won't work either way now :S

0

Share this post


Link to post
Share on other sites

Doggie Tris is right your going to want to do a clean full install rather then a upgrade...

just boot from the cd and go through the on screen instructions and you should be fine

:)

=Drew

0

Share this post


Link to post
Share on other sites

i talked to my local pc guy.. the following was said during to install;

*** Hardware Malfunction

Please Contact your techical support

*** System Halted

He said reset bios to defaults and amazingly it worked.. so for further reference.. i'd suggest ppl wit the same prob to do the same :)

0

Share this post


Link to post
Share on other sites

just had some "new" pc parts brought into college and the same thing was with them, had to set bios to defaults or they wouldnt install, then same again to have two hard discs in there.. wouldnt boot with two hard drives in if bios was set to "first boot device: cdrom"

crazy :)

Glad you got it sorted bud

0

Share this post


Link to post
Share on other sites

thanx.. i needed it to practice my administration for me to sit some MCSE (microsoft Certified System Engineer).. $250 AU per test though :)

0

Share this post


Link to post
Share on other sites

id love to do my MSCE too.. but **** its expensive!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.