• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
p_camp1

blue screen on 2003 server upgrade

2 posts in this topic

Hi,

While performing an upgrade from 2000 server to 2003 server, the server reboots, does a quick blue screen of death flash, and reboots again. This happens continuously. Tried booting into safe mode and same thing happened.

The blue screen happens so fast that I cant see the error message.

Managed to boot with an ERD commander CD and had a look in the setuperr.log file and found the following entries:

Error:

setupqry: (0x5) SetupInstallFromInfSection() Failed

***

Error:

setupqry: (0x5) QueueConfigurationParams Failed

***

Error:

Sub-component COM+ raised an exception while processing the OC_COMPLETE_INSTALLATION setup message.

d:\srv03rtm\com\complus\src\complussetup\comsetup\csetuputil.cpp (line 2712)

Error Code = 0x8000ffff

Catastrophic failure

Failed to execute function 'DllRegisterServer()' in 'C:\WINNT\system32\comsvcs.dll'.

***

Error:

IIS Setup encountered an error. Please check the C:\WINNT\iis6.log file for further information.

***

Error:

Setup could not register the OLE Control C:\Program Files\Common Files\System\Ole DB\oledb32.dll because of the following error:

LoadLibrary returned error 127 (7f).

Its the 'Catastrophic Error' that I am worried about. Had a look through the various sites that claim that reinstalling COM+ components would help but as I cant boot the thing up I can't do the reinstallation.

Any suggestions on what it could be?

Thanks in advance

PC

0

Share this post


Link to post
Share on other sites

This was just the first thing that came to mind. Win2k's COM has had rollup updates issued because it's really buggy. Did you have the latest COM rollup?

http://support.microsoft.com/default.aspx?...kb;en-us;828748

Of course, you've got the whole 'not being able to boot' thing to contend with. ERD commander or doing a parallel installation is one recourse though I am sure at this point you're probably ready to backup your data with a BartPE CD and just reinstall Win2k3sp1 ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.