Sign in to follow this  
Followers 0
atoz_pc

help

16 posts in this topic

Hello i am trying to crete a install using xplode, but i get the erros.

any help would be very welcome

see my XPlode.xml, the error in the log it gives is

XPlode.xml

0

Share this post


Link to post
Share on other sites

You do this:

<execute display="Installing Office 2003...">
<program>
'#systemdrive#\Install\Applications\Office2003.exe'
</program>
<arguments>
'TRANSFORMS=#systemdrive#\Install\Applications\Office2003\Unattended.MST /qb-'
</arguments>
</execute>

Don't do those ':

<execute display="Installing Office 2003...">
<program>#systemdrive#\Install\Applications\Office2003.exe</program>
<arguments>TRANSFORMS=#systemdrive#\Install\Applications\Office2003\Unattended.MST /qb-</arguments>
</execute>

Why do si much ppl make that mistake? :)

0

Share this post


Link to post
Share on other sites

Thanks you for helping me

Sorry. What about the (<item display="Microsoft Office 2003" image="#systemdrive#\Install\images\Office2003.gif">) images

I can't got it with the install like what you or some one showing

I am not good in xml that why I am asking. I know you are clever you should

Gave us a lot of time to learn this language it is not easy

0

Share this post


Link to post
Share on other sites

Well, as far as I know, the plug-in you are using (XPlodeGFXInstall.x4d) isn't capable of showing images. That's for the SelectInstall.x4d plugin I think.

Could be wrong tho.

0

Share this post


Link to post
Share on other sites
Well, as far as I know, the plug-in you are using (XPlodeGFXInstall.x4d) isn't capable of showing images. That's for the SelectInstall.x4d plugin I think.

Correct.

0

Share this post


Link to post
Share on other sites

<execute display="Installing Office 2003...">

<program>

'#systemdrive#\Install\Applications\Office2003.exe'

</program>

<arguments>

'TRANSFORMS=#systemdrive#\Install\Applications\Office2003\Unattended.MST /qb-'

</arguments>

</execute>

Doesn't work

XPlode.log

Error during execution: File not found..

0

Share this post


Link to post
Share on other sites

File Not Found is an XPlode error. It means XPlode can't find the file it's trying to execute. The problem lies eslewhere with your CD.

0

Share this post


Link to post
Share on other sites

I tray that file inside my pc not in the CD just for test

0

Share this post


Link to post
Share on other sites
I tray that file inside my pc not in the CD just for test

where is the file currently located? go to the file, copy paste the address bar path.

0

Share this post


Link to post
Share on other sites

Please follow my advice and don't use quotations.

0

Share this post


Link to post
Share on other sites

<execute display="Installing Office 2003...">

<program>

'#systemdrive#\Install\Applications\Office2003.exe'

</program>

<arguments>

'TRANSFORMS=#systemdrive#\Install\Applications\Office2003\Unattended.MST /qb-'

</arguments>

</execute>

Doesn't work

XPlode.log

Error during execution: File not found..

0

Share this post


Link to post
Share on other sites

Nobody else reply until atoz_pc takes Nanaki's advice.

I count two times so far, three if you count the *beep*.

@atoz_pc:

Do what Nanaki says.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.