Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Maximus Decim Cumulative Update ver.2.11

- - - - -

  • Please log in to reply
6 replies to this topic

#1
maximus-decim

maximus-decim

    Junior

  • Members
  • Pip
  • 90 posts
  • OS:98SE
  • Country: Country Flag
Maximus Decim Cumulative Update ver.2.11
for Windows 98SE English
------------------------------------------------------------
* Includes more than 110 updates received
from service WindowsUpdate and
from Microsoft web site.
* Native (without installation of additional drivers
for each type) support USB flash drives (NUSB 2.2).
* The detailed description of the order
of installation Windows 98SE, necessary updates
and components.

* Includes:
mdcu211e.exe - Actually file of a update
wininst211e.txt - description of the order of installation
pchio98.exe - see wininst211e.txt
q313829fix.exe - see wininst211e.txt
-----------------------------------------------------------
What's new?
1. Added 240896, 323708, 891711 (with uninstall), 896358.
2. Added full version (qfe-info) 254660, 257821, 262232, 270063, 318307.

http://rapidshare.de...cu211e.zip.html

Maximus Decim Post Pack 2.11
--------------------------------------------------------
This archive included updates which update some components
Windows 98SE but which have not been officially recommended
Microsoft or have been found after output MDCU 2.11:

VCredist from Visual Studio 6 SP6
VisualBasic 6 KB896559
Unofficial 249824
Unofficial OLE Update build 2.40.4522
Microsoft Windows 3D Control Libraries for 3D Effects
--------------------------------------------------------
http://rapidshare.de...stp211.exe.html


How to remove advertisement from MSFN

#2
randiroo76073

randiroo76073

    Member

  • Members
  • PipPip
  • 264 posts
Maximus, what, if anything, would happen to my setup if I installed your update over sp2.0.1 + 98se2ME[opt1]??? Would I endup in a reinstall OS situation possibly?

#3
maximus-decim

maximus-decim

    Junior

  • Members
  • Pip
  • 90 posts
  • OS:98SE
  • Country: Country Flag

Maximus, what, if anything, would happen to my setup if I installed your update over sp2.0.1 + 98se2ME[opt1]??? Would I endup in a reinstall OS situation possibly?

<{POST_SNAPBACK}>

It is better to use something one, or sp2.0.1 or MDCU 2.11. About use 98se2ME it is better to ask its author (MDGx)

#4
bristols

bristols

    Advanced Member

  • Members
  • PipPipPip
  • 451 posts
  • OS:none specified
  • Country: Country Flag
Hello,

My apologies if this has been spoken about before.

Following the installation instructions included in this Update closely, I am unable to install KB870669. Instead, I receive an alertbox saying "The update cannot be installed on this system" (or something like that). I have downloaded the file on more than one occasion, to make sure that I didn't have a corrupt download.

I noticed on MDGX's site the note that this update "...requires MDAC v2.5 or newer already installed!". So I tried installing MDAC version 2.8 SP1 before KB870669. Still, I was unable to install the update.

Someone else recently remarked on the same problem they were having, while trying to install the update via soporific's Seven Years Later project.

Anyone else experienced this? Has anyone been able to install the update manually? Thanks guys.

Edited by bristols, 23 October 2005 - 06:50 PM.


#5
MDGx

MDGx

    98SE2ME + 98MP10

  • Super Moderator
  • 2,678 posts
  • OS:none specified
  • Country: Country Flag

Hello,

My apologies if this has been spoken about before.

Following the installation instructions included in this Update closely, I am unable to install KB870669. Instead, I receive an alertbox saying "The update cannot be installed on this system" (or something like that). I have downloaded the file on more than one occasion, to make sure that I didn't have a corrupt download.

I noticed on MDGX's site the note that this update "...requires MDAC v2.5 or newer already installed!". So I tried installing MDAC version 2.8 SP1 before KB870669. Still, I was unable to install the update.

Someone else recently remarked on the same problem they were having, while trying to install the update via soporific's Seven Years Later project.

Anyone else experienced this? Has anyone been able to install the update manually? Thanks guys.

My guess is you probably need to have MS IE 5.5 SP2 or newer already installed:
http://www.mdgx.com/toy.htm#IEX
Then install MDAC 2.8 SP1:
http://www.mdgx.com/add.htm#DAC
If the ADODB.Stream patch still doesn't want to install on your computer, then install the "manual REG fix" detailed here:
http://www.mdgx.com/ietoy.htm#AD

Hope this helps.

#6
bristols

bristols

    Advanced Member

  • Members
  • PipPipPip
  • 451 posts
  • OS:none specified
  • Country: Country Flag
Thanks for your response MDGX. :)

My guess is you probably need to have MS IE 5.5 SP2 or newer already installed:
http://www.mdgx.com/toy.htm#IEX


Every time I have tried to install KB870669, it has been after installing IE6.0 SP1 and the Windows Scripting Update 5.6.0.8825. I've followed Maximus Decim's installation instructions to the letter. I've also tried three variations:

i) I've installed the above, then Windows Script Control (sct10en.exe), then Windows Scripting Documentation (scrdoc56en.exe).
ii) I've installed the above, Windows Script Control (sct10en.exe), Windows Scripting Documentation (scrdoc56en.exe), then MDAC 2.8 SP1.
iii) I've installed the above, then MDAC 2.8 SP1 (no sct10en and scrdoc56en).

At least, I think I've tried the installation without sct10en and scrdoc56en. Do you think either of these could be the problem? I think I will definitely make sure to try the installation without these next time.

In the meantime, I did indeed apply the manual reg fix on your site (thanks again).

#7
bristols

bristols

    Advanced Member

  • Members
  • PipPipPip
  • 451 posts
  • OS:none specified
  • Country: Country Flag
Just to update this: I have tried a couple of times since my last message to install Maximus Decim's Cumulative Update following his exact installation order, and using the OEM version of 98SE. But KB870669 still returns the same "The update cannot be installed on this system" message.

Unless there is a problem with my own custom installation of 98SE, or some issue with the latest version of DirectX that wasn't present when Maximus Decim first released the Cumulative Update, then I have no idea why KB870669 doesn't install, and I can't see that it would work for anyone else. :}

Edited by bristols, 16 November 2005 - 09:03 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN