Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Fernando 1

Integration of NVIDIA's nForce RAID and AHCI drivers

Recommended Posts

Fernando 1    2

@ supercalm:

If I were you I would wait until I have enough money to buy a cheap mainboard with an Intel 7-Series chipset and a suitable Intel CPU.

Share this post


Link to post
Share on other sites

supercalm    0

OK I will follow your advice,
One more thing, to make it clear, my read speed atm is 250/s almost same when i got the SSD but the write speed is where i have problem, because my write speed was 150-180/s and now its 50/s max, even my HDD has write 50/s
so i dont know if you get my point but something is wrong with the write speed, i didnt had ahci before nothing was the same pc same memory same vga, I had to make format my SSD and put new windows up and from that time everything get worst..

PS: thank you for your patience man.

Edited by supercalm

Share this post


Link to post
Share on other sites
Fernando 1    2

One more thing, to make it clear, my read speed atm is 250/s almost same when i got the SSD but the write speed is where i have problem, because my write speed was 150-180/s and now its 50/s max, even my HDD has write 50/s

so i dont know if you get my point but something is wrong with the write speed, i didnt had ahci before nothing was the same pc same memory same vga, I had to make format my SSD and put new windows up and from that time everything get worst..

Maybe you have forgotten to enable the Write Caching option for your SSD from within the Device Manager.

This is how you do it:

  • Run the Device Manager.
  • Open the section "Disk Drives" and search for your SSD.
  • Do a right click onto the listed SSD and hit "Properties" > "Policies".
  • Enable the "Write Caching" option. If you want the best possible write performance, enable the other option as well.

After the reboot you should get better Write benchmark results.

Here are some additional tips:

1. Your SSD should always be connected with the first of the available SATA ports (Port 0).

2. Don't try to run the Win7 Defrag Tool for your SSD (this procedure is not needed for SSDs and will shorten their life time).

Edited by Fernando 1

Share this post


Link to post
Share on other sites
supercalm    0

I Did that between the time i post the previous post i enabled and the other option, i did a test and was 140/s now i am trying again and is 80/s still i think something is missing...

when you saying SATA ports on mobo? it is on SATA 1 and the cable is the HDD one. On properties: location 0 (Channel 0, Target 0, Lun 0)

ps does the raid function helps if will put my other HDD driver?

last test 166/s so i think i am fine now

Edited by supercalm

Share this post


Link to post
Share on other sites
Fernando 1    2

last test 166/s so i think i am fine now

Yes, it may take some time until TRIM resp. the Garbage Collection has cleaned the SSD and the Write Caching feature fully works.

Share this post


Link to post
Share on other sites
sabesto    0

what driver pack i need for hp pavilion dv6000 laptop. have amd turion 64 x2 mobile technology TL-50. I cant install win xp iwe tryed anything. So much i understand i dont have ATA enable otpion in BIOS settings and i need put drivers to OS with nlite. Please help me...

Share this post


Link to post
Share on other sites
Fernando 1    2

@ sabesto:

If you should be able to boot into Vista or any other Windows OS, please check the HardwareIDs of the in use SATA Controller:

Open the "IDE ATA/ATAPI Controllers" section of the Device Manager, do a right click onto the listed SATA Controllers and choose the options "Properties" > "Details" > "Property" > "HardwareIDs".

Share this post


Link to post
Share on other sites
Fernando 1    2

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×