Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Classic Setup with unsigned VS

- - - - -

  • Please log in to reply
6 replies to this topic

#1
TheSuicider

TheSuicider
  • Members
  • 2 posts
Hi,

does anybody know if it is possible to use an unsigned visual style in the classic setup? If it's possible: how?

Yes I've patched the uxtheme.dll (or uxtheme.dl_). I've already tried to set the VS as default in the hivesys.inf, but that didn't worked. I've also tried to set the VS as default with a default-theme-file entry in the winnt.sif but that didn't worked too.

Any idea (or is it simply impossible)?

Greetings
TheSuicider

Edited by TheSuicider, 25 July 2005 - 05:40 PM.



How to remove advertisement from MSFN

#2
TheSuicider

TheSuicider
  • Members
  • 2 posts
No ideas?

#3
Nick2588

Nick2588

    Newbie

  • Members
  • 39 posts
I don't think it is possible.

If the classic setup were using the Luna theme, maybe you could change it. Most likely, Windows doesn't even load visual styles on that first boot when it is just running the setup.

#4
EchoNoise

EchoNoise

    Defender of the Penguin

  • Members
  • PipPipPipPipPip
  • 933 posts
There is no way thats possible... The theme service isn't even installed and/or initiated at that point...

But yeah, it would be nice though to have a theme :)

#5
-I-

-I-

    win2k Freak

  • Members
  • PipPipPipPip
  • 639 posts
What about a colorsheme, - its not Realy like a theme but at leest some thing to make it look a tiny bit better...

#6
Pr0phet

Pr0phet
  • Members
  • 4 posts

Hi,

does anybody know if it is possible to use an unsigned visual style in the classic setup? If it's possible: how?

Yes I've patched the uxtheme.dll (or uxtheme.dl_). I've already tried to set the VS as default in the hivesys.inf, but that didn't worked. I've also tried to set the VS as default with a default-theme-file entry in the winnt.sif but that didn't worked too.

Any idea (or is it simply impossible)?

Greetings
TheSuicider



Let me get this right cos im not sure i get you after youve finished installing your xp you want your OWN moddified theme to be the first thing you see on the desktop instead of the crappy luna theme..

If this is correct its easy to sort

Edited by Pr0phet, 15 January 2006 - 07:00 AM.


#7
Joc

Joc

    Junior

  • Members
  • Pip
  • 91 posts
How can I set the Classic Setup?
Help! :wacko:

Joc




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users



How to remove advertisement from MSFN