Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sgt_Strider

How do you disable the screensaver?

Recommended Posts


jbm    2

I guess you want to do it unattended.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Control Panel\Desktop]
"SCRNSAVE.EXE"=hex(2):00,00

Share this post


Link to post
Share on other sites
Jimbeau    0

Just because I read you question a little differently. You can set the power management to presentation mode, which will keep the display "Always On" with the following reg key

this line is from a config script that I use in my build

oshell.regwrite "HKCU\Control Panel\PowerCfg\CurrentPowerPolicy", "2", "REG_SZ"

Share this post


Link to post
Share on other sites
Sgt_Strider    0
Just because I read you question a little differently. You can set the power management to presentation mode, which will keep the display "Always On" with the following reg key

this line is from a config script that I use in my build

oshell.regwrite "HKCU\Control Panel\PowerCfg\CurrentPowerPolicy", "2", "REG_SZ"

Actually I want to set it to 5 minutes now. So after 5 minutes of inactivitiy, the screen will go into powersaving mode. Can you provide me the registry tweak for that? Thanks.

Share this post


Link to post
Share on other sites
jbm    2
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Control Panel\Desktop]
"ActiveWndTrkTimeout"=dword:00000000
"AutoEndTasks"="1"
"CaretWidth"=dword:00000001
"CoolSwitch"="1"
"CoolSwitchColumns"="7"
"CoolSwitchRows"="3"
"CursorBlinkRate"="530"
"DragFullWindows"="1"
"DragHeight"="4"
"DragWidth"="4"
"FontSmoothing"="2"
"FontSmoothingOrientation"=dword:00000001
"FontSmoothingType"=dword:00000002
"ForegroundFlashCount"=dword:00000003
"ForegroundLockTimeout"=dword:0012cb4c
"GridGranularity"="0"
"HungAppTimeout"="100"
"LowPowerActive"="0"
"LowPowerTimeOut"="0"
"MenuShowDelay"="90"
"PaintDesktopVersion"=dword:00000000
"Pattern"="(None)"
"PowerOffActive"="0"
"PowerOffTimeOut"="0"
"ScreenSaverIsSecure"="0"
; This is what you want time is in seconds so 600 = ten minutes
"ScreenSaveTimeOut"="600" This is what
; set to 1 to activate screen saver
"ScreenSaveActive"="0"
"SCRNSAVE.EXE"=hex(2):00,00
"TileWallpaper"="0"
"UserPreferencesMask"=hex:9e,3e,07,80
"WaitToKillAppTimeout"="1000"
"Wallpaper"="C:\\WINDOWS\\\\Web\\\\Wallpaper\\\\Bliss.bmp"
"WallpaperStyle"="2"
"OriginalWallpaper"=hex(2):43,00,3a,00,5c,00,57,00,49,00,4e,00,44,00,4f,00,57,\
 00,53,00,5c,00,5c,00,57,00,65,00,62,00,5c,00,5c,00,57,00,61,00,6c,00,6c,00,\
 70,00,61,00,70,00,65,00,72,00,5c,00,5c,00,42,00,6c,00,69,00,73,00,73,00,2e,\
 00,62,00,6d,00,70,00,00,00
"WheelScrollLines"="3"
"FontSmoothingGamma"=dword:000003e8
"SmoothScroll"=dword:00000000

Share this post


Link to post
Share on other sites
Sgt_Strider    0
i use this and works for me
[HKEY_CURRENT_USER\Control Panel\Desktop]
"ScreenSaveActive"="0"

No man, it doesn't work for me either. Am I the only one experiencing this problem? I don't understand why it's so difficult to disable the screensaver.

Share this post


Link to post
Share on other sites
cro-man    0

Try this:

Windows Registry Editor Version 5.00

Disable screensavers

[HKEY_CURRENT_USER\Control Panel\Desktop]
"ScreenSaveActive"="0"
[HKEY_CURRENT_USER\Control Panel\Desktop]
"SCRNSAVE.EXE"=""
[HKEY_USERS\.DEFAULT\Control Panel\Desktop]
"ScreenSaveActive"="0"
[HKEY_USERS\.DEFAULT\Control Panel\Desktop]
"SCRNSAVE.EXE"=""

Share this post


Link to post
Share on other sites
spidercop    0

why not instal new windows set desktop like u want reboot en then copy the ntuser.dat file en let instal unnattended en then all new user wil have the settings u did on the first or use sumthing like regshot tho get changes made always take regshot en then do changes reboot pc en then take second regshot en compare most user settings aint stored till the user logs off

Share this post


Link to post
Share on other sites
iTwins    0
bump!

haha, sgt, you have such bad luck! You have quite a number of things that don't work for you only but work for others.

Try this:

1) run GPEDIT.MSC

2) Browse to User Configuration > Administrative Templates > Control Panel > Display

3) Set "Screen Saver" to "Disabled"

4) Exit GPEDIT.MSC

Your screensaver should now be greyed out, therefore disabled.

85912530jh7.png

If LGPO (Local Group Policy Objects) don't work for you either, then IT REALLY IS YOUR PROBLEM!

Switch to Mac.... :rolleyes:

Share this post


Link to post
Share on other sites
Sgt_Strider    0
bump!

haha, sgt, you have such bad luck! You have quite a number of things that don't work for you only but work for others.

Try this:

1) run GPEDIT.MSC

2) Browse to User Configuration > Administrative Templates > Control Panel > Display

3) Set "Screen Saver" to "Disabled"

4) Exit GPEDIT.MSC

Your screensaver should now be greyed out, therefore disabled.

85912530jh7.png

If LGPO (Local Group Policy Objects) don't work for you either, then IT REALLY IS YOUR PROBLEM!

Switch to Mac.... :rolleyes:

Believe me this is driving me nuts. Do you have a registry setting for that?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×