Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

PC hangs on reboot...

- - - - -

  • Please log in to reply
5 replies to this topic

#1
durex

durex

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 953 posts
  • Joined 21-October 04
So since my last reformat, Ive been experiencing a pretty annoying issue. Every time I goto reboot my PC, it takes about 30-60 seconds before it will shut down Windows. During the time which I choose to reboot and when it actually reboots I cant much else (such as run a program or open properties of a file, etc) as I recieve the error:
The application failed to initialize because the window station is shutting down

Im pretty sure Ive tracked the cause of issue down to my sound card drivers because when I uninstall them my PC reboot as it should. Im using a Soundblaster Audigy and Ive downloaded and uninstalled / re-installed the driver a good 5 times now and still have the same results.

Any one have a clue as to why this would suddenly be occuring and better yet, how the heck I can fix it??

Thanks a ton in advance!
Need a free, easy, ad-free place to toss your images? Enjoy.


How to remove advertisement from MSFN

#2
durex

durex

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 953 posts
  • Joined 21-October 04
anyone??
Need a free, easy, ad-free place to toss your images? Enjoy.

#3
jasinwa

jasinwa

    Member

  • Member
  • PipPip
  • 126 posts
  • Joined 10-February 05
question: before you reformatted the hd, did you use the same soundcard drivers?

....maybe an earlier set, have you verified what you have is the latest, etc?

Have you installed another s card to see if it's drivers are ok (meaning the pc shuts down ok and antother card works fine)?

Edited by jasinwa, 08 August 2005 - 07:38 PM.


#4
durex

durex

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 953 posts
  • Joined 21-October 04
creative hasnt updated their audigy drivers in like 2 years, so i know its the same drivers as before.

i havent swapped sound cards as I currently dont have an extra available.

until i get another card to test, any other suggestions?

Thanks for the reply.
Need a free, easy, ad-free place to toss your images? Enjoy.

#5
Dee dee's lab

Dee dee's lab

    Newbie

  • Member
  • 33 posts
  • Joined 31-July 05
did u installed new anti virus?'coz usually it makes scan on the startup...try checking ur msconfig..on the startup tab..chack how many programs you have there and disable some unnecessary start up items...not sure but maybe this will help u!

oopss..sorry wrong page..hehe :blushing:

Edited by Dee dee's lab, 10 August 2005 - 03:50 AM.


#6
durex

durex

    Friend of MSFN

  • Member
  • PipPipPipPipPip
  • 953 posts
  • Joined 21-October 04
Its definately not my antivirus and while I dont have a spare Sound Card to test with, I did pull the existing and let my pc boot up and restart a couple times without the issue happening at all.

This problem is becoming extremely annoying and any other suggestions are greatly appreciated!
Need a free, easy, ad-free place to toss your images? Enjoy.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users