• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
zerospeed

Slow copy (text-based) after HFSLIPed hotfixes

3 posts in this topic

Hello,

Taked plain Windows XP SP1 Pro CD CD and slipstreamed SP2 (/integrate)

Making a iso of it, and run it on VirtualPC perform the text-based copy-file process at normal speed.

Tried the same after HFSLIPed the lasted october hotfixes and it "stop" from time to time, exactly at the files update (a few sys, dll and chm and exe).

Searched the forum and found this post that indicate something related with makecab.

Is normal behavior? looked at the facts and no sign of it...

Or maybe I didn't do my homework :blushing:

Trying to HFSLIP a Windows XP SP2 Spanish, will report progress when made it... (guess will perform ok).

Later,

Zero

Edited by zerospeed
0

Share this post


Link to post
Share on other sites

tommyp

I sent you a link that may be related with copy-expand process.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.