Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sign in to follow this  
amitri

Help with special hotfix

Recommended Posts

Crash&Burn    0

The same folder as all your other hotfixes just rename from Q331331

to: oe5.5sp2-KB331331-Windows-2000-XP-x86-ENU.exe

or: oe6.0sp1-KB331331-Windows-2000-XP-x86-ENU.exe

And it should install fine...Tommyp can confirm perhaps, but that follows the naming scheme I have for OE updates downloaded from MS.

Share this post


Link to post
Share on other sites
amitri    0

Renaming helps, it looks OK running HFSLIP process, but the symptoms remain.

After aplying MUI, the toolbar is no longer there.

@tommyp - hotfix link is in the first post

Share this post


Link to post
Share on other sites
tommyp    3

I just checked that hotfix, looks like HFSLIP can't do it. I regret to say that I don't plan on slipstreaming that one either. Sorry dude.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×