Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
XP_MENIAC

How to enable Display Properties controls

5 posts in this topic

Hello Members,

Very new to this site.... infact joined shortly.

Well I have been searching the net and this site to get an answer for my problem...but was not able to get my hands on anything concrette.

I downloaded a patch for Photoshop CS2 (I know..stupid), and when I ran it some of my systems configuration changed. My deskotp background was changed, and my homepage for internet explorer changed as well. I was able get rid of the files responsible for this. Also. I was able restore my desktop background and homepage to its original setting using some registery values, but i am still having some problems.

So what happened was that when I ran the patch/crack it disabled the controls in my Display Properties>Desktop(tab)>background...controls. It is not letting me change the desktop background via Display properties. I have to use registery key values to do that. Also, it is not allowing me to change the homepage for my IE via internet options, as it has disabled the controls in the Home Page section under the General tab as well.

So, if anyone has a solution for this problem, please let me know. I have tried changing some registery values, but wasnt able to re-enable them as of yet.

Thanx for your help in advance.

Cheers!! :thumbup

0

Share this post


Link to post
Share on other sites

If you are using XP pro:

Start --> Run... --> "gpedit.msc"

This will open group policy editor.

Check administrative templates under the user configuration to see if your settings have been changed.

0

Share this post


Link to post
Share on other sites

It looks like some policies were set. User policies are located under HKCU\Software\Policies\Microsoft. Computer policies are located under HKLM\Software\Policies\Microsoft.

0

Share this post


Link to post
Share on other sites

Thanx for your input guys, but I do not see anything suspicious so far.I have tried to make some changes that look like might have changed, but all in vain.

Is there anything else. Do you want me to show guys some screen shots if you want.

Let me know??

Thanx

0

Share this post


Link to post
Share on other sites

Hi XP_MENIAC,

You probably don't need this info anymore, but someone else might....

I had the same problem and finally found a solution.

I followed the directions from TheFlash428 "Start --> Run... --> "gpedit.msc" "

and opened group policy editor.

I found you have to go to the key

"User Configuration-Administrator Templates-Desktop-Active Directory" and set the key "Enable Active Desktop" to "Enabled".

THat fixed the disabled wallpaper selector problem.

Now, the text boxes for the filenames of the files on the desktop are filled with the background color (with the text in the forground still) instead of being clear and being able to see the wallpaper image though them.

Ill post th fix for that when I find it.

Paul

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.