Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

O2 XDA 2 mini active sync problme..

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Ven

Ven

    Junior

  • Member
  • Pip
  • 74 posts
  • Joined 23-November 04
hi all, i have a problem, my activesync does not want to work. I tried the USB and ifrared, it just does not want to work. I ask it to detect the device(during setup) but its say device not detected. but i can send files from my computer to the device through infrared. can u shine some light on it?


How to remove advertisement from MSFN

#2
zippido

zippido

    Newbie

  • Member
  • 14 posts
  • Joined 02-September 05
When setting it up im guessing you have it plugged in via the USB. If this is the case the problem could be due to the driver not being installed for you XDA. I had similar problem. Try installing the Driver from the CD that came with the phone.


The reason why the PC can detect the device over Infra–red isbecuse it using diverent protocals ie it only need 2 know that it is a storage device of some sort. Thats why you can send file to the device but not ActiveSynce it via Infra-red. Also Infra-red will not be enabled unless the XDA is deteted on intial setup. Additionally you will have to enable (tick) Activesync on your PC to allow Infra_Red sync.

Also just a check but what version of Activesync are you using, 3.8 or 4.0 or 4.1? I have find that 3.8 is best, 4.0 and 4.1 are more for Windows mobile v5 which is on the new XDA3.

#3
EchoNoise

EchoNoise

    Defender of the Penguin

  • Member
  • PipPipPipPipPip
  • 933 posts
  • Joined 10-April 05
Activesync 4.1 is probably the best bet, I've got in running on my RZ1710 fine, no worries at all :) so 4.0 and 4.1 are not specifically for wm5!

Make sure you uninstall everything, drivers and activesync and re-install activesync, and it will ask you to connect your pda, and it should detect automatically, and it will install drivers for you :)

Failing that, you might have to do a hard reset on your pda, I have done it once before because activesync didn't detect my pda correctly.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users