Gape

98 SE SP 3.32

2,361 posts in this topic

LOL Thanks, but I'm not that good. I just took the two LOGOS that PROBLEMCHYLD already did over a year ago - LOGOS - He asked me:

I need you to take the text Windows is shutting down. from LOGO2.BMP and add it to LOGO1.BMP. Leave all colors/text format/file size the same.

So I used GIMP Portable, a free app available here - http://portableapps.com/apps/graphics_pictures/gimp_portable - and did a cut-and-paste of the text Windows is shutting down. I exported the new image, GIMP's version of "save as", to LOGO3.BMP, and that was it. So there was no choosing the Font or letter height/spacing or anything. The background was such that the paste didn't show. (I'm lazy, so I took the easiest way out. :) ) I appreciate the kind words though. If you have a similar simple request I'd be glad to give it a shot, but no promises. I'm no larryb123456 after all. Send me a PM if you like, to not clutter up PROBLEMCHYLD's thread.

CheersandRegards.gif

Edited by bphlpt
0

Share this post


Link to post
Share on other sites

LOL Thanks, but I'm not that good. I just took the two LOGOS that PROBLEMCHYLD already did over a year ago - LOGOS - He asked me:

I need you to take the text Windows is shutting down. from LOGO2.BMP and add it to LOGO1.BMP. Leave all colors/text format/file size the same.

So I used GIMP Portable, a free app available here - http://portableapps.com/apps/graphics_pictures/gimp_portable - and did a cut-and-paste of the text Windows is shutting down. I exported the new image, GIMP's version of "save as", to LOGO3.BMP, and that was it. So there was no choosing the Font or letter height/spacing or anything. The background was such that the paste didn't show. (I'm lazy, so I took the easiest way out. :) ) I appreciate the kind words though. If you have a similar simple request I'd be glad to give it a shot, but no promises. I'm no larryb123456 after all. Send me a PM if you like, to not clutter up PROBLEMCHYLD's thread.

CheersandRegards.gif

Ah I see. :lol:

I was going to request a slight variation in the location of the "Second Edition" text (closer to the "Windows 98" text, similar to how the "Microsoft" text is, but maybe not right against it...) and to have the same "Second Edition" text added to the Windows 98 Plus! logo.

I don't think that can be done with copy and paste though, as it would leave a "rectangle" around the text visible in the background. :}

0

Share this post


Link to post
Share on other sites

Try me. Provide all existing LOGOS you can that have the text and don't have the text and I'll see what I can do.

EDIT: I had actually first thought about cutting and pasting the "Second Edition" text from LOGO1.BMP over to LOGO2.BMP until I realized that the bottom strip was more indicative of the shutting down procedure, so your idea might well be possible.

Cheers and Regards

Edited by bphlpt
0

Share this post


Link to post
Share on other sites

@ bphlpt

I actually got that LOGO from MDGx site. I'm sure he would be more than happy to add the shutdown version to his logos pack. A very big thank you for taking the time to do it.

0

Share this post


Link to post
Share on other sites

He's more than welcome to it. With all he has done for the community it's the least I can give back. Since it's your doing that got me to do it, it's also perfectly fine with me that the submission to him come from you. :)

Cheers and Regards

0

Share this post


Link to post
Share on other sites

Some more great news :thumbup I was able to edit the AVI file from version 3.0 to read Service Pack 3. I thought this would be ideal because then I don't have to keep changing the version number. Here's what I did, I loaded the 3.0 AVI file in VirtualDub 1.9, save it as an animated GIF file. After that, loaded the GIF file with MSPAINT.EXE, removed the .0. Reloaded the modded GIF file back in VirtualDub 1.9 and saved it as an AVI file. I think the artwork gives it a more professional look even thought we know it not professional. If somone can be so kind and maybe replace the text Microsoft with Unofficial. I have no idea and don't want to mess with it anymore. :w00t:

Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

nifty !

Thanks :w00t: Now that most bugs are fixed, I thought I would focus on polishing it up. I really want to fix that VIA bug. Besides that, no one hasn't had any problems which is great :yes: I think SP will be completely finished somewhere round 3.12 - 3.17 :o Can you guys imagine if I had stopped @ 3.0. I'm always checking for updated files, convenience, more stability etc...It will always be 3.x, even if I decide to pick it back up later. All my scripts are 3.x and icons ranging from 3.0 - 3.99 :lol: I might release 3.12 over the weekend or maybe Friday. It depends on my schedule. I have to say, it was quite a challenge, fun and a little stressful, but we pulled through.
0

Share this post


Link to post
Share on other sites

@PROBLEMCHYLD

You do know that the startup & shutdown logos will lose the animation in in the bottom bar if edited with Paint or a similar program? :ph34r:

You need a utility to restore the animation after the edits, such as XrX AddBar.

I can fix them for you if you've not already done this...

Edited by LoneCrusader
0

Share this post


Link to post
Share on other sites

@PROBLEMCHYLD

You do know that the startup & shutdown logos will lose the animation in in the bottom bar if edited with Paint or a similar program? :ph34r:

You need a utility to restore the animation after the edits, such as XrX AddBar.

I can fix them for you if you've not already done this...

Yes, please fix them. Thank you :yes:
0

Share this post


Link to post
Share on other sites

Thanks LoneCrusader :thumbup SP3.12 shouldn't have any bugs except for the VIA issue.

Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

Thanks LoneCrusader :thumbup SP3.12 shouldn't have any bugs except for the VIA issue.

No problem.

Yes, the VIA issue is a real PITA. If only the driver stack files had different names, then fixing the .INF's as discussed would cure it. :}

Edited by LoneCrusader
0

Share this post


Link to post
Share on other sites

Some more great news :thumbup I was able to edit the AVI file from version 3.0 to read Service Pack 3. I thought this would be ideal because then I don't have to keep changing the version number. Here's what I did, I loaded the 3.0 AVI file in VirtualDub 1.9, save it as an animated GIF file. After that, loaded the GIF file with MSPAINT.EXE, removed the .0. Reloaded the modded GIF file back in VirtualDub 1.9 and saved it as an AVI file. I think the artwork gives it a more professional look even thought we know it not professional. If somone can be so kind and maybe replace the text Microsoft with Unofficial. I have no idea and don't want to mess with it anymore. :w00t:

This looks wonderful. I :wub: it
0

Share this post


Link to post
Share on other sites

Some more great news :thumbup I was able to edit the AVI file from version 3.0 to read Service Pack 3. I thought this would be ideal because then I don't have to keep changing the version number. Here's what I did, I loaded the 3.0 AVI file in VirtualDub 1.9, save it as an animated GIF file. After that, loaded the GIF file with MSPAINT.EXE, removed the .0. Reloaded the modded GIF file back in VirtualDub 1.9 and saved it as an AVI file. I think the artwork gives it a more professional look even thought we know it not professional. If somone can be so kind and maybe replace the text Microsoft with Unofficial. I have no idea and don't want to mess with it anymore. :w00t:

If you'll send me a link to the file you want to modify, from MS to Unofficial, I'll see what I can do. I think I have the tools to remove the existing text and the necessary fonts to replace it if I can figure out the font size to use, at least to be "good enough".

Cheers and Regards

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.