Gape

98 SE SP 3.32

2,361 posts in this topic

Is there any screenshot for the new bitmap for the start menu? Thanks.

0

Share this post


Link to post
Share on other sites
GAPE

If I attempt to install 98SE SP3 with additional options, I get an error telling me there's not enough memory. I have a GIG of DDR400 SDRAM. I shut down everthing I can, even the systray and I still get that. Only if I disable all additional options and install the base SP3 only can I install. Do you have the system tweaks and other options in a separate package for install?

Add the following to SYSTEM.INI

MaxPhysPage=39A00

and see if it works.

0

Share this post


Link to post
Share on other sites

The download link doesnt work... :angry::unsure:

0

Share this post


Link to post
Share on other sites

Have you tried MDGx' mirror link in post #465 above?

0

Share this post


Link to post
Share on other sites
Is there any screenshot for the new bitmap for the start menu? Thanks.

Sure, there is! (click to enlarge):

winsshot_thumb.jpg

It's embedded within explorer.exe.

0

Share this post


Link to post
Share on other sites

Is there a way, getting the Hibernate Mode working on Windows 98SE?

I know it would be better to use Standby but I just wonder why it was possible on my Windows ME that was installed on the same pc like Windows 98.

0

Share this post


Link to post
Share on other sites
And what about 48-bit LBA patch by LLXX (http://www.msfn.org/board/index.php?showtopic=78592) ? Are you going to add it to uSP?

I have tested this patch and LLXXs 48-bit LBA patch, now on a few machines and I am happy to see it added.

I think LLXX's patch should be added, then basically it means Win98SE USP does it all!

- All Official fixes

- All critical unofficial fixes

- Copy Over 2GB

- Use hard disks bigger than 137GB

Edited by galahs
0

Share this post


Link to post
Share on other sites
Is there a way, getting the Hibernate Mode working on Windows 98SE?

I know it would be better to use Standby but I just wonder why it was possible on my Windows ME that was installed on the same pc like Windows 98.

NO, winxpi! I've said this before in old threads concerning hibernation and 98se; You will NEVER get the Hibernation option on your 98se machine UNLESS you are using a LAPTOP computer and the laptop maker has turned on the hibernation feature!!! Hibernation was NOT an OS feature until Win2000, ME, XP and Vista OSes came out and using the ME power management drivers under 98se could put a Win98 SE out of commission for good or make things worse.

FORGET IT AND MOVE ON! Many Win98se users don't have a use for the hibernation feature anyway and don't really need it. If you have a real urgent need for the hibernation power management feature, upgrade your operating system to at least Win2000.

Is there an ETA for a 3.0 beta

No, Bobkat. come back in a few months and we'll tell you when a 3.0 beta is ready.

The download link doesnt work... :angry::unsure:

From now on, Dblake1, get the latest alpha or beta release of uSP 3.0 for Win98se at MDGx's web site. Good thing MDGx has made it available there.

Edited by erpdude8
0

Share this post


Link to post
Share on other sites

Gape i respect your work and you with the utmost

but please Don't add any thing but M$ files to this service pack Thanks.

0

Share this post


Link to post
Share on other sites

I like the idea of optional installations.

Especially because I know that when used in some corporate and government environments, only Official Updates are allowed to be installed.

1. [ / ] Official Microsoft Updates

2. [ ] Unofficial Microsoft Updates (optional)

3. [ ] 3rd Party Updates (optional)

You can check the appropriate box if you want the Unofficial and 3rd party updates installed.

0

Share this post


Link to post
Share on other sites
From now on, Dblake1, get the latest alpha or beta release of uSP 3.0 for Win98se at MDGx's web site. Good thing MDGx has made it available there.

and what is MDGx's site's address???

0

Share this post


Link to post
Share on other sites

Thanks.

btw, i downloaded the service pack 3 alpha 2 and it works fine on my laptop. I already had the service pack 2.1 installed on it.

Edited by jim2029
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.