Gape

98 SE SP 3.32

2,361 posts in this topic

German SP3.0 Beta:

OK. I installed it. I did an comlete Reinstall of my Windows. First WIN98SE. Then IE6, .NET 1&2, DirectX, Mediaplayer and other MS Stuff. Then SP3, NUUSB, IE6SP1_2.4 from the German SP3 site and then i did an official WindowsUpdate. I found 5 Problems in SP3:

1. Adaptec ASPI Update don't not install altough the box is checked.

2. New Logos don't install altough the box is checked.

3. In Netmeeting the "Remote Desktop Freigabe" in Extras is grayed out and can't be activated somehow. With SP2 i worked. I use it at home because my Laptop is tooo slow to run Firefox so i always used Netmeeting to control my Big PC via WLAN wich worked very well.

4. Sometimes VLC 0.8.6d crashes when first opening an FLV. Then it can't be terminated in any way. I had this bug 2 Windowsinstallations before too but now with my new Installation he is back. Of course there are other things updated then so i can't swear it is the SP but i don't think it's Firefox etc.

5. WindowsUpdate offers 4 Updates. Three of them are for DirectX, Mediaplayer and MDAC. But the com_microsoft.891781_98_SP1_WinSE_298 looks strange to me. Shouldn't this come with SP3? I decompressed the SP3 and found the KB Number within it. I also extracted the Update and the file is already there. So maybe there is only some registry information missing to inform WindowsUpdate that this update is already installed.

Regards,

Andreas

0

Share this post


Link to post
Share on other sites

What would exactly happen, if someone removes IE with the Ieradicator prog, like I often do,----and apply the service Pack? It would still fill up the Windows holes, would it not?

Or would I install the pack, remove IE, and then reinstall the pack?

Usually when I remove Ie on a machine, I only use the ani fix patch, and if you remember, the unofficial WMF patch--that Avira, and possibly Avast consider a Trojan. If I keep the media player, Install the separate patches made for it---possibly 3, I think?

Gape, does this patch deal with the WMF vulnerability?

Great SP by the way!

0

Share this post


Link to post
Share on other sites

im pretty sure usp3b3 support 98lite, 2.1a definately does

usp should work fine to be installed after removing ie

0

Share this post


Link to post
Share on other sites

It would be cool if the next version of unofficial service pack included the option of installing the Aero cursors (if you can get them to display correctly).

aero_cursors.7z

0

Share this post


Link to post
Share on other sites

Quick question for anyone willing to answer: do you reccomend the current 3.0 Beta1 version or the stable 2.1a verison of this pack?

0

Share this post


Link to post
Share on other sites

after setuping,i can't boot again....

it says "windows protection error".my language is Chinese.

any solution?

0

Share this post


Link to post
Share on other sites
after setuping,i can't boot again....

it says "windows protection error".my language is Chinese.

any solution?

help!!Give me a hand!

0

Share this post


Link to post
Share on other sites
it says "windows protection error".my language is Chinese.

any solution?

Sorry, but English SP won't ever work on DBCS systems.

0

Share this post


Link to post
Share on other sites

Is everything ok with the SP3 because there has been no updates lately.

0

Share this post


Link to post
Share on other sites

Due to the fact, that also non-public hotfixes are available for download (in other languages), the German version of SP3 beta 3 benefited a lot from it.

(I am talking about the request-email links like: http://support.microsoft.com/hotfix/KBHotf...&kbln=en-us - just change the KB-number accordingly!)

Here's the new German version of SP3 beta 3:

http://www.nandlstadt.com/win98sp.htm

Edited by swgreed
0

Share this post


Link to post
Share on other sites

I deinstalled KERNELEX, updated to SP3 Beta3, reinstalled KERNELEX and now the VLC Player problem is gone!

I see the funny new BOOTLOGO :-)

And ASPI is in!

Thank you very much!

0

Share this post


Link to post
Share on other sites

I am using the czech version of Windows98 SE. Is it safe to use the SP 3.0 on it? Or I have to switch into english version?

And can install SP 3.0 over KernelEX?

0

Share this post


Link to post
Share on other sites

When should we asume that Gape is no longer monitoring this site. Maybe someone should take over the 3.0 project. I certainly appriciate his hard work and wish him well. Who knows, he may not be with us today.If anyone knows let them respond.

0

Share this post


Link to post
Share on other sites
I am using the czech version of Windows98 SE. Is it safe to use the SP 3.0 on it? Or I have to switch into english version?

And can install SP 3.0 over KernelEX?

I know it's safe for the English version, but I think I had to reinstall KernelEx after upgrading to SP 3.0. It should be added to SP 3.0 (probably as an optional component, until it really matures). Edited by kahlil88
0

Share this post


Link to post
Share on other sites

Here are also some newer files:

In SP3: -> newer file in:

cdvsd.vxd 4.10.2224 EN -> Q274370 4.10.2226 EN

http://www.tacktech.com/download.cfm?file=.../274370usa8.exe

shfolder.dll 5.00.2919.200 EN -> MS-PSDK-Download 5.50.4027.300 EN

http://www.microsoft.com/downloads/details...;displaylang=en

Edited by swgreed
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.