Gape

98 SE SP 3.32

2,361 posts in this topic

I guess it doesn't matter now, I haven't gotten any instructions on how to package into an installer.

So the hell with it.

0

Share this post


Link to post
Share on other sites

I can help you with creating an installer (as it is basically the same way I do it for the German versions of the 98 SE SP)

Do not set absolute paths e.g. "C:\Files\U98SESP3.EXE " like you did in your file!

Please find my sed-file attached (just had to rename it to txt here)

For compiling it on the command line use:

iexpress.exe /n sesp30b4-de.sed

P.S.: Finally, I would love to see some improvements/updates to the 98 SE SP! :D

sesp30b4-de.txt

Edited by swgreed
0

Share this post


Link to post
Share on other sites

Thank you, I will work on it later today. My biggest issue was creating an installer.

Repacking the cabs was easy. Maybe we can get a final + stable build.

0

Share this post


Link to post
Share on other sites

I can help you with creating an installer (as it is basically the same way I do it for the German versions of the 98 SE SP)

Do not set absolute paths e.g. "C:\Files\U98SESP3.EXE " like you did in your file!

Please find my sed-file attached (just had to rename it to txt here)

For compiling it on the command line use:

iexpress.exe /n sesp30b4-de.sed

P.S.: Finally, I would love to see some improvements/updates to the 98 SE SP! :D

This is where I get lost, You said don't use C:\Files\U98SESP3.EXE. If I don't use this directory then I can't iexpress them.

This is where the necessary files are located.

0

Share this post


Link to post
Share on other sites

I'll send you an instruction via PM.

0

Share this post


Link to post
Share on other sites

I used your files for packaging, but I still get the error couldn't execute the application. How do I fix this?

0

Share this post


Link to post
Share on other sites

What'e the error exactly? Screenshot?

Can you upload your file base somewhere, so I can try to compile & check it.

0

Share this post


Link to post
Share on other sites

What'e the error exactly? Screenshot?

Can you upload your file base somewhere, so I can try to compile & check it.

The exact error is (couldn't execute the application).

I sent you a PM.

0

Share this post


Link to post
Share on other sites

Can't help with creating an installer I'm afraid, but just thought I'd mention that my version of KERNEL32.DLL is 4.10.0.2226, which looks later than the one quoted.

:)

0

Share this post


Link to post
Share on other sites

Can't help with creating an installer I'm afraid, but just thought I'd mention that my version of KERNEL32.DLL is 4.10.0.2226, which looks later than the one quoted.

:)

Mines is the rloew patched version.

0

Share this post


Link to post
Share on other sites

I figured out how to create the installer. SP3 beta 5 coming soon, so stay tuned :thumbup

0

Share this post


Link to post
Share on other sites

Can't help with creating an installer I'm afraid, but just thought I'd mention that my version of KERNEL32.DLL is 4.10.0.2226, which looks later than the one quoted.

:)

Mines is the rloew patched version.

Ah, thanks.

What was the patch for?

Would there be any advantage to me using that version instead of the one I have?

:)

0

Share this post


Link to post
Share on other sites

Should first be removed the older installed version or can the new one be installed above the older one? The new version is really great news! B)

Edited by tsampikos
0

Share this post


Link to post
Share on other sites

Should first be removed the older installed version or can the new one be installed above the older one? The new version is really great news! B)

Yes I would uninstall older version because a lot of things has been changed, but you don't have to.

Can't help with creating an installer I'm afraid, but just thought I'd mention that my version of KERNEL32.DLL is 4.10.0.2226, which looks later than the one quoted.

:)

You can find your answer in this topic.

Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

You can find your answer in this topic.

Thanks.

That's very interesting.

I probably will keep the version I have already as I've never run into the problem that the patch addresses.

:)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.