Gape

98 SE SP 3.32

2,361 posts in this topic

@ PROBLEMCHYLD: I'm sorry for not being around lately, things are quite chaotic on my side of the world. Haven't read about your personal problems other than the mentions of other members in this topic, but rest assured I'm with you and I'm glad things are in order now, as far as I can see.

As for the pack itself, I still couldn't find a way to test it (or separate components), since the biggest problem I'm facing is the lack of IDE/ATA hard drives for my (very) old machines, then the lack of RAM for those that could hold a Virtual Machine. That is why I didn't wander around here posting nonsense. My apologies for not being of much help! :blushing: And thank you for your continuous work! :thumbup

0

Share this post


Link to post
Share on other sites

@ PROBLEMCHYLD: I'm sorry for not being around lately, things are quite chaotic on my side of the world. Haven't read about your personal problems other than the mentions of other members in this topic, but rest assured I'm with you and I'm glad things are in order now, as far as I can see.

As for the pack itself, I still couldn't find a way to test it (or separate components), since the biggest problem I'm facing is the lack of IDE/ATA hard drives for my (very) old machines, then the lack of RAM for those that could hold a Virtual Machine. That is why I didn't wander around here posting nonsense. My apologies for not being of much help! :blushing: And thank you for your continuous work! :thumbup

You are definitely one of the key players in this endeavor, I couldn't have done it without you guys , especially you Drugwash.

Thanks soooo muchhhhhhh :thumbup

0

Share this post


Link to post
Share on other sites

These files all make delay-load calls to PrintDlgExA in COMDLG32.DLL which requires KernelEx (or a 2K version, not in this pack):


  • HYPERTRM.DLL
    MFC70.DLL
    MFC70U.DLL
    MFC71.DLL
    MFC71U.DLL
    TWEAKUI.CPL

0

Share this post


Link to post
Share on other sites

You think we're on to something here ?

Yes, it's a great wish. I've quoted the entire discussion and replied on the 2012 Project Wish List thread in post #39.

0

Share this post


Link to post
Share on other sites

These files all make delay-load calls to PrintDlgExA in COMDLG32.DLL which requires KernelEx (or a 2K version, not in this pack):


  • HYPERTRM.DLL
    MFC70.DLL
    MFC70U.DLL
    MFC71.DLL
    MFC71U.DLL
    TWEAKUI.CPL

I don't follow. The hypertrm.dll is from Winxp. I don't use kernelex. I only install it when testing the service pack.

Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

These files all make delay-load calls to PrintDlgExA in COMDLG32.DLL which requires KernelEx (or a 2K version, not in this pack):


  • HYPERTRM.DLL
    MFC70.DLL
    MFC70U.DLL
    MFC71.DLL
    MFC71U.DLL
    TWEAKUI.CPL

I don't follow. The hypertrm.dll is from Winxp. I don't use kernelex. I only install it when testing the service pack.

On December 19, I extracted all files from all four cabinets of the 'final' version of U98SESP3. These six files were in there. If you haven't removed HYPERTRM.DLL (and *.EXE, *.CHM, *.HLP) from SP3.CAB, then they are still in there.

BTW, how did U98SESP3 go from "final" last month to "beta" this month? Shouldn't this beta be 3.1? :unsure:

0

Share this post


Link to post
Share on other sites

On December 19, I extracted all files from all four cabinets of the 'final' version of U98SESP3. These six files were in there. If you haven't removed HYPERTRM.DLL (and *.EXE, *.CHM, *.HLP) from SP3.CAB, then they are still in there.

As I said before I'm using WinXP files, maybe you downloaded an older version.

Any changes I make, I post them so everyone is aware.

HYPERTRM.CHM XPSP3
HYPERTRM.DLL 5.1.2600.5512 XPSP3
HYPERTRM.EXE 5.1.2600.0 XPSP3
HYPERTRM.HLP XPSP3

BTW, how did U98SESP3 go from "final" last month to "beta" this month? Shouldn't this beta be 3.1? :unsure:

The SP hasn't been beta for a long time. Since I deal with a lot of files, I decided to leave all text to read 3.0. Its time consuming because I have to change the text in every file to reflect an updated version.

The Service Pack is close to being final.

Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

Just read through a quite a few pages and WOW have you done a lot of updates and also i see you added some AWESOME optional enhancements. Might have to clean install again just to use this SP.

0

Share this post


Link to post
Share on other sites

The KernelEx option is looking good so far.

0

Share this post


Link to post
Share on other sites

@PROBLEMCHYLD: I have updated my PATCHPAR Program to properly handle Windows ME. The Patch for IOSYS 7 has not changed, you do not need to update again.

Edited by rloew
0

Share this post


Link to post
Share on other sites
:thumbup Updated :w00t: Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

PROBLEMCHYLD Really excellent work, not enough time to revision.

Already thanks if you can answer my questions

Could add web with the detail and http://www.htasoft.com/u98sesp/ example:

SP3.CAB incorporated:

...

....

....

SUPP.CAB incorporated:

...

...

...

Added

--------

Files overcome in the following updates:

SCSIPORT.PDR 4.10.0.2224 -> Q290831 4.90.3001
SNMPAPI.DLL 5.0.2195.6811 -> KB926247 5.0.2195.7112
KERNEL32.DLL 4.10.0.2225 -> COPY2GB 4.10.0.2226
MSEXCH40.DLL 4.0.9502.0 -> Q950749 4.0.9512.0
MSEXCL40.DLL 4.0.9502.0 -> Q950749 4.0.9512.0
WSHOM.OCX 5.6.0.8825 -> SCR579X 5.6.0.8832
TWAIN.DLL 1.7.1.0 -> TWAIN9X 1.7.1.1
TWUNK_16.EXE 1.7.1.0 -> TWAIN9X 1.7.1.1
REGEDIT.EXE 4.10.0.1998 -> REGEDIT+ 4.90.3001

These files belong to these updates

VTCP.386 4.10.2223 -> Q236926

These updates files that were extracted "from the list MDGx s not found"

NWREDIR.VXD 4.10.2224 -> Q242193 VS SP3 -> 4.10.2225
Fail http://support.microsoft.com/?id=242193 its original W98SE CD ->NWREDIR.VXD is 4.10.1998, Q242193 -> 4.10.2224 in web, into file is 2225 <-> identical to SP3

CDFS.VXD 4.10.1999 -> Q274175 VS or 4.90.3001 -> VS SP3 -> 4.90.3002 RRLOEW?
http://www.msfn.org/board/topic/154865-hacked-patched-modded-hexed-tweaked-etc/
MDGx not listed file...

USBSER.SYS 4.10.0.2224 -> Q308349 VS SP3 -> 5.1.2600.5512 XP SP3
Not Affects PenDrives!

SHELL32.DLL 4.72.3812.634 -> SHELL98 VS SP3 -> 4.72.3812.719
http://www.msfn.org/board/topic/154865-hacked-patched-modded-hexed-tweaked-etc/
MDGx not listed file...

USER.EXE 4.10.2231 -> Q291362 VS SP3 -> 4.10.2233
USER32.DLL 4.10.0.2231 -> NUSB3.5 VS SP3 -> 4.10.0.2233
http://www.mdgx.com/files/q891711.php
MDGx not listed file... in http://www.mdgx.com/upd98me.php

USBEHCI.SYS 5.0.2195.6882 -> NUSB3.5 VS SP3 -> 5.1.2600.5515 XP SP1
Affecs Maximun Decim NUSB?

USBSTOR.SYS 4.90.3000.0 -> NUSB3.5 VS SP3 -> 5.0.2195.6773 ?
Affecs Maximun Decim NUSB?

MSVBVM60.DLL 6.0.98.21 -> VBVM60 VS SP3 -> 6.0.98.32 Windows 7
MDGx not listed file... in http://www.mdgx.com/upd98me.php

What happened to these files for these updates?

Are they incorporated?

VPOWERD.VXD 4.10.2225 -> Q239887
VMCPD.VXD 4.10.0.2223 -> Q259253
VMOUSE.VXD 4.10.2223 -> Q254660
VPICD.VXD 4.10.0.2224 -> Q257360
VSERVER.VXD 4.10.2225 -> Q273727
VFAT.VXD 4.10.2223 -> Q277628
ATMUNI.SYS 5.0.1931.0 -> Q278368
VMM.VXD 4.71.704.0 OR 4.10.2226 -> Q288430
BATTC.SYS 4.10.0.2223 -> Q305037
INETCPL.CPL 6.0.2800.1413 -> KB830849
MSDXM.OCX 6.4.7.1129 -> KB832353
MSIUTIL2.EXE 2.0.6811.0 -> KB873374
OUDETECT.DLL 11.0.6303.0 -> KB873374
UNICOWS.PDB -> UNICOW
L3CODECP.ACM -> LC3CODEC
KB892211.MSI -> KB892211 ?
NPDSPLAY.DLL 3.0.2.629 -> KB911564
START.EXE 4.90.0.3000 -> KB918144?
KB918547.EXE 4.10.0.2224 -> KB918547
Q918547.DLL 4.10.0.2224 -> KB918547
DXMASF.DLL 6.4.7.1121 -> KB925398
STRMDLL.DLL 4.1.0.3936 -> KB925398
SETUPAPI.DLL 5.1.2600.218 -> SETUPAPI
DISKVSD.VXD 4.90.3002 -> Q271277
VNETBIOS.VXD 4.90.3001 -> Q272991
RSAENH.DLL 5.0.1877.8 -> CRYPT9X
USBASPI.SYS 2.24 -> USBASPI
CIMWIN32.DLL 1.50.1085.59 -> WMI
DFS.VXD 4.90.3002 -> IOSYS98
VOLTRACK.VXD 4.90.3001 -> IOSYS98
HOSTS -> MDGXHOST
IOS.VXD 4.10.0.2225 -> NUSB3.5

Are the changes?

IPS in MDGx

I could not check the version of these. Are they correct?

IFSMGR.VXD 4.10.0.2225 in UW98SP3
IRENUM.VXD 4.10.2224 in UW98SP3
IO.SYS 4.10.2225 in UW98SP3

Is it really necessary to incorporate these updates?

Q285189
Q323455
Q322656 for IE 5.5
KB816093 or Replacement for Java Runtime Enviroment 1.5.0 u22 or Experimental 1.6.0 U7
IMAGEHLP.DLL 5.0.2178.1 -> DCOM98UP
DCOM98.EXE -> DCOM98UP
KB911562
KB892211.MSI -> KB892211 ?
KB925672.MSI -> KB925672 ?
TOOLS9X
Some parts of SCANFRAG

This message will update you find errors on my questions :blushing:

Edited by gerislamico
0

Share this post


Link to post
Share on other sites

As for the pack itself, I still couldn't find a way to test it (or separate components), since the biggest problem I'm facing is the lack of IDE/ATA hard drives for my (very) old machines, then the lack of RAM for those that could hold a Virtual Machine. That is why I didn't wander around here posting nonsense. My apologies for not being of much help! :blushing: And thank you for your continuous work! :thumbup

Go to eBay, search for "PATA IDE TO SATA Converter Adapter For 3.5 HDD DVD" and sort by price. You should be able to get a neat little adaptor for about $3 including postage, which will convert a 3.5" SATA drive into IDE/ATA. Although the chipset on the adaptor supports Master and Slave drive configurations, you will probably find (like I did) that the PCB is hard-wired for the Master configuration only (in other words, you can't put two of these adaptors on the same IDE/ATA cable).

Joe.

0

Share this post


Link to post
Share on other sites

:thumbup Updated :w00t:

Changes Details Example 01-27-12 to 01-29-12

-------------

Added IO.SYS rloew Full Patch for Partition Offset Bugs (Revised Version) !!!

Added QFECHECK.EXE 4.10.0.1998

Added Visual C++ 2005 SP1

Details

---------

IE5.INF ->Unify IE changes

IE6.INF-> Unify IE changes

IEX.CAB ->Unify IE changes

INFEX.INI -> Clarifies IE options

LICENSE.TXT -> Note new changes

PRESERVE.INF -> Added Visual C++ 2005 SP1

SLAYOUT1.INF -> CRC Changes

SLAYOUT2.INF -> CRC Changes

SP3.CAB -> Added Visual C++ 2005 SP1 / QFECHECK / IO.SYS

SPUPDATE.INF -> Added Visual C++ 2005 SP1 / QFECHECK / IO.SYS installed changes

SUPP.CAB ->Added Visual C++ 2005 SP1 / QFECHECK / IO.SYS

Thank you for your excellent work PROBLEMCHYLD

Edited by gerislamico
0

Share this post


Link to post
Share on other sites

As for the pack itself, I still couldn't find a way to test it (or separate components), since the biggest problem I'm facing is the lack of IDE/ATA hard drives for my (very) old machines, then the lack of RAM for those that could hold a Virtual Machine. That is why I didn't wander around here posting nonsense. My apologies for not being of much help! :blushing: And thank you for your continuous work! :thumbup

Go to eBay, search for "PATA IDE TO SATA Converter Adapter For 3.5 HDD DVD" and sort by price. You should be able to get a neat little adaptor for about $3 including postage, which will convert a 3.5" SATA drive into IDE/ATA. Although the chipset on the adaptor supports Master and Slave drive configurations, you will probably find (like I did) that the PCB is hard-wired for the Master configuration only (in other words, you can't put two of these adaptors on the same IDE/ATA cable).

Joe.

If you buy the adapter, consider that the new or old sata disk is supported by the BIOS formatting maximum size and number of LBA sectors.

If your BIOS supports LBA24 old would be the maximum 16Mb reconfigurable jumpers and update BIOS, BIOS update 4GB would be LBA32, LBA37 127GB, update BIOS or consider purchasing 40/80GBMax disk, ideal 281TB LBA48

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.