Gape

98 SE SP 3.32

2,361 posts in this topic

Why do you think that it is not included?

I believe that that update isn't included because there aren't Fp4autl.dll and Fp4awec.dll in the cabinet files of SP.

0

Share this post


Link to post
Share on other sites

Why do you think that it is not included?

I believe that that update isn't included because there aren't Fp4autl.dll and Fp4awec.dll in the cabinet files of SP.

OK, KB892211 is included - but not all files.

SE SP 2.1a contains the following files from KB892211:

Msdaipp.dll 11.0.6715.15 (Microsoft Data Access Component Internet Publishing Provider)

Msdapml.dll 11.0.5510.0 (SharePoint Portal Server executable)

SE SP 2.1a does not contain the following files from KB892211:

Fp4autl.dll 4.0.2.7523 (Microsoft FrontPage Utility DLL)

Fp4awec.dll 4.0.2.4715 (Microsoft FrontPage Client Library)

Fpext.msg

Msonsext.dll 11.0.6715.15 (Microsoft Web Folders)

Nsextint.dll 11.0.5510.0 (SharePoint Portal Server)

Pkmws.dll 11.0.5510.0 (SharePoint Portal Server Windows API Stub Library)

Windows 98 SE contains the following versions:

Msdaipp.dll 8.102.1403.0 (Microsoft Data Access Component Internet Publishing Provider)

Msdapml.dll 8.102.1403.0 (Microsoft OLE DB Provider for Internet Publishing)

Fp4autl.dll 4.0.2.2619

Fp4awec.dll 4.0.2.2611

Fpext.msg is present

Msonsext.dll 9.0.2612 (Microsoft Office Name Space Extension)

Nsextint.dll is not present

Pkmws.dll is not present

I'm not sure now why just part of KB892211 update was included in the SESP.

Petr

0

Share this post


Link to post
Share on other sites

My friend has a PC that I setup using my "Win98 Upgrade CD" which includes:

  • DirectX 9.0c
  • MDAC 2.81
  • Win 98 SE SP 2.1a :thumbup
  • etc., etc., etc.

A game the kids wanted to try out called:

Sudoku by Pappocom

  • Required files:
  • Microsoft Windows Installer 2.0
  • Microsoft MDAC 2.8 (if you do not already have 2.6 or better)
  • Microsoft XML 4.0 Service Pack 2
  • Microsoft Visual C++ 6.0 Runtime Service Pack 6

Apparently, the only thing missing was MS XML 4.0 SP2 :huh:

Was wondering if that will be included in a future release or should I add it to my own upgrade CD.

The game was smart enough to not only figure out which components were needed, but download them also. Just would prefer everything be included for easy "load-and-go" especially on dial-up computers.

0

Share this post


Link to post
Share on other sites

Just to let everyone here know, an MSFN member (bobthenob) has kindly rendered a couple of logos for the Unofficial Service Pack, should anyone wish to use them:

http://www.msfn.org/board/index.php?showtopic=63215&st=0

If he has the time, he might provide you with your own customised version!

http://www.members.aol.com/robinbrownmarti...logo/win984.png

http://www.members.aol.com/robinbrownmarti...logo/win983.png

These versions are rendered in Franklin Gothic (which I believe is the correct font for the Windows logo).

I asked for the particular wording on these logos. Gape, Petr or anyone else concerned, if you would like to correct or change it in any way, let me or bobthenob know (and hopefully he will have the time to make the changes).

Petr, if you like the logos, I'm sure bobthenob won't mind doing a "98 Gold"/"98 Final Edition" version. Sorry for not asking for this originally.

Edited by bristols
0

Share this post


Link to post
Share on other sites

Wow, good! :thumbup

0

Share this post


Link to post
Share on other sites

? mytempdir no longer hosting?

"The file was removed.

Reason: Hosting period expired."

?

0

Share this post


Link to post
Share on other sites

I have the 2.0 BETA 3 service pack. I assume it would be a simple task to upgrade to this new version? I am not really a computer person, so I hope you don't mind me asking.

Thanks, John

0

Share this post


Link to post
Share on other sites
I have the 2.0 BETA 3 service pack. I assume it would be a simple task to upgrade to this new version? I am not really a computer person, so I hope you don't mind me asking.

Thanks, John

Simply install the current version over the BETA 3. Don't forget the close all open programs.

0

Share this post


Link to post
Share on other sites

Would it better if I installed the 2.1a over what I have with the PC in the safe mode?

Thanks.

0

Share this post


Link to post
Share on other sites
:hello: safemode not neccessary just run 98se then click on sp2.1 exe and sit back and prepare to be amazed.
0

Share this post


Link to post
Share on other sites

I turned off the Spy Sweeper and AVG and installed the SP2.1a and there was no apparent problem.

There was a portion of the install where I was asked what to install in a series of boxes to check off. There were two already checked, so I just picked them and ran the install.

0

Share this post


Link to post
Share on other sites

It's a great update, and thanks to the authors for doing it. I've noticed a leap in performance when opening programs and much less errors. I'm sticking with 98SE, even when I get a new computer - I really do not like XP! (the 'updated' find files, no msdos, speed, newbie style interface and poor security all put me off!)

Now, there are a few issues that I've noticed ever since installing the SP, neither of which are that serious but all the same a little annoying:

I can't restart the computer now without it hanging on the "Shutting down" screen. It's only with restarting - shutting down works fine and so does hot restarting - but a normal restart completely hangs the computer on that screen. Any advice on this?

For some reason, also, I've been having problems with Media Player. Sometimes, part through a song the sound just stops and I have to stop and play it again to get it going. Also, once or twice, the sound cuts out and all other sounds refuse to play, forcing me to restart the PC. I think this is just with WMP, though, as I have Classic Media Player which seems fine, so I'll try reinstalling WMP and telling you what happens.

Any ideas on the first point? :} Any help would be appriciated, thanks!

0

Share this post


Link to post
Share on other sites

Gape, I've been using your Service Pack for 98SE for the last several versions, now 2.1a, and thank you so much for producing it! :)

Just one minor query.

I've noticed that since installing the Service Pack, the "General" tab on the "My Computer" properties no longer shows any detail about my machine's processor.

Is this due to a problem in the replacement shell dlls?

Thanks, and Happy New Year!

Dave.

0

Share this post


Link to post
Share on other sites

This is a problem with sysdm.cpl 4.10.2224. It fixes the negative value bug, but it also prevents the processor information from showing. Petr put up a modified version of this file a little while ago, not sure where, but I have a copy of it. I will post it if the original cannot be found.

the_guy

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.