Gape

98 SE SP 3.32

2,361 posts in this topic

I just tried request 279177 for IE 5.5 SP2 and was told that I couldn't as IE 5.5 SP2 was out of support. Could you please try requesting that hotfix as well?

the_guy

I have it, if you still need it.
0

Share this post


Link to post
Share on other sites

Hello, today I tried the SP3.0 (13 March) and I noticed that connecting any USB device I get the blue screen of death.

After some testing I concluded that the problem is caused by Usbport.sys 5.00.2195.6941, replaced with version 5.00.2195.5652 everything works fine.

Thank you for your work.

Mcv'93

0

Share this post


Link to post
Share on other sites

Hello all!

I regret to say that I'm not allowed by the web host company to distribute U98SESP3 until the 6th of april, next month.

Eventhough there are no attack on my website anymore and that they understood perfectly that it was an attack.

They have strict guidelines with customers.

As soon as I have time I'll try another location and perhaps a safer way.

I'm not short of resources. Just be patient cuz I'm a little bit busy at the moment.

I hope mediafire will do the job in the meantime...

Best Regards to all

_____________________

0

Share this post


Link to post
Share on other sites

Hello, today I tried the SP3.0 (13 March) and I noticed that connecting any USB device I get the blue screen of death.

After some testing I concluded that the problem is caused by Usbport.sys 5.00.2195.6941, replaced with version 5.00.2195.5652 everything works fine.

Thank you for your work.

Mcv'93

DID YOU:


USB 2.0 NOTICE - Unplug all USB devices. Install main updates.
Remove all current USB/EHCI drivers + controllers from Device Manager in safe mode. REBOOT!
Let all drivers redetect on startup. Plug in USB devices one at a time.

Says so right in the instructions....

0

Share this post


Link to post
Share on other sites

DID YOU:


USB 2.0 NOTICE - Unplug all USB devices. Install main updates.
Remove all current USB/EHCI drivers + controllers from Device Manager in safe mode. REBOOT!
Let all drivers redetect on startup. Plug in USB devices one at a time.

Says so right in the instructions....

In fact, I followed the instructions but without success, however, with the old version of the DLL everything works very well.

Mcv'93

0

Share this post


Link to post
Share on other sites

@Fredledingue

One could stay in supporting free 2GB Dropbox has excellent bandwidth and s public folders could save different versions, and even web access log.

@PROBLEMCHYLD

I was looking for some information in Spanish from WMI and unfortunately there is very little documentation and that there is in English. I'm finishing the translation of files from Windows 2000. :no:

In the long term you intend to add these tools MDGX? :blink:

http://www.mdgx.com/add.htm # WMI

I'm finishing the new TXT Guide for traslations users and Spanish U98SESP3 :)

Could you comment on the next update and leave the history of edited files as it is hard work when there is no documentation of what is done, through time. :realmad:

Note: MSJINT40.DLL 4.0.9502.0 has the Strings. New 4.0.9756.0 does not have the Strings :blink:

MYDOCS.DLL its diferents compard with U98SESP3 01-29-2012. For Icons Change?

Edited by gerislamico
0

Share this post


Link to post
Share on other sites

Hello, today I tried the SP3.0 (13 March) and I noticed that connecting any USB device I get the blue screen of death.

After some testing I concluded that the problem is caused by Usbport.sys 5.00.2195.6941, replaced with version 5.00.2195.5652 everything works fine.

Thank you for your work.

Mcv'93

Thanks for testing. USBPORT.SYS 5.00.2195.6941 works well on my system without any problems.

If others are having the same problems I will remove.

Hello all!

I regret to say that I'm not allowed by the web host company to distribute U98SESP3 until the 6th of april, next month.

Eventhough there are no attack on my website anymore and that they understood perfectly that it was an attack.

They have strict guidelines with customers.

As soon as I have time I'll try another location and perhaps a safer way.

I'm not short of resources. Just be patient cuz I'm a little bit busy at the moment.

I hope mediafire will do the job in the meantime...

Best Regards to all

_____________________

Don't worry Fred, its alright. As long as I can update the index.htm file and use the mediafire link we should be fine.

In the long term you intend to add these tools MDGX? :blink:

http://www.mdgx.com/add.htm # WMI

WMI Scriptomatic Tool v2.0 is the only tool that works. Its already been added.

I have tried all the other tools and they require newer versions of Windows.

I will ask the creator of PerfStats98.vbs permission to add his script. Its very useful. http://www.wtcs.org/snmp4tpc/wmi.htm

Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

INF Program Files Dir is 49000 In common. "It not varies with the language OS Instalation" Example C:\Program Files

INF Program Files Dir is 49001 Not common. "It varies with the language OS Instalation" Example C:\Program Files, C:\Archivos de programa, C:\Arquivos de Programas, etc

I found a flaw in the concept SCT10EN.INF WScript installer!

...
[DestinationFolder]
49000=DestinationFolder49000,5
[DestinationFolder49000]
'HKLM','SOFTWARE\Microsoft\ScriptControl','','%Prompt%','%24%\Program Files\Microsoft Windows Script\Windows Script Control'
...

Program%20Files%20Dir.JPG

Example for SPUPDATE.INF

...
[CustomDestination.Section]
49001=ProgramFilesDir,5
35353=CommonFilesDir,5
[ProgramFilesDir]
HKLM,"%CurrentVersion%","ProgramFilesDir","","%24%\Program Files"
[CommonFilesDir]
HKLM,"%CurrentVersion%","CommonFilesDir","","%49001%\Common Files"
...

It would not be appropriate to leave to "Microsoft Windows Script" in 49001

0

Share this post


Link to post
Share on other sites

PROBLEMCHYLD, why you do not want to add WIA? :no:

0

Share this post


Link to post
Share on other sites

I learn :sneaky: and understand! :lol: The methodology for Animated Boot Logos. Guide

I leave a very interesting, simulates the start of Windows Vista - 7 Non-3D mode, widely used by the kernel on Atom Netbooks.

It would be nice if it incorporated in SP3 (if this style which is oriented).

LOGO.SYS, LOGOW.SYS and LOGOS.SYS

WV7LOGOE.GIF

Win Vista-7 Logos EnglishWin Vista-7 Logos Spanish

Edited by gerislamico
0

Share this post


Link to post
Share on other sites

Based Update: U98SESP3.EXE v03-13-2012 :angel

Traslation Guide: U98SESP3 Detail-Text-03-13-2012.txt :D

Name: Extra-Oficial Windows 98 SE Service Pack 3.0 ESN

Version: 3.0

Size: 54.6Mb

CRC32: 8B9D3759

MD5: 2DB637695DE26D4A3D8C7C7B3AEDE668

SHA1: 1249D873CA4E26D870E5E71DBBB20DB8CB47D4F2

Download Link: U98SESP3-ESN.EXE :thumbup

Download Link: Video Tutorial ;)

0

Share this post


Link to post
Share on other sites

PROBLEMCHYLD, why you do not want to add WIA? :no:

I could but who would actually use it.

It would be nice if it incorporated in SP3 (if this style which is oriented).

LOGO.SYS, LOGOW.SYS and LOGOS.SYS

It doesn't matter with the logos.

You'll have some that like them and some that won't like them. I'll add them anyway since its optional.

0

Share this post


Link to post
Share on other sites

WMI is almostuseless and nobody ever asked for it for w9x.

It would allow some vbscripts writen with WMI commands to work on w9x, but who use vbs? It would also open the door to WMI based viruses.

0

Share this post


Link to post
Share on other sites

WMI is almostuseless and nobody ever asked for it for w9x.

It would allow some vbscripts writen with WMI commands to work on w9x, but who use vbs? It would also open the door to WMI based viruses.

I love vbs scripts. They are so lite and powerful. I have a lot of vbs scripts I collected over the years.

WMI is not for the average user, thats why its optional. It is lite on resources and its a pretty good tool for networking.

Nowadays ANYsoftware can cause problems and allow viruses to penetrate systems.

Some member on here said a while back that common sense is the key. I tend to agree with him/her. :w00t: A browser can bring more harm to your system than WMI ever could.

Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.