Gape

98 SE SP 3.32

2,361 posts in this topic

- UPDATED: UNICOWS.DLL.

I admit I didn't read it.... :rolleyes:

But I had to add it manually a couple of days ago because VLC wouldn't run.

0

Share this post


Link to post
Share on other sites

- UPDATED: UNICOWS.DLL.

I admit I didn't read it.... :rolleyes:

But I had to add it manually a couple of days ago because VLC wouldn't run.

You didn't need to install it, main updates does that for you. But since you have ignored the fineprint on the homepage

I wouldn't complain about anything if I was you. It will p*** some people off :realmad:

0

Share this post


Link to post
Share on other sites

@PROBLEMCHYLD

Why didn't you include Apmbatt.sys 4.10.2227 from 306889?

0

Share this post


Link to post
Share on other sites

@PROBLEMCHYLD

Why didn't you include Apmbatt.sys 4.10.2227 from 306889?

The file inside the hotfix is Apmbatt.sys 4.10.0.2224
0

Share this post


Link to post
Share on other sites

With me was not working properly Usbstor.sys file version 5.00.2195.6773

Helped downgrade to version 4.90.3000.1

But I have not installed U98SESP3.EXE - so I do not want to generalize.

It was, it's been...

USB 2.0 NOTICE - Unplug all USB devices. Install main updates.

Remove all current USB/EHCI drivers + controllers from Device Manager in safe mode. REBOOT!

Let all drivers redetect on startup. Plug in USB devices one at a time.

It helps! Now Usbstor.sys 5.00.2195.6773 working properly :thumbup Thanks!

Now USBSTOR.SYS version 5.00.2195.6773 works, but *requires* WDMSTUB.SYS version 5.0.0.6 for working.

This is taken care of in U98SESP3.EXE, so there is not a problem here, at least for U98SESP3.

Indeed, I have a Wdmstub.sys file in version 5.00.006. Working with the earlier version did not check, because Wdmstub.sys version 5.00.006 is installed by Maximus Decim Native USB 3.5.

0

Share this post


Link to post
Share on other sites

@ egrabrych :w00t::thumbup

Glad everything working.

Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

Now USBSTOR.SYS version 5.00.2195.6773 works, but *requires* WDMSTUB.SYS version 5.0.0.6 for working.

This is taken care of in U98SESP3.EXE, so there is not a problem here, at least for U98SESP3.

Indeed, I have a Wdmstub.sys file in version 5.00.006. Working with the earlier version did not check, because Wdmstub.sys version 5.00.006 is installed by Maximus Decim Native USB 3.5.

WDMSTUB.SYS does exist inside NUSB 3.5, but it is not used. It is not required unless one uses the Win2K USBSTOR.SYS. NUSB 3.5 still contains the WinME USBSTOR.SYS.

0

Share this post


Link to post
Share on other sites

PROBLEMCHYLD, I installed your package over the weekend on a new install of Windows 98SE ... all went smooth and I had no problems with the USB part of the program. Earlier I posted about having USB problems a few versions back but that install was over an older Windows 98SE install. I remember you posting earlier to my asking about that and you indicated that running your package on a fresh install of Windows 98SE would be the better way to go, but installing over an older Windows 98SE install should be OK. My question to you, on an older Windows 98SE installation, if someone just wanted to install only the USB update part and nothing else onto an older 98SE install, would you consider in the future a separate USB update package ... like NUSB 3.5 or something similar or is this not possible since there might be other parts in your package needed for the USB part to install correctly? ... thanks

0

Share this post


Link to post
Share on other sites

PROBLEMCHYLD, I installed your package over the weekend on a new install of Windows 98SE ... all went smooth and I had no problems with the USB part of the program. Earlier I posted about having USB problems a few versions back but that install was over an older Windows 98SE install. I remember you posting earlier to my asking about that and you indicated that running your package on a fresh install of Windows 98SE would be the better way to go, but installing over an older Windows 98SE install should be OK. My question to you, on an older Windows 98SE installation, if someone just wanted to install only the USB update part and nothing else onto an older 98SE install, would you consider in the future a separate USB update package ... like NUSB 3.5 or something similar or is this not possible since there might be other parts in your package needed for the USB part to install correctly? ... thanks

Edit: Misunderstood the question.. :wacko: Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

Thanks for the reply ... just wanted to clarify part of my earlier question to you. I wasn't asking your package to be broken up or changed ... leave the USB part and everything just as it is now. Change nothing dealing with U98SESP3 unless you decide to change or update something. I was just asking if there also could be a separate new USB update package that would go beyond NUSB 3.5 ? ... that would just be another option to getting a newer updated USB package for an older Windows 98SE install ... as I said earlier, nothing to be separated or taken out of your U98SESP3 package. Just wanted to be sure this is the way you and others are reading what I posted earlier. thanks

0

Share this post


Link to post
Share on other sites

I was just asking if there also could be a separate new USB update package that would go beyond NUSB 3.5 ?

You probably would have to ask maximus-decim about that. B) Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

@PROBLEMCHYLD

For the 3.1 release, please add Dial-Up Networking 1.4:

http://support.microsoft.com/kb/297816

http://support.microsoft.com/kb/297840

This update for Windows 98 from Microsoft has general networking fixes (for SLIP, PPP, ISDN), adds VPN support, and provides some 128-bit crypto facilities.

The files linked through Windows Update had these MD5 hashes:


7b7355cebbd14b8b99cfa882e512ff6b *dun14-95.exe
1dd0e9d6050cc37d69a054124fcc7d9b *dun14-98.exe
170bcb2ff5e1e458040c9b54ecb3d8fc *dun14-SE.exe

0

Share this post


Link to post
Share on other sites

For the 3.1 release, please add Dial-Up Networking 1.4:

U98SESP3 already contains Dial-Up Networking 1.4, implemented since U98SESP v1.2, eight years ago. At this point, any missing files are likely to be the ones that were intentionally omitted. For anyone who isn't sure if a file is included or not, please read the changelog here.

0

Share this post


Link to post
Share on other sites

PROBLEMCHYLD ... some more observations and questions about U98SESP3. I told you yesterday that I did a fresh install of Win 98SE over the weekend and all went well. So yesterday I worked with my three notebooks that already have Win 98SE installed ... fixed everything, cleaned the registry and then did a Ghost backup on each one. I decided to "experiment" with U98SESP3 on each one, if things don't work out right then I can go back to the old setup in minutes.

So here is an observation between a fresh install and today when I ran U98SESP3 on an older install. After installing U98SESP today I am now getting this pop up on Zone Alarm trying to connect to the internet ... "Run a DLL as an APP" ... seems to be something named Win\Rundll32.exe and if I say NO to connecting and remove it from Zone Alarm, it pops right back up trying to connect once again. This did not happen on the fresh install, nothing trying to connect to the internet. I went into WinPatrol and disabled TweakMeUP and ICSDCLT.dll - ICSDCLTCLIENT ... they seem both to be related in some way with RUNDLL32.exe but I'm not knowledgeable in this area so I'm not sure.

Another observation and question ... I do like the new Windows logon and logoff screen ... black, looking along the lines of XP but I also like the older more colorful Windows logon and logoff that Gape had in his earlier package. Would you consider in 3.1 ... having that as an option to choose between the "older" and "newer" logon and logoff screens?

From yesterday about the USB discussion ... I guess a separate USB package isn't necessary ... since you mentioned that 3.1 will install over 3.0 in the future, then if I can get a good install - update of U98SESP3 over these older Windows 98SE notebooks then I should be set for any future updates.

May have more questions, I'm only working with one notebook for now and the other two are different brands ... I pretty much have the same setup and software on all my notebooks but they can still be like "night and day" ... each with different problems at various times.

thanks ...

0

Share this post


Link to post
Share on other sites

This did not happen on the fresh install, nothing trying to connect to the internet. I went into WinPatrol and disabled TweakMeUP and ICSDCLT.dll - ICSDCLTCLIENT ... they seem both to be related in some way with RUNDLL32.exe but I'm not knowledgeable in this area so I'm not sure.

The file is a part of (UPNP) Universal Plug and Play + (ICS) Internet Connection Sharing. It is optional. If you doNOT have UPNP devices then you don't need this option installed. Each option has a small description explaining its contents :unsure:

Another observation and question ... I do like the new Windows logon and logoff screen ... black, looking along the lines of XP but I also like the older more colorful Windows logon and logoff that Gape had in his earlier package. Would you consider in 3.1 ... having that as an option to choose between the "older" and "newer" logon and logoff screens?

Its not possible. You either have to choose between the ones in the SP or the originals ;) Edited by PROBLEMCHYLD
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.