Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Installing 98SE2ME

- - - - -

This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1
serta

serta
  • Member
  • 3 posts
  • Joined 06-December 05
MDGx,

Fresh 98se install, install order as per the sticky. I've tried 3 seperate times.No luck. Seems to hang, ie dos box disapears and no reboot.Copy's ME files ok from cd, tried copy cabs to c: and finds and copy's ok.
Autoexec.bat in C: shows,
Top line;
C:\>REM TShoot: IF EXIST C:\9!M\USER32.DLL COPY/Y etc.
4 lines below
C: same as above-----------C:\9!M\98MEDOS.BAT C:\98MEDOS.BAT

C:\>
C:\>
C:\>
Where in the installation is this failing and any suggestions.?

TIA


How to remove advertisement from MSFN

#2
MDGx

MDGx

    98SE2ME + 98MP10

  • Super Moderator
  • 2,365 posts
  • Joined 22-November 04
I have tried 98SE2ME 12-4-2005 [current] edition, options 1 + 2, on 2 different computers, both with a fresh install of 98SE OS + MS IE 6.0 SP1.
Did not notice any errors during or after the installation.

If you have installed any other updates/software/patches/fixes/etc before 98SE2ME, please contact their authors/forums/web sites/emails/etc to obtain support.

PS:
This is the proper forum to post any issues related to 98SE2ME:
http://www.msfn.org/...showtopic=46349
If you post 98SE2ME related issues anywhere else, I may not see them, or if I do, I may see them later, way after you have posted them, which means you either won't get any answer, or if you will, it will be considerably delayed [as is the case with this post].

Hope this helps.

#3
serta

serta
  • Member
  • 3 posts
  • Joined 06-December 05
MDGx,

Thanks for responding. Sorry for posting in wrong forum.
I tried installing one more time, first deleteing Autoexec.bat and 9S2M from failed attempts and with cabs on C:, sailed rite thru. Seems install failed and cancelled at the start as 9S2M was only 128KB.
Awesome package, really great work on your part.

Thanks