Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
serta

Installing 98SE2ME

3 posts in this topic

MDGx,

Fresh 98se install, install order as per the sticky. I've tried 3 seperate times.No luck. Seems to hang, ie dos box disapears and no reboot.Copy's ME files ok from cd, tried copy cabs to c: and finds and copy's ok.

Autoexec.bat in C: shows,

Top line;

C:\>REM TShoot: IF EXIST C:\9!M\USER32.DLL COPY/Y etc.

4 lines below

C: same as above-----------C:\9!M\98MEDOS.BAT C:\98MEDOS.BAT

C:\>

C:\>

C:\>

Where in the installation is this failing and any suggestions.?

TIA

0

Share this post


Link to post
Share on other sites

I have tried 98SE2ME 12-4-2005 [current] edition, options 1 + 2, on 2 different computers, both with a fresh install of 98SE OS + MS IE 6.0 SP1.

Did not notice any errors during or after the installation.

If you have installed any other updates/software/patches/fixes/etc before 98SE2ME, please contact their authors/forums/web sites/emails/etc to obtain support.

PS:

This is the proper forum to post any issues related to 98SE2ME:

http://www.msfn.org/board/?showtopic=46349

If you post 98SE2ME related issues anywhere else, I may not see them, or if I do, I may see them later, way after you have posted them, which means you either won't get any answer, or if you will, it will be considerably delayed [as is the case with this post].

Hope this helps.

0

Share this post


Link to post
Share on other sites

MDGx,

Thanks for responding. Sorry for posting in wrong forum.

I tried installing one more time, first deleteing Autoexec.bat and 9S2M from failed attempts and with cabs on C:, sailed rite thru. Seems install failed and cancelled at the start as 9S2M was only 128KB.

Awesome package, really great work on your part.

Thanks

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.