• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
DanceMan

Gmail problem with USP5.0 SR1 install

7 posts in this topic

I've made a slipstreamed install disk with USP5.0 SR1, removing OE and WMP, and have used it, along with the ic, DA, and DX files. I can't connect to Gmail with this install -- I get "done" but a blank page, using either FF 1.5 with Adblock or IE, even if I disable my firewall. I've been able to connect on another machine with an older 2K install.

Can anyone suggest where I should look to solve this?

0

Share this post


Link to post
Share on other sites

strange, - because Firefox 1.5 has nothing to do with Removing of any windows components, and so Gmail should just work. for IE i could emagine

even though i wouldn't know why...

did you use nlite - if so you should add your last_session.ini

0

Share this post


Link to post
Share on other sites

Yes, I used nLite, but the install I did it on has been wiped.

It's not the browser. I just installed FF 1.5 on another machine with a different install of 2K and it accesses Gmail without a problem. Either I'm missing a plugin like Flash or JS, or I did something wrong during the slipstreaming. No problems with any other sites.

0

Share this post


Link to post
Share on other sites

did you OEM Brand you install, iff so info on removed components should be in (right click my computer) - the nlite logo should be in the left down corner of the screen, and a buttot 'support information' should lead you to a list of remove components - if not, there's basicly little i can think of that could be the problem, -

0

Share this post


Link to post
Share on other sites

I think the problem could be cause either by nLite or - more likely - by my IC package, because it expects OE to be installed. Fortunately the IC package will be obsolete when USP 5.1 hits the web in a few days.

Best regards (and sry if it really is my IC package),

Gurgelmeyer B)

0

Share this post


Link to post
Share on other sites

I've installed from a slipstreamed USP5.1 disk, with OE, WMP, and Messenger removed, and it loads Gmail without a problem.

Again, thanks to Gurgelmeyer. You've produced a fine resource that's an enormous help to so many of us.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.