Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
Mercutio Vanse

Problem with XPize, messed up system icons?

Recommended Posts

I recently installed the latest beta build of XPize but it caused my icons in the taskbar to become skewed like this ->

xpize4ql.gif

I have looked through all the settings in XPize and could not fix it, only desktop icon size. To make things worse I un-installed and the icons are still messed up. Un-installing does not get rid of the system changes, even with all options on the unistaller checked.

I've switched to XPize 4.1 and the problem persists, can someone please tell me how to fix it, or at least how to fix the icons in the registry, or do a registry restore to properly manage this problem?

I had windowsblinds running before xpize and during its install.

Edited by Mercutio Vanse

Share this post


Link to post
Share on other sites

bledd    0

its not an xpize problem, you've done something..

right click desktop, properties, advanced

caption buttons change to size 28 :D

Share this post


Link to post
Share on other sites

I appreciate your help a lot, thanks so much. Your suggested size however only makes it larger and more blurred, so I set it to 18 which makes it now look normal. At size 28 are they supposed to look more clear, because apparantly mine just get pixelated?

I'm running xp SP1

Edited by Mercutio Vanse

Share this post


Link to post
Share on other sites
alsiladka    0

i think you can try tune up utilities. Using the winstyler , switch back to all the windows default cursors. i think that may be the prob. IT IS NOT AN XPIZE PROBLEMS IT SEEMS.

Share this post


Link to post
Share on other sites
sld    0
its not an xpize problem, you've done something..

right click desktop, properties, advanced

caption buttons change to size 28 :D

I think for people with different systems, they need to experiment with a range of values, say 18 - 22.

Share this post


Link to post
Share on other sites
merlinhoot    0

This problem is the whole reason I registered for this forum by the way.

I installed XPize and love it apart from the icons in the taskbar being pixelated.

After Rebooting after install my taskbar was thick and I was happy to see the day

was shown under the time which I'd never seen before which only means it is always there

but is not shown because of the sizing.

I've set it to 18 but now I don't like how small it is.

This also affected the top of the browser and it's minus and close button size.

post-84972-1137017428_thumb.jpg

This is active titlebar at 28 but the Icons in question are not pleasing to the eye.

post-84972-1137017586_thumb.jpg

What's the difference in Caption bottons and Active titlebar as they seem to be the same when I play with the size?

Share this post


Link to post
Share on other sites
Mullan    0

I too have this problem. i had windowblinds before but uninstalled it just after installing Xpize. Another problem is that after changing anything in xpize settings, when i restart i lose all my icon settings and placement.

Share this post


Link to post
Share on other sites
flupke    0

IMO 21 is the best size for caption buttons and titlebars. It has to be an odd number otherwise the cross is not in the middle of the close-button. Lower than 21 makes the icons smaller and less nice. It does not depend of the system but of the visual style. If you you change the taskbar size, icons will not look nicer right away, you might have to reboot or relogon. Iconsize must be a multiple of 16 to look nice.

Share this post


Link to post
Share on other sites
XPero    0
I too have this problem. i had windowblinds before but uninstalled it just after installing Xpize. Another problem is that after changing anything in xpize settings, when i restart i lose all my icon settings and placement.

Click on save settings

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×