Sign in to follow this  
Followers 0
-I-

About: uSP 5.1 ~ [build 16]

22 posts in this topic

IMHO You allwas need to Malicious Software Removel Tool from Windows Update

And really i just dont care.

Spy-Bot does exelent job

True, but still latest can be intergrated. ;)

But yeah not a big deal.

0

Share this post


Link to post
Share on other sites

have to dis-agrea here,

in short = ms Malware removal tool IS NOT a securty patch

but a 1 time only self-deleting program,

so there is in fact nothing to be slipstreamed - there is 1 possible litle trick you could pull,

you could create a dialog (with a windows critical warning, that they should run MS-MRT from the windows update site

0

Share this post


Link to post
Share on other sites
have to dis-agrea here,

in short = ms Malware removal tool IS NOT a securty patch

but a 1 time only self-deleting program,

so there is in fact nothing to be slipstreamed - there is 1 possible litle trick you could pull,

you could create a dialog (with a windows critical warning, that they should run MS-MRT from the windows update site

Yeah just registry key. ;)

That works. :yes:

0

Share this post


Link to post
Share on other sites

im also thinking of rewriting the welcome to windows stuf,

that appears on startup with new users...

but only if enouth people would like such a thing

(or think it could be usefull).

it probebly would be containing:

> a link to this support forums,

> links to other usefull resources (for windows 2000),

> some notes about the updated files.

and of caurce the - where not liable, and this may brake the MS EULA for your product. etc. etc.

0

Share this post


Link to post
Share on other sites

i just installed Unofficial SP5.1 but windows still says im using sp4 when i check in system properties i also tryed to slipstream it in to a cd install of win2k using Nlite everything seems to go alright but when i close nlite and open it again it still says that its win2k sp4 any ideas on how to fix this??

0

Share this post


Link to post
Share on other sites

Hey,

i just installed Unofficial SP5.1 but windows still says im using sp4 when i check in system properties
He did not change the system properties text on purpose. Ask him why. ;) I believe mainly to not confuse members. See below as well...
i also tryed to slipstream it in to a cd install of win2k using Nlite everything seems to go alright but when i close nlite and open it again it still says that its win2k sp4 any ideas on how to fix this??

This is an unofficial sp5 not a real sp5 so it still says sp4.

Again he did this on purpose. I believe mainly as to not break compatibility with windows update, as WU would think your running a newer version of win2k and not offer any updates if I understand that correctly. Again ask him for more details. ;)

Well hope that at least gives you an idea. :P

Take Care,

Will

Edited by war59312
0

Share this post


Link to post
Share on other sites

not just 'an' idea but THE idea. - sorry im not going to try and find his orriginal post about this in the 62pages counting USP5 thread of where it al started :D. - but yes it is exactly to prevent it from messing up windows update as wouldn't validate your windows and thus not update it.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.