Jeremy

F.E.A.R. - No Sound

32 posts in this topic

Any ideas why I have no sound in F.E.A.R.?

0

Share this post


Link to post
Share on other sites

not familiar with the game, but did you try running 'dxdiag'?

also, although not a fix for your problem, you could try an alternative driver.

kxProject

0

Share this post


Link to post
Share on other sites

I've tried those drivers before, they didn't work for my card.

The sound works fine any other game, but not for F.E.A.R. ...

0

Share this post


Link to post
Share on other sites

I just said that the sound works in all other installed games, except for FEAR. No I haven't upgraded the drivers. Yes, I have onboard sound disabled.

0

Share this post


Link to post
Share on other sites

not to offend you, but is it an original copy? if u dloaded it then the person who made it may have screwed something up.

0

Share this post


Link to post
Share on other sites

No I didn't download it. My friend gave it to me. :P

0

Share this post


Link to post
Share on other sites

what sound card? i am playing it well with my realtek on board sound... scary game... keep scaring me.... @@"

0

Share this post


Link to post
Share on other sites

@cyberloner, look at the topic. Anyway, I think it's just nLite. I suppose I finally found a program which wants to use something I nLited out. Will just remake my ISO with less removed.

0

Share this post


Link to post
Share on other sites

haha, the downsides of nlite

btw, check the even viewer for an error. hopefully you will see an error that something couldnt start

0

Share this post


Link to post
Share on other sites

It's a codec problem, I had the same thing happen to me on my nlited cd. Using "lite" settings in nlite, I thought that, I too, removed too much. That wasn't the case. There's a long solution and a short.

My Codecs installed:

DefilerPak

QuickTime Alternative

Real Alternative

Wmlite120

And having used the long explanation: ACE Mega CoDecS Pack

Will try the short one later today, see how that goes.

LONG: http://support2.vugames.com/vug/answer.aspx?ID=7323

SHORT: http://www.softoutfit.com/hints.html#F.E.A...+Problem+Solved

Edited by DEFIANT13
0

Share this post


Link to post
Share on other sites

Tried all that, still no sound.

0

Share this post


Link to post
Share on other sites

Well, using the ACE Mega CoDecS Pack, under the "dash board" shortcut, make sure only "Microsoft" settings are checked. There should be 2 sets of them. Try not too scroll to fast cause it's easy to pass them up. Uncheck everything else.

That's how I got mine to work. If you've already done that, my apologies. I have no other options.

Edited by DEFIANT13
0

Share this post


Link to post
Share on other sites

Just as I thought...It seems the makers of FEAR still use the same MP3 Codec they used in their previous hits, like No One Lives Forever (Kate Archer :wub:), and also same story here.

Jeremy, do you have any other MP3 Codec installed besides the one installed with FEAR that is?

If not, and you are also sure you haven't disabled audio in the ingame settings :P, then I would also blame nLite I guess. But I still have a rather old nLite windows running at the moment so I dont know...(I dont have any problems with FEAR)

0

Share this post


Link to post
Share on other sites

No, I don't have any other MP3 codec installed. Also, I tried that Codec pack and it was kind of glitchy and didn't work. Corone what MP3 codec do I need?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.