Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Biohead

Could not find EULA Agreement

8 posts in this topic

Followed the flyakite guide to make a multibooter with the cracked setupldr.bin from the sticky at the top of this forum. Now it gets into the PE environment (Does it have a proper name?) with the bluescreen, starts loading the drivers, tells me it's a 180 day trial (got it from M$) then when I press enter to "Install Windows" it says cannot find the EULA Agreement, press enter to reboot.

I wonder if I accidentally deleted the file whiles creating my 3ENT folder or something or is it a problem when dong this to 2k3? If it is a missing file can I just insert it back in?

0

Share this post


Link to post
Share on other sites

You're getting a missing EULA error at the BSOI? o.O

You could probably inject the file into I386 with something like WinISO. :)

0

Share this post


Link to post
Share on other sites

Most likely the txtsetup.sif file in that boot folder has an incorrect entry for SetupSourcePath =

0

Share this post


Link to post
Share on other sites

Should the sourcepath point to directory where you copied entire XP disc e.g. "\SETUP\" (D:\AIODVD\SETUP\)

or to its i386 subfolder "\SETUP\I386" (D:\AIODVD\SETUP\I386\)

path in bracket is only for showing structure and is not written in txtsetup.sif

can eula be bypassed?

0

Share this post


Link to post
Share on other sites

Path should point to the folder containing I386 followed by a '\'

Ex: OS installation is in MCE2005

ROOT

---OS

----XP

-----MCE2005

------I386

SetupSourcePath would be...

SetupSourcePath ="\OS\XP\MCE2005\"

0

Share this post


Link to post
Share on other sites

Thank you, still having same problem,

does both txtsetup.sif files in boot section and i386 have to be the same or do I just modify first, and leave the original in i386 folder (that's what I did)

If i knew this was so tricky i would have gone on a aligator hunting trip :P

0

Share this post


Link to post
Share on other sites

If you still can't get past the EULA screen, you could try setting your ISO to be an unattended installation. That's what worked for me. Also see this thread for some other tips if that doesn't work.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.