Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

mraeryceos

What Not To Remove For Some Programs

Recommended Posts

shaggy    0

Hi. I just installed the new live messenger and i cant sign in and i believe it has something to do something i ripped out just wounding if anybody else had this error 8000401a i'm not not having much luck with google its works fine when i don't use nlite any help would be great

LAST_SESSION.INI

Share this post


Link to post
Share on other sites
GrofLuigi    11
Hi. I just installed the new live messenger and i cant sign in and i believe it has something to do something i ripped out just wounding if anybody else had this error 8000401a i'm not not having much luck with google its works fine when i don't use nlite any help would be great

LAST_SESSION.INI

It would be better if you opened new topic. At first glance, I see you removed too much networking functions/IE/OE/WIA/Messenger/AppCompat/jet/VBruntime. It can be any of these.

GL

Share this post


Link to post
Share on other sites
shaggy    0
It would be better if you opened new topic. At first glance, I see you removed too much networking functions/IE/OE/WIA/Messenger/AppCompat/jet/VBruntime. It can be any of these.

GL

I was hoping someone had the same problem thats why i posted in here. Im hoping i can run some tests over the weekend if i cant i might make a new post about it then and thanks for having a look.

Share this post


Link to post
Share on other sites
babudeoha    0

"Extreme Movie Manager" needs "Help and Support" and possibly all Group/Local Policy Console stuff, including the administrator scripts and templates. Otherwise you get the famous "this database is not compatible" error. XMM is based on .NET and requires MDAC.

Edited by babudeoha

Share this post


Link to post
Share on other sites
kaloo    0

Hello, I nlited a XP home sp3 OEM for my EEEPC Asus netbook. I want to install my Nokia 3120 classic modem( and Nokia 6500 classic) and I am getting this error on installing port and the modem: " An error occurred during the installation of the device...A service installation section in this INF is invalid."

What do I have to keep for this error not to occurre again?

Here is my Last sesion.ini.

LAST_SESSION.INI

Edited by kaloo

Share this post


Link to post
Share on other sites
theruan    0

Simple way to build this would be just put a list of files that shouldn't be removed in the format that nlite recognizes

like:

asdf.dll

exeexe.exe

...

And some file to download comenting why they must be kept.

Anyway thanks for it, i didn't finished of reading it, but i'm already on the half.

Saved a txt file of the rest of it for further.

Share this post


Link to post
Share on other sites
Wehrwolf    0

I want to add:

1. Don`t add to "Delete box" images Bullet.gif and Exclam.gif from path Windows\Web. Not working WMP online video (Can not create DirectShow Player) and Process Monitor.

2. Don`t delete Intel Indeo codecs. Intros will not work in many older games (Commandos etc.)

3. Don`t choice in "Privacy"  "Disable tracking of most use programs". Can not install Alcohol 52%, stops on a file AXshlex.dll.

Share this post


Link to post
Share on other sites
rilskie    0

Could anyone mention what not to remove for "Dot .NET 4.0"? I need this component to run. I keep messing up my nLite custom installs.. :(

Share this post


Link to post
Share on other sites
Lecco    0

Let me just dig out this thread. I couldn't find anything regarding this issue so I'm posting it here for future reference in case someone will be so desperate as I was. I had to reinstall the OS numerous times to find the culprit. :puke: At least we have flash drives these days and I did not have to burn a cd for each attampt. :ph34r:

I was installing my Lenovo Thinkpad W701 and could not get the integrated Wacom tablet to work. It installed alright in device manager but the pen did not work at all and launching the tablet control panel just produced following errors : "The tablet driver was not found." and "There is a problem with your tablet driver ..."

So in case someone stumbles across this thread the solution is : Do not remove "Operating System Options / Logon Notifications".

I reinstalled OS with Login Notifications included and voila, tablet works as advertised. :D

A few tags for poor souls searching for solution : IBM W700 W700ds W701ds

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×