Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
PROBLEMCHYLD

Media Player Classic 6.4.9.1

Recommended Posts

PROBLEMCHYLD    44

I'm trying to configure Media Player Classic 6.4.9.1 with the lastest working codecs without KernelEX.

Edited by PROBLEMCHYLD

Share this post


Link to post
Share on other sites

LLXX    0
Is there any way to get Media Player Classic

to play asx files?

.ASX files are just text files... if you open them in notepad or other text editor you'll see the actual link to the media. I think you'll need to download the ASF first and then open it... but other program like ASFrecorder is needed for that.

Share this post


Link to post
Share on other sites
MDGx    0

Open MPC -> File -> Options -> Formats -> associate [check box] Playlist files [.asx is among them].

HTH

Share this post


Link to post
Share on other sites
PROBLEMCHYLD    44
Open MPC -> File -> Options -> Formats -> associate [check box] Playlist files [.asx is among them].

HTH

It is checked but it doesn't play asx files.

Share this post


Link to post
Share on other sites
MDGx    0

Open File Manager [FM = %windir%\WINFILE.EXE] -> highlight an .ASX file -> click File -> Associate... -> browse to the directory where MPC resides -> double-click on its executable [usually mplayerc.exe] -> click OK.

If that doesn't work, open Windows Explorer -> View -> Folder Options -> File Types -> scroll to Windows Media Audio/Video Playlist files [or similar = should show ASX as Extension] -> make sure MPLAYERC is displayed as "Open With" -> if it is not -> click the "Edit" button -> click on bold item under "Actions:" -> browse to where MPC [mplayerc.exe] is located on your computer -> click OK 3 times.

It that doesn't work, maybe something else is wrong with your computer. :(

You may want to reinstall WMP9 and DX 9.0c.

Then reinstall MPC and re-associate asx files with it.

HTH

Share this post


Link to post
Share on other sites
PROBLEMCHYLD    44
Consider checking your computer for spyware/viruses/trojans/worms/etc.

Free online checkers:

http://www.mdgx.com/vir.htm

Free anti-virus tools:

http://www.mdgx.com/vir.htm#TL

Anti-spyware tools:

http://www.mdgx.com/fw.htm#ASP

HTH

I have mcafee,the latest version on every computer in my house

no virus no ad/spyware my computer is clean.

the asx files plays in wmp but not mpc why?

Share this post


Link to post
Share on other sites
MDGx    0

I use MPC in both 98SE and XP to play all multimedia formats [except DVD for which I use PowerDVD], audio + video, including asx.

MPC [in case you don't know] installs as part of QuickTime Alternative + RealPlay Alternative [free]:

http://home.hccnet.nl/h.edskes/finalbuilds.htm

Try [if you haven't already] to install QTM Alt together with MPC, maybe it will work that way.

I have no idea why MPC won't play asx scripts on your computer. It should after associating it with Playlist files.

Share this post


Link to post
Share on other sites
miko    0

it's worth noting that QuickTime Alternative + RealPlay Alternative install the xp version of mpc and not the 98me build so it's probably best to drop the newest version from the sourceforge site over the one they install

link - http://sourceforge.net/project/showfiles.php?group_id=82303

ps. i think the included one is out of date anyway since the release of 6.4.9.0

Edited by miko

Share this post


Link to post
Share on other sites
PROBLEMCHYLD    44

I'm using the latest version and it still doesn't work. :realmad::realmad::realmad:

Thanks for your help though

Edited by PROBLEMCHYLD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×