Tomcat76

HFSLIP - Test releases

2,380 posts in this topic

I integrated IE8 into WindowsXP PRO VL SP3 by using 1.7.9-beta_j.

In that case, dxtrans.dll was not installed. Moreover, some errors were recorded in syserr.log.

It is in the line 2416 of 1.7.9-beta_j.

REN WORK\I386E\I386\dxtrans.dll dxtrans2.dll

is wrong.

REN WORK\I386E\dxtrans.dll dxtrans2.dll

is correct?

0

Share this post


Link to post
Share on other sites

That line of code looks odd. Nice find! Can you rename the line as you mentioned, retest and report back? BTW, that line came from here.

0

Share this post


Link to post
Share on other sites
That line of code looks odd. Nice find! Can you rename the line as you mentioned, retest and report back? BTW, that line came from here.

I renamed the line, and tested actually.

Content of setuplog.txt before line is corrected.

04/19/2009 14:23:12.456,d:\xpsp\base\ntsetup\syssetup\ctls.c,521,,SETUP: C:\WINDOWS\system32\proctexe.ocx did not register successfully
04/19/2009 14:23:42.509,d:\xpsp\base\ntsetup\syssetup\ctls.c,521,,SETUP: C:\WINDOWS\system32\dxtrans.dll did not register successfully
04/19/2009 14:23:42.569,d:\xpsp\base\ntsetup\syssetup\ctls.c,521,,SETUP: C:\WINDOWS\system32\dxtmsft.dll did not register successfully

After correcting the line.

04/19/2009 18:03:53.203,d:\xpsp\base\ntsetup\syssetup\ctls.c,467,,SETUP: C:\WINDOWS\system32\proctexe.ocx registered successfully
04/19/2009 18:04:22.185,d:\xpsp\base\ntsetup\syssetup\ctls.c,467,,SETUP: C:\WINDOWS\system32\dxtrans.dll registered successfully
04/19/2009 18:04:22.615,d:\xpsp\base\ntsetup\syssetup\ctls.c,467,,SETUP: C:\WINDOWS\system32\dxtmsft.dll registered successfully

Additionally, dxtrans.dll had not existed in the file list of system information on IE8 before correcting the line. It came to exist after the line had been corrected.

0

Share this post


Link to post
Share on other sites

Thanks for finding and fixing the bug wsmith. New beta released to fix this issue.

0

Share this post


Link to post
Share on other sites

Devs:

For your reference, here is my exclude.txt:

ntkrnlpa.ex_
ntkrpamp.ex_

Here is my hfslip.log

				 This file is automatically generated by HFSLIP
Use of HFSLIP for anything other than personal non-commercial purposes
is strictly prohibited.
Copyright(C) TommyP 2005-2009

============================HOW TO REPORT A PROBLEM============================

If running into problems, refer to http://hfslip.org/support.html

HFSLIP support forum: http://msfn.org/board/index.php?showforum=129

===============================================================================

Host OS - Windows XP

HFSLIP Version - 1.7.9_beta_k, build 90419

HFSLIP Path - C:\Documents and Settings\Nesta\Desktop\hfslip_beta_Apr19\

OS in SOURCESS - Windows XP Professional SP3 English

MSIE Version - MSIE7

Drivers - DRIVER.CAB Updated

CD Install Path - Default

CDTAG - WIN51

===============================================================================
Files in your HF folder:
IE7-WindowsXP-KB938127-v2-x86-ENU.exe
IE7-WindowsXP-KB958215-x86-ENU.exe
IE7-WindowsXP-KB960714-x86-ENU.exe
IE7-WindowsXP-KB963027-x86-ENU.exe
IE7-WindowsXP-x86-enu.exe
WindowsXP-KB923561-x86-ENU.exe
WindowsXP-KB923789-x86-ENU.exe
WindowsXP-KB938464-x86-ENU.exe
WindowsXP-KB946648-x86-ENU.exe
WindowsXP-KB950762-x86-ENU.exe
WindowsXP-KB950974-x86-ENU.exe
WindowsXP-KB951066-x86-ENU.exe
WindowsXP-KB951376-v2-x86-ENU.exe
WindowsXP-KB951698-x86-ENU.exe
WindowsXP-KB951748-x86-ENU.exe
WindowsXP-KB951978-x86-ENU.exe
WindowsXP-KB952004-x86-ENU.exe
WindowsXP-KB952287-x86-ENU.exe
WindowsXP-KB952954-x86-ENU.exe
WindowsXP-KB954211-x86-ENU.exe
WindowsXP-KB954459-x86-ENU.exe
WindowsXP-KB954600-x86-ENU.exe
WindowsXP-KB955069-x86-ENU.exe
WindowsXP-KB955839-x86-ENU.exe
WindowsXP-KB956391-x86-ENU.exe
WindowsXP-KB956572-x86-ENU.exe
WindowsXP-KB956802-x86-ENU.exe
WindowsXP-KB956803-x86-ENU.exe
WindowsXP-KB956841-x86-ENU.exe
WindowsXP-KB957097-x86-ENU.exe
WindowsXP-KB958644-x86-ENU.exe
WindowsXP-KB958687-x86-ENU.exe
WindowsXP-KB958690-x86-ENU.exe
WindowsXP-KB959426-x86-ENU.exe
WindowsXP-KB960225-x86-ENU.exe
WindowsXP-KB960715-x86-ENU.exe
WindowsXP-KB960803-x86-ENU.exe
WindowsXP-KB961373-x86-ENU.exe
WindowsXP-KB967715-x86-ENU.exe
WindowsXP-WindowsMedia-KB952069-v2-x86-ENU.exe

Files in your HFCABS folder:
wbemoc.cab

Files in your HFGUIRUNONCE folder:

Files in your HFSVCPACK folder:
KB956391.reg

Files in your HFSVCPACK_SW1 folder:

Files in your HFSVCPACK_SW2 folder:

Files in your HFTOOLS folder:
boot.bin
CDIMAGE.EXE

Files in your REPLACE folder:

===============================================================================
HFSLIP run time: 11m58s

Hopefully this helps bring the beta one step closer to release. Thanks for all your hard work into HFSLIP!

Edited by Zamiel
0

Share this post


Link to post
Share on other sites

Hello.

Two strange error occours in my windows 2000 sp4 splitstream with hfslip-1.7.9_beta_k.cmd

First:

On fase T-13 in install Kazaa Lite Mega Codec Pack, RegServ32 failed to register Ivfsrv.ax. Error code is 0x5

This file is placed on C:\Windows\System32

I try to click on retry and not sucessful. Click on Ignore and install continue.

Second error:

On finish install, explorer.exe crashed and desktop not loaded. I send Control Alt Del and reset. On new boot attempt, explorer.exe crash again in a desktop init.

Not show any desktop icon, no taskbar, none. Only a black screen and mouse cursor.

In attach my hfslip.log

HFSLIP.zip

Edited by Fudeba
0

Share this post


Link to post
Share on other sites

I'd recommend to make your hotfix list agree with the stickied post on this forum. You have a variety of flavors of mdac and wmp hotfixes you're trying to slipstream. You'll need to make a decision what flavor you'd like and use that flavor only (i.e. mdac 2.5 vs mdac 2.8 and wmp7 vs wmp9).

0

Share this post


Link to post
Share on other sites

help...

Is correct kb960715 not to copy no archive during the process?

Extract of hfslip.log sees one below

WindowsXP-KB960715-x86-PTB.exe

0 arquivo(s) copiado(s)

I thank any aid

0

Share this post


Link to post
Share on other sites

The activex bits hotfix is just an registry change. No files are inside the hotfix installer other than the necessary registry fixes.

0

Share this post


Link to post
Share on other sites
The activex bits hotfix is just an registry change. No files are inside the hotfix installer other than the necessary registry fixes.

I am thankful for answering, tommyp.

Congratulations for the magnificent work!

:thumbup

0

Share this post


Link to post
Share on other sites

Hi

I'm having a error after the install. Without IE8, i don't have this error. XP sp3 ptbr clean.

hfslip log

http://rapidshare.com/files/230706748/HFSLIP.LOG.html

And the error in setuperr.log

Erro:

O Programa de Instalação não pôde registrar o controle OLE C:\WINDOWS\system32\occache.dll devido ao seguinte erro: GetProcAddress retornou o erro 127 (procedimento especificado não encontrado).

***

Translated:

Error:

Setup could not register the OLE Control C:\WINDOWS\system32\occache.dll because of the following error: GetProcAddress returned error 127 (the specified procedure could not be found).

0

Share this post


Link to post
Share on other sites

For starters, please rename your working directory so it's just a string of characters... instead of D:\T‚cnica\aba\xp\hfslip_sp3_maio_2009\ you should use D:\Tcnica\aba\xp\hfslip_sp3_maio_2009\. Also, you'll need to check to be sure that you aren't including any IE6/OE6 updates. Don't worry, I won't take the fun away from you by comparing hotfix lists. :)

0

Share this post


Link to post
Share on other sites

I changed the path to D:\hfslip_sp3_maio_2009. I'm using the update page maintained by you (tommyp) as source to updates (http://www.vorck.com/windows/hotfixes_xp.html). And i have checked for IE6/7 updates and i found none (i don't have downloaded them). I've downloaded a second time IE8 using other pc, and the result its the same. :(

edit: same thing using just ie8 as update.

Edited by user3k
0

Share this post


Link to post
Share on other sites

I have same occache.dll error, in setuperr.log. ( Setup could not register the OLE Control )

0

Share this post


Link to post
Share on other sites
I changed the path to D:\hfslip_sp3_maio_2009. I'm using the update page maintained by you (tommyp) as source to updates (http://www.vorck.com/windows/hotfixes_xp.html). And i have checked for IE6/7 updates and i found none (i don't have downloaded them). I've downloaded a second time IE8 using other pc, and the result its the same. :(

edit: same thing using just ie8 as update.

Its hfslip.log consists that you are bringing up to date the Windows 2003 and not XP. The problem would not be occurring for conflict of hotfix of XP SP3 with this its system?

Edited by SunLion
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.