Tomcat76

HFSLIP - Test releases

2,380 posts in this topic

Yes, I got that during the first phase of installation....about 20secs into the process. Will debug later; gotta run to class now.

0

Share this post


Link to post
Share on other sites

I think I know what the problem is. Give me a little while...

Edit:

No. What I was thinking of is not the issue. Would you mind giving me the txtsetup.sif and dosnet.inf files from SOURCESS\I386?

Edited by Tomcat76
0

Share this post


Link to post
Share on other sites

Attach your drvindex.inf file too.

0

Share this post


Link to post
Share on other sites

Files attached. Sorry no more input from me yet...rough day, rough night at class.

Going to bed now :zzz:

reports.zip

0

Share this post


Link to post
Share on other sites

Not a single problem with the latest test build HFSLIP_60316d.CMD neither concerning the legitcheck fix nor any hotfix.

:thumbup:thumbup

Edited by EmRoD
0

Share this post


Link to post
Share on other sites

Finally got rid of the "famous" Microsoft Update issue :

Following this info

I simply backed up the dataStore.ebd file like BoardBabe said, and created a sfx, placed it in the HFSVPK folder and tada that's it. :thumbup

0

Share this post


Link to post
Share on other sites

EmRoD - would you mind attaching or giving me a link to that SFX file?

Thanks,

Super-Magician :)

0

Share this post


Link to post
Share on other sites

@TAiN

I have reordered quite a lot in 60317a-expert. Hopefully everything works as intended.

0

Share this post


Link to post
Share on other sites

Updated again. I assumed a particular working folder would be empty when HFEXPERT stuff is processed so I used that, but apparantly it's not empty. This caused everything to be processed twice. Thanks Tommy.

60317b-expert

0

Share this post


Link to post
Share on other sites

A couple of issues with 17b:

1)

*.cpl/*.cpi seems to still be an issue. My task scheduler control panel entry has an odd name (bad ascii?) and doesn't run (17b w/HFCLEANUP but not HFEXPERT). I have also been having an odd problem with HFEXPERT/WIN/SYSTEM32...I have a 5k .cpi in there that consistently ends up as a 128kb .cpi with the original filename. Not sure how the transformation takes place. I have been fighting that particular issue for several days using different versions (expert and normal) and different configs.

2)

60317b-expert + HFCLEANUP: Good to Go (GTG)

60317b-expert + HFEXPERT:

"Line 1 of the INF file is invalid"
about 10secs into setup. That run had a really jacked up txtsetup.sif. I will run HFSLIP with HFEXPERT again so that I can post the txtsetup. Edited by TAiN
0

Share this post


Link to post
Share on other sites

Zip w/errors and funky TXTSETUP.SIF is attached...along with the DOSNET file detailed below:

In reference to my cpi/cpl problem:

I have three files named myuninst.* in HFEXPERT/WIN/SYSTEM32. They are .CPL, .CPI, and .EXE.

In my SOURCESS I get myuninst.CP_ (containing the CPL) and myuninst.EX_....the .CPI doesn't seem to get integrated although it is listed in SOURCESS's DOSNET and the funky TXTSETUP. Not sure if the errors are connected, but my previous post mentioned a 128k version of the .CPI. You guessed it...the proper CPL is 128k so it seems that the proper CPL is getting installed as the right CPL as well as the wrong CPI. The proper 5k CPI isn't in SOURCESS.

error17be.zip

Edited by TAiN
0

Share this post


Link to post
Share on other sites

There was a path issue in the HFEXPERT section of the test releases. After I got rid of it, things seemed to go fine. I have a "normal" txtsetup.sif and dosnet.inf after letting HFSLIP run till the end.

I'll take a look at the CPI issue now.

Edit...

The missing CPI issue should be fixed. I forgot to separate the wheat from the chaff. I also let CAB files pass though I don't know if that's useful.

Edited by Tomcat76
0

Share this post


Link to post
Share on other sites

Cool, thanks for the quick fixes. I'll get this started tonight and report back in the morning.

I have a big test next week so I will be studying all weekend and taking breaks to work on HFSLIP for fun. Isn't that sick? :wacko:

0

Share this post


Link to post
Share on other sites

It's 6:40am here. How's that for sick? :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.