• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
dhedges

Finally a solution(Can't load SmartUI Library (code 126) error, )

5 posts in this topic

This is a follow-up to a to a question I posed quite a while ago re: my Samsung ML-1710 printer not working.

This is the error message I kept getting (Can't load SmartUI Library (code 126) error, ) when I tried printing. I never got around to making another nlited WinXP with less options removed trying to find exactly what was causing the problem. Nobody else seemed to have any ideas either, because after nearly two months I only got one reply to my post (Mar.25th) with a possible solution. Well guess what, that was enough.

The solution offered by member ( DIGERATIPRIME ) was to put the WOW32.DLL file into my system32 directory. I didn't have the file so I downloaded a couple of versions from the internet. The first version did not work and I thought, should I bother with the second WOW32.DLL ver. 4.0.0.950 or not but I did and to my amazement it worked. I fired up the printer and it worked perfectly.

Thanks again to DIGERATIPRIME, for taking the time,

Dhedges

0

Share this post


Link to post
Share on other sites

Sorry wrong thread.

Please delete this post.

Edited by zotova
0

Share this post


Link to post
Share on other sites

Thank you so much, Dhedges and DIGERATIPRIME. I was finally able to fix this anoying problem with my Samsung ML-1740 printer. I wasted many hours looking for a solution but alas. I aslo tried a couple of different version of WOW32.dll and for me ver. 4.10.0.1998 worked like a charm. I was beginning to think nothing will help. Thank you once again.

This is a follow-up to a to a question I posed quite a while ago re: my Samsung ML-1710 printer not working.

This is the error message I kept getting (Can't load SmartUI Library (code 126) error, ) when I tried printing. I never got around to making another nlited WinXP with less options removed trying to find exactly what was causing the problem. Nobody else seemed to have any ideas either, because after nearly two months I only got one reply to my post (Mar.25th) with a possible solution. Well guess what, that was enough.

The solution offered by member ( DIGERATIPRIME ) was to put the WOW32.DLL file into my system32 directory. I didn't have the file so I downloaded a couple of versions from the internet. The first version did not work and I thought, should I bother with the second WOW32.DLL ver. 4.0.0.950 or not but I did and to my amazement it worked. I fired up the printer and it worked perfectly.

Thanks again to DIGERATIPRIME, for taking the time,

Dhedges

0

Share this post


Link to post
Share on other sites

Hi, Sorry to bump this topic, but I've got quite the same problem.

With a Samsung CPL-300.

I've tried the DLL's (v5.1.2600.2180 and v4.10.0.1998), but both won't work. And I can't find any other versions on the internet or on other PC's that I've got. (Installing the printer on another PC isn't possible)

anyone who wants/can help me please?

Edit: I didn't use Nlite, but don't want to open a new topic, I got here through google...

Edited by Vertico
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.