Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Finally a solution(Can't load SmartUI Library (code 126) error, )

- - - - -

  • Please log in to reply
4 replies to this topic

#1
dhedges

dhedges

    Newbie

  • Member
  • 14 posts
  • Joined 19-February 05
This is a follow-up to a to a question I posed quite a while ago re: my Samsung ML-1710 printer not working.
This is the error message I kept getting (Can't load SmartUI Library (code 126) error, ) when I tried printing. I never got around to making another nlited WinXP with less options removed trying to find exactly what was causing the problem. Nobody else seemed to have any ideas either, because after nearly two months I only got one reply to my post (Mar.25th) with a possible solution. Well guess what, that was enough.

The solution offered by member ( DIGERATIPRIME ) was to put the WOW32.DLL file into my system32 directory. I didn't have the file so I downloaded a couple of versions from the internet. The first version did not work and I thought, should I bother with the second WOW32.DLL ver. 4.0.0.950 or not but I did and to my amazement it worked. I fired up the printer and it worked perfectly.

Thanks again to DIGERATIPRIME, for taking the time,

Dhedges


How to remove advertisement from MSFN

#2
zotova

zotova
  • Member
  • 3 posts
  • Joined 03-April 06
Sorry wrong thread.

Please delete this post.

Edited by zotova, 04 April 2006 - 09:36 AM.


#3
stancho

stancho
  • Member
  • 1 posts
  • Joined 13-June 06
Thank you so much, Dhedges and DIGERATIPRIME. I was finally able to fix this anoying problem with my Samsung ML-1740 printer. I wasted many hours looking for a solution but alas. I aslo tried a couple of different version of WOW32.dll and for me ver. 4.10.0.1998 worked like a charm. I was beginning to think nothing will help. Thank you once again.

This is a follow-up to a to a question I posed quite a while ago re: my Samsung ML-1710 printer not working.
This is the error message I kept getting (Can't load SmartUI Library (code 126) error, ) when I tried printing. I never got around to making another nlited WinXP with less options removed trying to find exactly what was causing the problem. Nobody else seemed to have any ideas either, because after nearly two months I only got one reply to my post (Mar.25th) with a possible solution. Well guess what, that was enough.

The solution offered by member ( DIGERATIPRIME ) was to put the WOW32.DLL file into my system32 directory. I didn't have the file so I downloaded a couple of versions from the internet. The first version did not work and I thought, should I bother with the second WOW32.DLL ver. 4.0.0.950 or not but I did and to my amazement it worked. I fired up the printer and it worked perfectly.

Thanks again to DIGERATIPRIME, for taking the time,

Dhedges



#4
Vertico

Vertico
  • Member
  • 1 posts
  • Joined 14-January 08
Hi, Sorry to bump this topic, but I've got quite the same problem.

With a Samsung CPL-300.

I've tried the DLL's (v5.1.2600.2180 and v4.10.0.1998), but both won't work. And I can't find any other versions on the internet or on other PC's that I've got. (Installing the printer on another PC isn't possible)


anyone who wants/can help me please?



Edit: I didn't use Nlite, but don't want to open a new topic, I got here through google...

Edited by Vertico, 14 January 2008 - 10:38 AM.


#5
frhell

frhell
  • Member
  • 1 posts
  • Joined 10-August 05
any news?
i have same error....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users