Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
kandzha

Microsoft Outlook Problem! Loads very slow (5min)

Recommended Posts

kandzha    0

Greetings,

I am having problems loading my Microsoft Outlook. All worked fine, until one day outlok just startedf to load very slow! (about 5 minutes). I checked Task Manager and noticed that PF (page file) is used up to 1,5Gb (1500Mb) that isn't normal. Before everything worked fine. all other applications ar eworking fine, just outlook is having problems to load. I am runing winxp sp2, athlon 1,8Ghz, 512 ram, 60Gb Hdd (30gb free). I tried to increse/decreese page file, scanned for viruses/adware - still nothing. Also tried to reinstall office and repair pst still nothing. Anyone, please, can give me some advice?

Share this post


Link to post
Share on other sites

JRosenfeld    0

One possibility:

If you don't have or uninstalled Windows Messenger, then in Outlook, Tools, Options, Other tab make sure 'enable instant messaging' is unchecked. If checked, that can cause Outlook to take a long time to load.

Share this post


Link to post
Share on other sites
kandzha    0

Well i dont have this [instant messenging feaure] anywhere in options (checked everything). anyone can give other solutions? I would hate to reinstall all OS because of this bug.

Share this post


Link to post
Share on other sites
kandzha    0

OK, after long searching and trying differend solutions i found one.

The problem can be solved by deleting all files in:

C:\Documents and Settings\<your username>\Application Data\Microsoft\Outlook

and deleting all files in:

C:\Documents and Settings\<your username>\Local Settings\Application Data\Microsoft\Outlook

except files with *.pst extension

It think the broblem was in file "outcmd.dat" , so you might as well try deleting only this file first.

Outlook recreates all needed files after you delet them.

Hope it will help others with same problem as i had

Share this post


Link to post
Share on other sites
hopper    0

Thank you kandzha! I had almost the exact same situation and spent the last hour doing the same things you did. I was about to uninstall/re-install Outlook, but since I have 6 email accts to configure and 3 pst's, I really didn't want to go though that. I searched and found your post. Deleted outcmd.dat and problem solved!

I cannot thank you enough for sharing this solution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×