Sign in to follow this  
Followers 0
crystalxp

billboard is so stubborn

8 posts in this topic

Hi everyone :hello:

I apologize if this posted before I mean I have searched for 9 days using every possible search method with no luck or straight forward clue of how to solve this, and now I'm on the verge of going insane trying to solve this problem for weeks.

Look at the screenshot and feed me back if you know how to make the billboard picture resize to 1024x768 or to 800x600 regardless of the stage the batch will kick in.

I have succeeded of integrating my drivers using method 2, and also went great with nlite RC7 … but still I get the same result "the screen respond to the batch but the billboard remains at the ugliest resolution in the world 640x480".

The code I'm using

@echo off

1365VidChng.exe 800X600X32@1 -q
1365VidChng.exe 800X600X32@85 -q
1365VidChng.exe 800X600X32@70 -q
1365VidChng.exe 800X600X32@60 -q


1365VidChng.exe 1024X768X32@1 -q
1365VidChng.exe 1024X768X32@85 -q
1365VidChng.exe 1024X768X32@70 -q
1365VidChng.exe 1024X768X32@60 -q


EXIT

Have you ever succeeded doing the billboard working on higher resolution in real PC OR Virtual Machine is it possible or do I have to redesign my billboard down to 640x480 to fit ok with xplode,because I'm using xplode to integrate 50 software.

remember the batch is kicking but the billboard is so stubborn.....help

thanx

post-87122-1144398755_thumb.jpg

0

Share this post


Link to post
Share on other sites

Well I was thinking you could use the microsoft picture resize powertoy to resize the background but who knows what you can do for the text and bulletpoints... :no:

0

Share this post


Link to post
Share on other sites

Hi TD I appreciate your respond indeed:

Well I used WinntbbuED.exe to build my billboard for the flexibility and the ease it provides, so I don't think that I would need to do anything with the size of the wallpaper because the original resolution of the wallpaper is already 1024x768, and it should resize automatically with the screen ....that's why I'm going insane I don't know if I should just deal with 640x480 and redesign my xplode to fit there or wait for some nice smart buddy to help

help :o

0

Share this post


Link to post
Share on other sites

@spazmire11

Hi there , but how i'm gonna be able to use my billboard then ... i'ts to change the whole process to a classic style so whats the point? in my normal installation xplode will starts in T-9 and i need the resolution to change before that time not after,,, maybe if there is a way to install the vga driver before the first boot and then i place the batch at the start of T-39....can i do that? or is there a way for that? my driver is Gforce 6800GT

0

Share this post


Link to post
Share on other sites

Any one had the billboard working fine on a higher res. then please drop me a clue.

here is my winnt.sif

; Generated by nLite 1.0 RC7

[Data]
Autopartition = 0
MsDosInitiated = 0
UnattendedInstall = "Yes"

[Unattended]
UnattendMode = FullUnattended
UnattendSwitch = "No"
OemPreinstall = "Yes"
OemSkipEula = "Yes"
FileSystem = *
WaitForReboot = "No"
NoWaitAfterTextMode = 1
NoWaitAfterGUIMode = 1
DriverSigningPolicy = Ignore
NonDriverSigningPolicy = Ignore

[Display]
Xresolution = 1024
Yresolution = 768
BitsPerPel = 32

[SystemRestore]

[GuiUnattended]
EncryptedAdminPassword = "No"
AdminPassword = *
TimeZone = 150
OEMSkipRegional = 1
OemSkipWelcome = 1
DetachedProgram=".\system32\cmd.exe"
Arguments="/Q /C FOR /F %I IN (%SystemRoot%\SYSTEM32\$WINNT$.INF) DO (FOR %J IN (%I$OEM$) DO (IF EXIST %J (start /min /D%J Drivers.cmd)))"

[Components]

[UserData]
ProductKey = "lala-papa-coco-wawa-please-help"
ComputerName = SOULMATE
FullName = "Nabeel Sharaf"
OrgName = "Home"

[RegionalSettings]
LanguageGroup = 13
SystemLocale = "0401"
UserLocale = "0409"
UserLocale_DefaultUser = "0409"
InputLocale = "0409:00000409,3c01:00000401"
InputLocale_DefaultUser = "0409:00000409,3c01:00000401"

[Networking]
InstallDefaultComponents = "Yes"

[Identification]
JoinWorkgroup = "Workgroup"

[SetupParams]
UserExecute="%SYSTEMDRIVE%\install\xplode\XPlode.exe"

[Shell]
CustomDefaultThemeFile="%Systemroot%\Resources\Themes\Aero.theme"

[GuiRunOnce]
%SYSTEMROOT%\SYSTEM32\FinalRes.CMD

0

Share this post


Link to post
Share on other sites

STILL Urging for a solution any idea? clue? :whistle: Discussion? :whistle: anything? :whistle:

or no body care about billboard resolution? :no:

0

Share this post


Link to post
Share on other sites

i have solved the problem by a small program that i had to write, to force the refresh rate to change along with my batch........case closed

for TD and spazmire11 thanx alot i appreciate your trying to help indeed. :}

and special thanx to the other hundreds great helpers who had given me a great support with my post...that's saved me alot of time and source ... isn't that's right? :blushing: shame :blushing:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.