Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

Please Help, Makeing a WinXP CDR with Extra`s

- - - - -

  • Please log in to reply
24 replies to this topic

#1
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts
ok basicly this is the path to my extra`s

C:\XPCD\$OEM$\$1\EXTRA_S

i got 3 batch files in there.


APPLICATIONS.bat
HOTFIXES.bat
MAIN_BATCH.bat


my winnt.sif file looks like this

;SetupMgrTag
[Data]
AutoPartition=0
MsDosInitiated="0"
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
Repartition=No
OemSkipEula=Yes
OemPreinstall=No
TargetPath=\WINDOWS
OemPreinstall=Yes
UnattendSwitch="no"
WaitForReboot="No"
DriverSigningPolicy=Ignore
OemPnPDriversPath="EXTRA`S\ATI_Omega_Drivers_v3.6\2KXP_INF;EXTRA`S\ATI_Omega_Drivers_v3.6\Tv_Out\WDM_XP;EXTRA`S\CXT_Modem_Driver_Version_6.01.20.50;EXTRA`S\Promise_ATA100_Controller_Driver\Ultra_133_100_tx2_driver_b42\WinXP;EXTRA`S\Intergrated_LAN_Driver"

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
AutoLogon=Yes
AutoLogonCount=9999
OEMSkipRegional=1
TimeZone=85
OemSkipWelcome=1

[Display]
BitsPerPel=32
Xresolution=1024
Yresolution=768
Vrefresh=85

[UserData]
ProductKey=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="XXXXXXXXX"
OrgName="XXXXXXXX"
ComputerName=Anonymous

[TapiLocation]
CountryCode=XX
Dialing=Tone
AreaCode=XXXXXX

[RegionalSettings]
LanguageGroup=1
SystemLocale=00000809
UserLocale=00000809
InputLocale=0809:00000809

[Identification]
JoinWorkgroup=WORKGROUP

[Networking]
InstallDefaultComponents=Yes

[Branding]
BrandIEUsingUnattended=Yes

[URL]
Home_Page=http://www.google.com

[Components]
msmsgs=off
msnexplr=off
freecell=off
hearts=off
minesweeper=off
pinball=off
solitaire=off
spider=off
zonegames=off

[GuiRunOnce]
%systemdrive%\EXTRA`S\main_batch.bat
%systemdrive%\EXTRA`S\hotfixes.bat
%systemdrive%\EXTRA`S\applications.bat


now when i burn this with nero it does not work
after its burned i go into the cd wich is drive F

i go to here :F:/XPCD/$OEM$/$1/EXTRA_S/HOTFIXES.bat
i click on it and it brings up a error saying cant locate the files

the dam thing is looking in the wrong place its looking in C:/EXTRA_S/HOTFIXES/Q45439.exe /q :ve n <<<< the file name and extention is just made up lol but you get the picture why is it looking in C for the files instead of my cdr drive ? :) :rolleyes:


How to remove advertisement from MSFN

#2
vcant

vcant

    Advanced Member

  • Member
  • PipPipPip
  • 461 posts
its not suppose to work if you click on it, it suppose to work during the install, %systemdrive% means that it will go to the system drive....
%OEM% directory will be copyed to the install drive during the installation, so this way it will work
so just try to install it...
Posted Image

#3
DaveXP

DaveXP

    The One

  • Member
  • PipPipPipPipPipPip
  • 1,295 posts
:) i can see that you are just trying to run the batch files without re-insalling windows this is why it wont work when you are installing windows the files in $OEM$\$1\install is copyed to the hard drive this is why it looks for C:\install\.....

#4
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
yeah thats right. I've also noticed you're using EXTRA_S and EXTRA`S in winnt.sif, you might want to fix that. Becareful with using different characters such as ` as windows might be a bit funny with it. You should only use letters, numbers, _ and -

#5
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts
thx guys know i under stand what the $OEM$ and $1 means lol i always wondered what they where there for in the first place.

ok AaronXP i have a question can you look at my batch files and tell me if there ok

=============================================================

becuse there was some install files that i wasnt shure about the extraction extention of them.

APLICATIONS

CLS
@echo off
ECHO.
ECHO Copying deluser utility...
COPY "%systemdrive%\EXTRA`S\TOOLS\deluser.exe" "%systemroot%\"
ECHO.
ECHO Deleting ASP.NET User Account created by .NET Framework 1.1...
start /wait DELUSER /Q aspnet
ECHO.
ECHO Copying psshutdown utility...
COPY "%systemdrive%\EXTRA`S\TOOLS\psshutdown.exe" "%systemroot%\"
ECHO.
ECHO Installing ATI Control Panel for Catalyst 3.6 (OMEGA)
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\ATI_Omega_Drivers_v3.6\Control_Pannel\Setup.exe -s -f1"%systemdrive%\EXTRA`S\AIT_Omega_Drivers_v3.6\Control_Pannel\setup.iss"
ECHO.
ECHO Installing Radlink Software (Rad Tabs)
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\Radlink_Software\RadTabs0908.msi /QB
ECHO.
ECHO Installing Radlink Software (Rad Clocker)
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\Radlink_Software\RadClocker1800.msi /QB
ECHO.
ECHO Installing Diskeeper 7.0.428
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\DiskKeeper.V7\Setup.exe /s /v/qn
ECHO.
ECHO Updating Diskeeper 7.0.428 to 7.0.430
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\DiskKeeper.V7\Update.7.0.430\us_dk70_wup_build430.exe /s /v/qn
ECHO.
ECHO Asus Probe Motherboard Temp Software
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\Asus\Probe_Software\Setup.exe -s -f1"%systemdrive%\EXTRA`S\Asus\Probe_Software\setup.iss"
ECHO.
ECHO Asus Update MotherBoard Bios Software
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\Asus\Update_Software\Setup.exe -s -f1"%systemdrive%\EXTRA`S\Asus\Update_Software\setup.iss"
ECHO.
ECHO VIA Service Pack v4.48 (VIA HYPERION Drivers)
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\VIA\Setup.exe -s -f1"%systemdrive%\EXTRA`S\VIA\setup.iss"
ECHO.
ECHO Installing TweakUI 2.10 Powertoy
COPY "%systemdrive%\EXTRA`S\Tools\PowerToys\TweakUI.exe" "%systemroot%\System32\"
COPY "%systemdrive%\EXTRA`S\Tools\PowerToys\TweakUI 2.10 Powertoy.lnk" "%systemdrive%\Documents and Settings\All Users\Start Menu\Programs\"
ECHO.
ECHO Installing Task Switcher Powertoy
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\Tools\PowerToys\TaskswitchPowertoySetup.exe /s /v/qn
ECHO.
ECHO Restarting the PC in 1 minute Finishing, Cleaning-Up Directory Structure...
psshutdown.exe -r -t 60 -f -m "Windows XP will now restart in 60 Seconds, this will give enough time for the shortcuts to update and for the shell to fully load before its ready to restart!"
ECHO.
ECHO Deleting Temp Installation Files...
RD /S /Q %systemdrive%\install
RD /S /Q %systemdrive%\Drivers
ECHO.
EXIT


MAIN BATCH

CLS
@echo off
ECHO.
ECHO ............[V2k, 25/7/2003]
ECHO .....ViRuS2k Presents Auto Install Service 2k3
ECHO Over the next few minutes you will see automated installations
ECHO of various sofware applications, windows updates, and registry
ECHO hacks being implemented including Other Misc Stuff.
ECHO The computer will restart automatically
ECHO once the whole process has finished!..
ECHO.
ECHO Copying Tools For AutoAnimation...
COPY "%systemdrive%\EXTRA`S\Tools\deluser.exe" "%systemroot%\"
COPY "%systemdrive%\EXTRA`S\Tools\psshutdown.exe" "%systemroot%\"
COPY "%systemdrive%\EXTRA`S\Tools\UPTIME.exe" "%systemdrive%\Documents and Settings\%username%"
ECHO.
ECHO Removing Useless Wallpapers BloatWare...
DEL "%systemroot%\Blue Lace 16.bmp"
DEL "%systemroot%\Coffee Bean.bmp"
DEL "%systemroot%\FeatherTexture.bmp"
DEL "%systemroot%\Gone Fishing.bmp"
DEL "%systemroot%\Greenstone.bmp"
DEL "%systemroot%\Prairie Wind.bmp"
DEL "%systemroot%\Rhododendron.bmp"
DEL "%systemroot%\River Sumida.bmp"
DEL "%systemroot%\Santa Fe Stucco.bmp"
DEL "%systemroot%\Soap Bubbles.bmp"
DEL "%systemroot%\Zapotec.bmp"
DEL "%systemroot%\Web\Wallpaper\Crystal.jpg"
DEL "%systemroot%\Web\Wallpaper\Friend.jpg"
DEL "%systemroot%\Web\Wallpaper\Home.jpg"
DEL "%systemroot%\Web\Wallpaper\Moon flower.jpg"
DEL "%systemroot%\Web\Wallpaper\Peace.jpg"
DEL "%systemroot%\Web\Wallpaper\Power.jpg"
DEL "%systemroot%\Web\Wallpaper\Purple flower.jpg"
DEL "%systemroot%\Web\Wallpaper\Radiance.jpg"
DEL "%systemroot%\Web\Wallpaper\Ripple.jpg"
DEL "%systemroot%\Web\Wallpaper\Stonehenge.jpg"
DEL "%systemroot%\Web\Wallpaper\Vortec space.jpg"
DEL "%systemroot%\Web\Wallpaper\Ascent.jpg"
DEL "%systemroot%\Web\Wallpaper\Autumn.jpg"
DEL "%systemroot%\Web\Wallpaper\Azul.jpg"
DEL "%systemroot%\Web\Wallpaper\Follow.jpg"
DEL "%systemroot%\Web\Wallpaper\Red moon desert.jpg"
DEL "%systemroot%\Web\Wallpaper\Tulips.jpg"
DEL "%systemroot%\Web\Wallpaper\Wind.jpg"
ECHO.
ECHO Removing useless shortcuts Who Needs Them :) ...
DEL "%systemdrive%\Documents and Settings\All Users\Start Menu\Windows Update.lnk"
DEL "%systemdrive%\Documents and Settings\All Users\Start Menu\Set Program Access and Defaults.lnk"
DEL "%systemdrive%\Documents and Settings\All Users\Start Menu\Windows Catalog.lnk"
ECHO.
ECHO Removing Useless Screensavers BloatWare Again...
DEL "%systemroot%\system32\dllcache\scrnsave.scr"
DEL "%systemroot%\system32\dllcache\ss3dfo.scr"
DEL "%systemroot%\system32\dllcache\ssbezier.scr"
DEL "%systemroot%\system32\dllcache\ssflwbox.scr"
DEL "%systemroot%\system32\dllcache\ssmarque.scr"
DEL "%systemroot%\system32\dllcache\ssmypics.scr"
DEL "%systemroot%\system32\dllcache\ssmyst.scr"
DEL "%systemroot%\system32\dllcache\sspipes.scr"
DEL "%systemroot%\system32\dllcache\ssstars.scr"
DEL "%systemroot%\system32\dllcache\sstext3d.scr"
DEL "%systemroot%\system32\scrnsave.scr"
DEL "%systemroot%\system32\ss3dfo.scr"
DEL "%systemroot%\system32\ssbezier.scr"
DEL "%systemroot%\system32\ssflwbox.scr"
DEL "%systemroot%\system32\ssmarque.scr"
DEL "%systemroot%\system32\ssmypics.scr"
DEL "%systemroot%\system32\ssmyst.scr"
DEL "%systemroot%\system32\sspipes.scr"
DEL "%systemroot%\system32\ssstars.scr"
DEL "%systemroot%\system32\sstext3d.scr"
ECHO.
ECHO Copying Windows XP 3D Screensaver [LoopFandango2k3]...
COPY "%systemdrive%\EXTRA`S\Tools\3D Windows XP.scr" "%systemroot%\system32"
ECHO.
ECHO Installing DirectX 9.0b MultiMedia Suite...
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\Direct-X\dxsetup.exe /opk
ECHO.
ECHO Installing Windows Media Player 9 MultiMedia Suite...
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\WindowsMediaV9\MPSetupXP.exe /Q:A /R:N
ECHO.
ECHO Copying Hacked/Patched UXTheme.dll...
REN %systemroot%\System32\dllcache\uxtheme.dll uxtheme.old
COPY "%systemdrive%\EXTRA`S\Tools\uxtheme.dll" "%systemroot%\System32\dllcache\"
REN %systemroot%\System32\uxtheme.dll uxtheme.old
COPY "%systemdrive%\EXTRA`S\Tools\uxtheme.dll" "%systemroot%\System32\"
ECHO.
ECHO Applying Registry Tweaks and Performance Upgradeing...
REGEDIT /S %systemdrive%\EXTRA`S\Tools\Tweaks_&_Performace.reg
ECHO.
ECHO Installing .NET Framework v1.1...
ECHO Please wait...
start /wait %systemdrive%\EXTRA`S\Dot.Net.FrameWork.v1.1\netfx.msi /QB
ECHO.
EXIT

HOTFIXES

CLS
@echo off
ECHO.
ECHO ..........Installing Service Pack2 HotFixes [26/July/2003]....
ECHO .................. PLEASE WAIT .............[5-10 Minutes]......
ECHO.
ECHO Installing 821557: Security Update (Windows XP)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\WindowsXP-KB821557-x86-ENU.exe /Q /M /Z
ECHO.
ECHO Installing 819639: Flaw In Windows Media Player May Allow Media Library Access
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\WindowsMedia9-KB819639-x86-ENU.exe /Q:A /R:N
ECHO.
ECHO Installing 811493: Security Update (Windows XP)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q811493_WXP_SP2_x86_ENU /Q /M /Z
ECHO.
ECHO Installing 816093: Security Update Microsoft Virtual Machine (Microsoft VM)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q816093_W2K_SP4_X86_EN.exe /Q /M /Z
ECHO.
ECHO Installing 815021: Security Update for Windows XP
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q815021_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing 814033: Critical Update
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q814033_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing 329834: Security Update for Windows XP
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q329834_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing Q329390: Security Update
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q329390_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing Q329115: Security Update (Windows XP)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q329115_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing 810833: Security Update (Windows XP)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q810833_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing 810577: Security Update
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q810577_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing 823980: Security Update for (Windows XP)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\WindowsXP-KB823980-x86-ENU.exe /Q /M /Z
ECHO.
ECHO Installing 823559: Security Update for Microsoft Windows
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\WindowsXP-KB823559-x86-ENU.exe /Q /M /Z
ECHO.
ECHO Installing 817606: Security Update (Windows XP)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q817606_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing Q323255: Security Update (Windows XP)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q323255_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing Q329048: Security Update
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q329048_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing 811630: Critical Update (Windows XP)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q811630_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing 329170: Security Update
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q329170_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing 331953: Security Update (Windows XP)
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\Q331953_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
ECHO Installing 330994: Unknown Critical Update...
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\q330994.exe /Q:A /R:N
ECHO.
ECHO Installing 818529: Unknown Critical Update2...
start /wait %systemdrive%\EXTRA`S\HOTFIXES\CRITICAL_UPDATES\q818529.exe /Q:A /R:N
ECHO.
start /wait %systemdrive%\EXTRA`S\HOTFIXES\Q322011_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
start /wait %systemdrive%\EXTRA`S\HOTFIXES\Q814995_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
start /wait %systemdrive%\EXTRA`S\HOTFIXES\Q815485_WXP_SP2_x86_ENU.exe /Q /M /Z
ECHO.
start /wait %systemdrive%\EXTRA`S\HOTFIXES\WindowsXP-KB817778-x86-ENU.exe /Q /M /Z
ECHO.
ECHO ..........100% COMPLETE DELETEING TEMP FILES.... [20 SECONDS REMAINING] [V2k Corp Creation 2003]
start /wait %systemdrive%\EXTRA`S\HOTFIXES\WindowsXP-KB820291-x86-ENU.exe /Q /M /Z
ECHO.
EXIT


do those look ok ?

#6
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
You've done a good job! I can't really tell if you're using the correct switches for the applications I haven't used before, so you will have to test it.

You've also copied the tools over twice (deluser and psshutdown) in main batch and applications. You only need to do it once.

Again, avoid using characters such as dots and `

#7
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts
ok AaronXP ill let ya know how it goes later on :D

cheers. :) :rolleyes:

#8
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts
ok aaronxp i have fixed some problems and i have come up with a few more lol

i need your advise about the following.

=======================================

ok during install when the os is copying files over to the hdd these 2 files are missing.

cyclad-z.inf
&
cyclom-y.inf

now i searched the original xp cdrom and those files are no where to be found and i also searched the sp1a files and there not there.

ok next problem is

during running of the batches after installation during windows media player 9.0 install a error box pops up saying SYSTEM RESTORE IS TURNED OFF CLICK OK TO CONTINUE. < now its not much of a unatended install if this is poping up :/ how to i fix this
it could be something to do with the regtweaks thats getting added you wouldnt happen to know the name of the reg tweak so i can see if my reg tweak file has it in ?

also my 3.6 omega drivers are not getting installed :/ could you possibly give me a walkthough on extraction and winsif info becuse as you must know when you extract the omega files there is loads of other things also when i want to add them i want the HACKED set added auto you know what i mean when you install them normaly it says hacked and normal well i like the hacked set added. any idea`s ?

now finaly if you look at my winnt.sif file can you tell me how to auto install with the default Administrator account becuse im not that bothered about adding accounts i want this as much auto as anything else.

;SetupMgrTag
[Data]
AutoPartition=0
MsDosInitiated="0"
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
OemSkipEula=Yes
OemPreinstall=Yes
TargetPath=\WINDOWS
Repartition=No
UnattendSwitch="Yes"
WaitForReboot="No"
DriverSigningPolicy=Ignore
OemPnPDriversPath="EXTRAS\ATI-Omega-Drivers-v3.6\2KXP-INF;EXTRAS\ATI-Omega-Drivers-v3.6\Tv-Out\WDM-XP;EXTRAS\CXT-Modem-Driver;EXTRAS\Promise-ATA100\Ultra-133-100\WinXP;EXTRAS\Intergrated-LAN-Driver"

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
AutoLogon=Yes
AutoLogonCount=9999
OEMSkipRegional=1
TimeZone=85
OemSkipWelcome=1

[Display]
BitsPerPel=32
Xresolution=1024
Yresolution=768
Vrefresh=85

[UserData]
ProductKey=DAMNT LOL
FullName="WinXp_Corp_Pro"
OrgName="Micro$oft"
ComputerName=Anonymous

[TapiLocation]
CountryCode=44
Dialing=Tone
AreaCode=01461

[RegionalSettings]
LanguageGroup=1
SystemLocale=00000809
UserLocale=00000809
InputLocale=0809:00000809

[Identification]
JoinWorkgroup=WORKGROUP

[Networking]
InstallDefaultComponents=Yes

[Branding]
BrandIEUsingUnattended=Yes

[URL]
Home_Page=http://www.google.com

[Components]
msmsgs=off
msnexplr=off
freecell=off
hearts=off
minesweeper=off
pinball=off
solitaire=off
spider=off
zonegames=off

[GuiRunOnce]
%systemdrive%\EXTRAS\main-batch.bat
%systemdrive%\EXTRAS\hotfixes.bat
%systemdrive%\EXTRAS\applications.bat

ok i think thats all at the moment hehe.

ohh one other thing LOL

look at these files.

RADLINK-SOFTWARE

after all the drivers are installed i want these to be installed aswell but im not shure what the switches are to silently install if you can find out for me let me know

here are the file names.

RADCLOCKER1800.msi ( OVERCLOCKING TOOL)
RADTABS0908.msi ( SPECIAL TABS )

i want the overclocking tool to install then after that the special tabs
all this has to happen after the control pannel is installed.

ok i think thats it for now :)
and by the way AanonXP YOU ROCK ! :rolleyes:

#9
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
cyclad-z.inf
&
cyclom-y.inf

No idea... those files might be part of your updated drivers rather than the original XP disc. Run a search on the whole $OEM$ directory for it.

None of the regtweaks have any effect on System Restore, nor does System Restore has any part in my guide so I can't help you there either. But has this been happening since you started making this kind of CD? if not, then think back to what you've added that may be causing that message to appear.

If the Omega drivers don't install as part of OemPnPDrivers, then consider doing a silent install of them during batch run.

Admin Account:
AdminPassword="password"
EncryptedAdminPassword=NO
AutoLogon=Yes

Remove AutoLogoncount if you want it to log in indefinitely.

RADCLOCKER1800.msi RADTABS0908.msi - These are MSI files, simply use /QB or /QN switch.

#10
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts
thx man i will give it a try and get back to ya :D


ohh dam i just posted my Product KEY :) :rolleyes:

can you look though my winnt.sif and fix it so it logs me in with out showing the welcome screen or the screen where you have to say no to conecting to the net lol and all that. and also log me in as the default administrator with administrator as login name :D

also PSSHUTDOWN.exe doesnt seem to be working ! ???? did i get the commands right ? or the path...

cheers.

#11
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts
ok i got the drivers silently installing.. but i get 2 popups
saying.


not passed windows logo testing compatibility press ok to continue ect...

now is there a command to add to my reg tweaks.reg file that will kill that logo service so that when it gets to the installing of the drivers part it will continue with out popups.


also winrar im useing the switch. winrar.exe /s
but at the end of install i get a window that pops up with the icons in it ???? how do i stop that poping up ?

i also fixed the rad tabs and rad clocker installs :) :rolleyes:

do you also know the command or edit on the ati drivers where after reboot it does not go to standard 800x800 32bit
i want the 1280x1072 resolution

and finaly.. i want to be able to by pass the enter username ect and login to the default administrator account and then all my batches will run on that profile :D


sorry for asking you all this its just you know nearly everything about this stuff hehe :D

somehow aswell the psshutdown.exe file isnt working !

is this command correct at the end of the aplications.batch file.

ECHO Restarting the PC in 1 minute Finishing, Cleaning-Up Directory Structure...
psshutdown.exe -r -t 60 -f -m "Windows XP will now restart in 60 Seconds, this will give enough time for the shortcuts to update and for the shell to fully load before its ready to restart!"
ECHO.

i dunno how its ment to run becuse there is no start command or anything at the front of it ? and there is also no path leading to the file exicution ?

#12
Ogre

Ogre

    They call me Ogre cause i'm hairy.

  • Member
  • 44 posts

and finaly.. i want to be able to by pass the enter username ect and login to the default administrator account and then all my batches will run on that profile :)

To enable Welcome to Windows XP, this value should be used in [Unattended]: UnattendSwitch="no"
If you use Yes, then it will skip that part and use the default Admin account instead.

and I posted this question:

Also, is there a way to integrate the Administrator password so that you don't have to enter it to continue with the batch files installations?


Winnt.sif:

[GuiUnattended]
AdminPassword="password"
EncryptedAdminPassword=NO
AutoLogon=Yes

Add AutoLogonCount=x if you want it to autologon a couple of times before creating your own account. Where x is a number.

#13
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag

ok i got the drivers silently installing.. but i get 2 popups
saying not passed windows logo testing compatibility press ok to continue ect...

now is there a command to add to my reg tweaks.reg file that will kill that logo service so that when it gets to the installing of the drivers part it will continue with out popups.

Nope, you only need this line in [Unattended]

DriverSigningPolicy=Ignore

Have you fully read the Drivers page or are you reading it very briefly? :)

also winrar im useing the switch. winrar.exe /s
but at the end of install i get a window that pops up with the icons in it ???? how do i stop that poping up ?

Using an older version of WinRAR? I tested this switch again on WinRAR 3.20 (killing explorer.exe and running it from command prompt) nothing opened at all. :rolleyes:

somehow aswell the psshutdown.exe file isnt working

Was the psshutdown.exe file copied over earlier to %systemroot% in the batch? If there's still a problem then use %systemroot%\psshutdown.exe instead

#14
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts
ogre thx man that fixed those 2 up :)

AaronXP what about da other questions i have hehe :rolleyes:

#15
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Ogre's answered them, for the rest - its left me stumped! :)

#16
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts

ok i got the drivers silently installing.. but i get 2 popups
saying not passed windows logo testing compatibility press ok to continue ect...

now is there a command to add to my reg tweaks.reg file that will kill that logo service so that when it gets to the installing of the drivers part it will continue with out popups.

Nope, you only need this line in [Unattended]

DriverSigningPolicy=Ignore

Have you fully read the Drivers page or are you reading it very briefly? :)

also winrar im useing the switch. winrar.exe /s
but at the end of install i get a window that pops up with the icons in it ???? how do i stop that poping up ?

Using an older version of WinRAR? I tested this switch again on WinRAR 3.20 (killing explorer.exe and running it from command prompt) nothing opened at all. :rolleyes:

somehow aswell the psshutdown.exe file isnt working

Was the psshutdown.exe file copied over earlier to %systemroot% in the batch? If there's still a problem then use %systemroot%\psshutdown.exe instead



yes i did read the site drivers page instructions.
but that didnt install the omega drivers.

you suggested to me to run the setup from batch instead. well that worked problem is its running the batch and when installing it pop`s up 2 not pased windows logo drivers compatibility test. clock ok to continue install or cansel to exit.

------------------------------

DriverSigningPolicy=Ignore <<<< im running install from batch file ??? :/ becuse you siad if it didnt work the unattended then do the batch way.

------------------------------

winrar.exe /s does for me popup a window with icons in it lol

i will try it again to make shure.

=================

i will try the psshutdown.exe %systemroot% fix.


ok i will let ya know soon. and cheers.

#17
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts

Ogre's answered them, for the rest - its left me stumped! :D



hehe i didnt refresh the page and after the post updated the page i noticed you replyed hehe. :) :rolleyes:

#18
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag

yes i did read the site drivers page instructions.
but that didnt install the omega drivers.

you suggested to me to run the setup from batch instead. well that worked problem is its running the batch and when installing it pop`s up 2 not pased windows logo drivers compatibility test. clock ok to continue install or cansel to exit.

Yeah I remember now, its hard to keep track of what everyone's doing.

#19
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts
AaronXp yeah and the fix is ? :) :rolleyes:

#20
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts
still need a fix for the above where during omega install the windows logo hasnt passed windows quality labs or something like that i need that disabled by a reg entry befour it gets to the drivers install part. once that is fixed all my old problems are solved :rolleyes:

aaronXP i fixed the winrar problem :)

the psshutdown is working now aswell :D

=============================

all problems fixed hehe

ok now here is a new one .

Audigy 2 drivers.

i have the original cdrom and updated drivers.

the updated drivers require the cdrom drivers installed first for some weird reason.

do ya have a fix ?

i want the drivers installed and the media sorce installed

how would i go about this. i read somewhere that you where trying to do the same thing did you manage to fix it ?

im creating a DVDR bootable so i have the space for the original cdrom of sound drivers hehe and some. :D

#21
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Ok I managed to find out where Windows set the driver signing policy option in the registry using an app called regmon.

Use this registry key:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Driver Signing]
"Policy"=hex:00

This will tell to ignore driver signing.

#22
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts

Ok I managed to find out where Windows set the driver signing policy option in the registry using an app called regmon.

Use this registry key:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Driver Signing]
"Policy"=hex:00

This will tell to ignore driver signing.

Ohh my god your a god lol :D

ok all problemo`s fixed now matey ... :) :rolleyes:

-----------------------------------------------------


oki i have a new one for ya though hehe :D i think you where working on this aswell.

Audigy 2 drivers.

i have the original cdrom and updated drivers.

the updated drivers require the cdrom drivers installed first for some weird reason.

do ya have a fix ?

i want the drivers installed and the media sorce installed

how would i go about this. i read somewhere that you where trying to do the same thing did you manage to fix it ?

im creating a DVDR bootable so i have the space for the original cdrom of sound drivers hehe and some



#23
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Audigy 2 drivers for the CD-ROM? huh...? Audigy 2 is a sound card... or were you calling the external audigy 2 device a CD-ROM?

Anyway, most drivers shouldn't really need the CD first before updating. See if the Soundblaster.com site has a latest copy of audigy drivers

#24
ViRuS2k

ViRuS2k

    Newbie

  • Member
  • 36 posts

Audigy 2 drivers for the CD-ROM? huh...? Audigy 2 is a sound card... or were you calling the external audigy 2 device a CD-ROM?

Anyway, most drivers shouldn't really need the CD first before updating. See if the Soundblaster.com site has a latest copy of audigy drivers



i think i got my self muddled up lol

im not talking about cdrom hehe im talking about the original audigy cdrom disk not a actualy drive lol its a disk that goes in my drive :)

see i have the updated drivers i downloaded from the offical site but i cant install them becuse they require the original disk installed first then the updated drivers.

see im not to shure how to go about installing the original cdrom first with all the stuff like media go installed and the drivers ect.

then after that install the updated drivers.

im shure i read somewhere that you where working on the same thing.

#25
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
No, I didn't have any luck installing SB Live! drivers using OemPnPDrivers, since it requires that Setup should be run instead of using the INF files. That is what I meant on the bottom of the drivers page. See if Setup on the Audigy 2 CD can run silently, then install the updated drivers silently afterwards.

Looking at my extracted drivers, it appears to be using Installsheild, (should be the same for your CD too) so you can customize your setup options. :) good luck!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN