Sign in to follow this  
Followers 0
ViRuS2k

Please Help, Makeing a WinXP CDR with Extra`s

25 posts in this topic

ok i got the drivers silently installing.. but i get 2 popups

saying not passed windows logo testing compatibility press ok to continue ect...

now is there a command to add to my reg tweaks.reg file that will kill that logo service so that when it gets to the installing of the drivers part it will continue with out popups.

Nope, you only need this line in [unattended]

DriverSigningPolicy=Ignore

Have you fully read the Drivers page or are you reading it very briefly? :)

also winrar im useing the switch. winrar.exe /s

but at the end of install i get a window that pops up with the icons in it ???? how do i stop that poping up ?

Using an older version of WinRAR? I tested this switch again on WinRAR 3.20 (killing explorer.exe and running it from command prompt) nothing opened at all. :rolleyes:
somehow aswell the psshutdown.exe file isnt working
Was the psshutdown.exe file copied over earlier to %systemroot% in the batch? If there's still a problem then use %systemroot%\psshutdown.exe instead

yes i did read the site drivers page instructions.

but that didnt install the omega drivers.

you suggested to me to run the setup from batch instead. well that worked problem is its running the batch and when installing it pop`s up 2 not pased windows logo drivers compatibility test. clock ok to continue install or cansel to exit.

------------------------------

DriverSigningPolicy=Ignore <<<< im running install from batch file ??? :/ becuse you siad if it didnt work the unattended then do the batch way.

------------------------------

winrar.exe /s does for me popup a window with icons in it lol

i will try it again to make shure.

=================

i will try the psshutdown.exe %systemroot% fix.

ok i will let ya know soon. and cheers.

0

Share this post


Link to post
Share on other sites
Ogre's answered them, for the rest - its left me stumped! :D

hehe i didnt refresh the page and after the post updated the page i noticed you replyed hehe. :):rolleyes:

0

Share this post


Link to post
Share on other sites
yes i did read the site drivers page instructions.

but that didnt install the omega drivers.

you suggested to me to run the setup from batch instead. well that worked problem is its running the batch and when installing it pop`s up 2 not pased windows logo drivers compatibility test. clock ok to continue install or cansel to exit.

Yeah I remember now, its hard to keep track of what everyone's doing.

0

Share this post


Link to post
Share on other sites

still need a fix for the above where during omega install the windows logo hasnt passed windows quality labs or something like that i need that disabled by a reg entry befour it gets to the drivers install part. once that is fixed all my old problems are solved :rolleyes:

aaronXP i fixed the winrar problem :)

the psshutdown is working now aswell :D

=============================

all problems fixed hehe

ok now here is a new one .

Audigy 2 drivers.

i have the original cdrom and updated drivers.

the updated drivers require the cdrom drivers installed first for some weird reason.

do ya have a fix ?

i want the drivers installed and the media sorce installed

how would i go about this. i read somewhere that you where trying to do the same thing did you manage to fix it ?

im creating a DVDR bootable so i have the space for the original cdrom of sound drivers hehe and some. :D

0

Share this post


Link to post
Share on other sites

Ok I managed to find out where Windows set the driver signing policy option in the registry using an app called regmon.

Use this registry key:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Driver Signing]
"Policy"=hex:00

This will tell to ignore driver signing.

0

Share this post


Link to post
Share on other sites
Ok I managed to find out where Windows set the driver signing policy option in the registry using an app called regmon.

Use this registry key:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Driver Signing]
"Policy"=hex:00

This will tell to ignore driver signing.

Ohh my god your a god lol :D

ok all problemo`s fixed now matey ... :):rolleyes:

-----------------------------------------------------

oki i have a new one for ya though hehe :D i think you where working on this aswell.

Audigy 2 drivers.

i have the original cdrom and updated drivers.

the updated drivers require the cdrom drivers installed first for some weird reason.

do ya have a fix ?

i want the drivers installed and the media sorce installed

how would i go about this. i read somewhere that you where trying to do the same thing did you manage to fix it ?

im creating a DVDR bootable so i have the space for the original cdrom of sound drivers hehe and some

0

Share this post


Link to post
Share on other sites

Audigy 2 drivers for the CD-ROM? huh...? Audigy 2 is a sound card... or were you calling the external audigy 2 device a CD-ROM?

Anyway, most drivers shouldn't really need the CD first before updating. See if the Soundblaster.com site has a latest copy of audigy drivers

0

Share this post


Link to post
Share on other sites
Audigy 2 drivers for the CD-ROM? huh...? Audigy 2 is a sound card... or were you calling the external audigy 2 device a CD-ROM?

Anyway, most drivers shouldn't really need the CD first before updating. See if the Soundblaster.com site has a latest copy of audigy drivers

i think i got my self muddled up lol

im not talking about cdrom hehe im talking about the original audigy cdrom disk not a actualy drive lol its a disk that goes in my drive :)

see i have the updated drivers i downloaded from the offical site but i cant install them becuse they require the original disk installed first then the updated drivers.

see im not to shure how to go about installing the original cdrom first with all the stuff like media go installed and the drivers ect.

then after that install the updated drivers.

im shure i read somewhere that you where working on the same thing.

0

Share this post


Link to post
Share on other sites

No, I didn't have any luck installing SB Live! drivers using OemPnPDrivers, since it requires that Setup should be run instead of using the INF files. That is what I meant on the bottom of the drivers page. See if Setup on the Audigy 2 CD can run silently, then install the updated drivers silently afterwards.

Looking at my extracted drivers, it appears to be using Installsheild, (should be the same for your CD too) so you can customize your setup options. :) good luck!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.