Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

RC8: Actual and Potential Bugtrack Post

- - - - -

  • Please log in to reply
29 replies to this topic

#26
Camarade_Tux

Camarade_Tux

    MSFN Addict

  • Member
  • PipPipPipPipPipPipPip
  • 1,760 posts


I tried to install .Net 2 at T-12: it is not possible. This is not nLite's fault.


Actually, it -is- possible: http://www.ryanvm.ne...opic.php?t=2249

Still not nLite's fault that the easy way fails though.


This is not a good idea imho. Why does this installer not install at T-12/T-13? The check is maybe to prevent installation at T-39 but I just think it's taking risks for nothing.


How to remove advertisement from MSFN

#27
hmaster10

hmaster10

    Stalker

  • Member
  • PipPip
  • 176 posts
or you could just put in GuiRunOnce

%SOURCE%\others\dotnet2.exe

Life isn't always black & white... but it's the opposite for me...


#28
DaCheetah

DaCheetah
  • Member
  • 3 posts


@owikh84

3. Use default "Add or Remove Programs" instead of "Software" (looks unprofessional) to the context menu of My Computer

Software is international.

....

8. Add "Open Command Prompt Here" to every folder, instead of CMD Shell (looks unprofessional)

is toooooooooo looooooong


unprofessional or professional is only for you, not universal... :)

Why not let the user type the name. :hello:



Tux: touche!

Choice is the key to ultimate bliss.


That's why I don't use that tweak, but have my own registry tweak in there. Write the reg tweak yourself and you have FULL control over it. :) (Mine also sets the title of the window etc.)

Edited by DaCheetah, 09 June 2006 - 02:45 AM.


#29
nowinscenario

nowinscenario

    Incorrigible Tweaker

  • Member
  • 48 posts
Although last couple of installs seemed relatively flawless--except for the noted bugtrack list, which still stands (sorry I haven't updated it lately--I've been REAL busy)--I've seen some mysterious memory reference and runtime errors being generated by a variety of programs, seemingly randomly at first, but also escalating to the point of regular annoyance (and even rendering a couple of applications unusable). If anyone else has seen this, please report it: otherwise I'll just dismiss it as a couple of build anomalies--but if it is starting to happen regularly, it's not going to be fun tracking such arrors down to their origins...

Also, anyone have any DMA enabling problems lately?

I'm temporarily discounting some of my last errors and problems, because it turns I was working with a bad motherboard--unless someone else comes up with the same or similar, or unless I am able to reporduce them again in the next couple of days on two new motherboards.

Edited by nowinscenario, 11 June 2006 - 02:57 AM.


#30
Shuttle

Shuttle
  • Member
  • 7 posts
Hi all,
Has this bug list been fixed in 1.0 now?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN