Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Recommended Posts

Not compatible with v5 yet.

This was uploaded before, but I had the time to fix all the bugs I found and here it is a new version.

Actually, this was one of my projects for a national conquest, so I involved a lot of time into making a help file, language support and many others things which are totally useless for you.

So, what is this program able to do: manage your config.js :D

WPI can do that too, but this one can do more than that. Download and experiment it yourself.

I'm extremly busy these weeks, so I hope you like it the way it is, cause I don't have the time to modify it.

Download Link

Later edit: although I see no feedback here, I see that the file was downloaded 70 times already :w00t: .

Edited by sadicq

Share this post


Link to post
Share on other sites

Hello

Thanks a lot, nice tool, it's now easier to use WPI.

Before, i have used another way to install software, post installation.

++

Share this post


Link to post
Share on other sites

Very nice :thumbup sadicq , wil test it after work.

Anyway it looks very easy to use, many people wil start using this now I think.

Share this post


Link to post
Share on other sites

I don't know for sure if this is compatible with 5.0. Actually, i really think it is not. I saw that the config now must have a semicolon on every line end. wait and stick to the editor included in the wpi for the moment. It is very fast now and that makes me use it again. :thumbup

I will look at this soon enough, but I have to modify the code in more than one place for it to become compatible with 5.0.

Share this post


Link to post
Share on other sites

Actually I don't think this is working for the 5.x versions, so you can't use it anymore. Unless I find some time to update, there will be no further support for it.

Share this post


Link to post
Share on other sites

I've used the WPI Configurator and think time might be better spent putting your ideas into the wishlist for WPI 5.6. With prototypes placing the command line in the proper place (along with mritter's silent USSF) and deps, excl selection from a dropdown/form, filtering and sorting which will lead into auto generation/population of config.js...what else would one need?

You'll be surprised at what this forum can come up with if you just put it in a wish list.

Share this post


Link to post
Share on other sites

i am currently using WPI Configuration manager V0.3a and it is working quite well i am actually running hte latest wpi software right now as well

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×