Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Nlite Disables Themes Service

- - - - -

  • Please log in to reply
28 replies to this topic

#1
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05
i dont know why this happens 1st time! i have used nlite many times before ( same version 1.0 RC 7 ) but it didnt do like this! this time it automatically disables themes service..i dont know why

here is my last session.ini file

[Main]Env = 1.0 RC7 - 2.0.50727.42.Microsoft Windows NT 5.1.2600 Service Pack 2
Target = Windows XP Professional Sp2 - build 2180 - English (United States)

[Tasks]
Remove Components
Unattended Setup
Hotfixes and Update Packs
Patches
Tweaks
Create a Bootable ISO
Options

[Components]
;# Applications #
Briefcase
Games
Internet Games
Pinball
Screensavers
;# Drivers #
Display Adapters (old)
Tape drives
Toshiba DVD decoder card
;# Languages #
;Arabic
Arabic (Algeria)
Arabic (Bahrain)
Arabic (Egypt)
Arabic (Iraq)
Arabic (Jordan)
Arabic (Kuwait)
Arabic (Lebanon)
Arabic (Libya)
Arabic (Morocco)
Arabic (Oman)
Arabic (Qatar)
Arabic (Saudi Arabia)
Arabic (Syria)
Arabic (Tunisia)
Arabic (U.A.E.)
Arabic (Yemen)
Divehi (Maldives)
Syriac (Syria)
Urdu
;Armenian
Armenian
;Baltic
Estonian
Latvian
Lithuanian
;Central Europe
Albanian
Bosnian (Latin, Bosnia and Herzegovina)
Croatian
Croatian (Bosnia and Herzegovina)
Czech
Hungarian
Polish
Romanian
Serbian (Latin)
Serbian (Latin, Bosnia and Herzegovina)
Slovak
Slovenian
;Cyrillic
Azeri (Cyrillic)
Belarusian
Bulgarian
FYRO Macedonian
Kazakh
Kyrgyz (Kyrgyzstan)
Mongolian (Mongolia)
Russian
Serbian (Cyrillic)
Serbian (Cyrillic, Bosnia and Herzegovina)
Tatar
Ukrainian
Uzbek (Cyrillic)
;Georgian
Georgian
;Greek
Greek
;Hebrew
Hebrew
;Indic
Bengali (India)
Gujarati (India)
Hindi
Kannada (India)
Konkani
Malayalam (India)
Marathi
Punjabi (India)
Sanskrit
Tamil
Telugu (India)
;Japanese
Japanese
;Korean
Korean
;Simplified Chinese
Chinese (PRC)
Chinese (Singapore)
;Thai
Farsi
Thai
;Traditional Chinese
Chinese (Hong Kong S.A.R.)
Chinese (Macau S.A.R.)
Chinese (Taiwan)
;Turkic
Azeri (Latin)
Turkish
Uzbek (Latin)
;Vietnamese
Vietnamese
;Western Europe and United States
Afrikaans
Basque
Catalan
Danish
Dutch (Belgium)
Dutch (Netherlands)
English (Australia)
English (Belize)
English (Canada)
English (Caribbean)
English (Ireland)
English (Jamaica)
English (New Zealand)
English (Philippines)
English (South Africa)
English (Trinidad)
English (United Kingdom)
English (Zimbabwe)
Faeroese
Finnish
French (Belgium)
French (Canada)
French (France)
French (Luxembourg)
French (Monaco)
French (Switzerland)
Galician (Spain)
German (Austria)
German (Germany)
German (Liechtenstein)
German (Luxembourg)
German (Switzerland)
Icelandic
Indonesian
Italian (Italy)
Italian (Switzerland)
Malay (Brunei Darussalam)
Malay (Malaysia)
Maltese
Maori
Northern Sotho
Norwegian (Bokmal)
Norwegian (Nynorsk)
Portuguese (Brazil)
Portuguese (Portugal)
Quechua (Bolivia)
Quechua (Ecuador)
Quechua (Peru)
Sami, Inari (Finland)
Sami, Lule (Norway)
Sami, Lule (Sweden)
Sami, Northern (Finland)
Sami, Northern (Norway)
Sami, Northern (Sweden)
Sami, Skolt (Finland)
Sami, Southern (Norway)
Sami, Southern (Sweden)
Spanish (Argentina)
Spanish (Bolivia)
Spanish (Chile)
Spanish (Colombia)
Spanish (Costa Rica)
Spanish (Dominican Republic)
Spanish (Ecuador)
Spanish (El Salvador)
Spanish (Guatemala)
Spanish (Honduras)
Spanish (International Sort)
Spanish (Mexico)
Spanish (Nicaragua)
Spanish (Panama)
Spanish (Paraguay)
Spanish (Peru)
Spanish (Puerto Rico)
Spanish (Traditional Sort)
Spanish (Uruguay)
Spanish (Venezuela)
Swahili
Swedish
Swedish (Finland)
Tswana
Welsh
Xhosa
Zulu
;# Multimedia #
Movie Maker
Music Samples
Speech Support
;# Network #
MSN Explorer
;# Operating System Options #
.NET Framework
Tour
;# Services #
Beep Driver
Fax Services
;# Compatibility #
Compat01
Compat02
Compat03
Compat04
Compat06
Compat07
Compat08
Compat09
Compat10
Compat11
Compat12

[KeepFiles]
msconfig.exe

[RemoveFiles]
clock.avi

[Options]
OemBranding
GuestName = ""
AdminName = ""
ProfilesDir = "%SystemDrive%\Documents and Settings"
TargetPath = "WINDOWS"
temp_dir = %USERPROFILE%\Local Settings\Temp
SrvpEnabled
AdvTweaks
isovol = WinLite
isoatt = -allow-multidot -no-iso-translate -relaxed-filenames -allow-leading-dots -N -l -d -D -joliet-long -duplicates-once -no-emul-boot -b boot.bin -hide boot.bin -hide boot.catalog

[Patches]
TcpIp = 10000
UsbPoll = 125
DoUxTheme
DoSFC

[Services]
Alerter,4
ALG,3
AppMgmt,3
ClipSrv,4
Browser,2
CryptSvc,2
DHCP,2
TrkWks,2
DNSCACHE,2
ERSvc,2
EventLog,2
HTTP,3
HTTPFilter,3
HidServ,4
CiSvc,4
IpInIp,3
IpNat,3
IpFilterDriver,3
PolicyAgent,2
Ip6Fw,3
NwlnkFlt,3
NwlnkFwd,3
Messenger,4
NDProxy,3
NetLogon,3
Netman,3
NetDDE,4
NetDDEdsdm,4
NLA,3
xmlprov,3
NtLmSsp,3
SysmonLog,3
PlugPlay,2
ProtectedStorage,2
RasAuto,3
RasMan,3
RpcLocator,3
RemoteRegistry,2
RemoteAccess,4
seclogon,2
SamSs,2
LanmanServer,2
SCardSvr,3
SENS,2
LMHosts,2
TapiSrv,3
Themes,2
UPS,3
VSS,3
AudioSrv,2
SharedAccess,2
StiSvc,3
Wmi,3
W32Time,2
LanmanWorkstation,2

[Tweaks]
Boot and Shutdown-Auto-End Tasks
Boot and Shutdown-Auto-Kill Hung Apps
Boot and Shutdown-Auto-Kill Hung Services
Boot and Shutdown-Setup Prefetch-Cache-Applaunch and Boot enabled
Desktop-Internet Explorer icon-Show
Desktop-My Computer icon-Show
Desktop-My Documents icon-Show
Desktop-My Network Places icon-Show
Desktop-Recycle Bin icon-Show
Explorer-Add 'CMD Shell' to all Drives and Folders
Explorer-Disable Beep on errors
Explorer-Disable Prefix: Shortcut to
Explorer-Disable shortcut arrow
Explorer-Disable Sticky Keys (Accessibility)
Explorer-Launch folder windows in a seperate process
Internet Explorer-Set Internet Explorer to accept 10 connects at a time
My Computer-Add Device Manager to Context Menu
Privacy-Remove Alexa Spyware
Speed-Disable Warn on low disk space
Speed-Do not cache thumbnails
Speed-Increase Foreground Process Priority
Speed-Speed-up Access to AVI Media Files
Start Menu-Disable popup on first boot
Start Menu-Do not use Personalized Menus
Start Menu-Reduce popup delay
Start Menu-Remove Set Program Access and Defaults
Taskbar-Disable Group similar Taskbar buttons
Visual Effects-Animate windows when minimizing and maximizing-Enable
Visual Effects-Show shadows under mouse pointer-Enable
Visual Effects-Show window contents while dragging-Enable
Visual Effects-Use a background image for each folder type-Enable
Visual Effects-Use drop shadows for icon labels on the desktop-Enable
Visual Effects-Use visual styles on windows and buttons-Enable
Windows Media Player-Accept Privacy Statement

[Unattended]
UnattendMode = FullUnattended
ComputerType = Automatic
Resolution = 1024x768
BitsPerPel = 32 bit (True Color)
Vrefresh = 75 Hz
MaximumDataStorePercentOfDisk = 12
DataExecProt = 0
ProgFilesPath = "C:\Program Files"


And there is a command line added automatically by nlite ( which normally not added ) in "cmdlines.txt" file
my "cmdlines.txt" as below!

[COMMANDS]"codecs.cmd"
"regedit /s registry.reg
"rundll32 advpack.dll,LaunchINFSection nLite.inf,nLiteReg"
"msn.cmd"
"install.cmd"


see the "rundll32 advpack.dll,LaunchINFSection nLite.inf,nLiteReg" which doesnt exists normally in "cmdlines.txt"

NLHIVE file settings as below

HKCU,"SOFTWARE\Microsoft\Windows\CurrentVersion\ThemeManager","ThemeActive",0x00000000,"1"


Edited by amit_talkin, 05 June 2006 - 01:59 AM.

Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w


How to remove advertisement from MSFN

#2
Camarade_Tux

Camarade_Tux

    MSFN Addict

  • Member
  • PipPipPipPipPipPipPip
  • 1,760 posts
  • Joined 22-May 05
Try not to tick any visual tweak in the TWEAKS section and try again.

#3
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05
i have tried it too!! but same result! also changed the version to RC8 but none of them worked!
Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w

#4
Camarade_Tux

Camarade_Tux

    MSFN Addict

  • Member
  • PipPipPipPipPipPipPip
  • 1,760 posts
  • Joined 22-May 05
How do you see themes services are disabled ?
Windows's look at first startup, do you use services.msc...

#5
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05

How do you see themes services are disabled ?
Windows's look at first startup, do you use services.msc...


look at the cmdlines.txt ...after runonceex section...nlite.inf installs registry tweaks...in it..it disables themes services...( nlite.inf have all tweaks which normally not running at runonceex section..this is strange )!!

and i have tested it by installing nlited xp!

Edited by amit_talkin, 04 June 2006 - 11:04 PM.

Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w

#6
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05
no one? i hope Dino will help me!
Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w

#7
nuhi

nuhi

    nLite & NTLite human.dll

  • Developer
  • 4,391 posts
  • Joined 25-October 03
  • OS:none specified
  • Country: Country Flag
I don't see how nlite could have disabled your themes, check your registry.reg
http://www.nliteos.com | http://www.ntlite.com
Remove components and customize Windows

#8
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05
it is not due to registry.reg file!! caz at runonceex section....there is appearing a diologue box saying PERSONALIZING SETTINGS ...INTERNET...THEMES..and thats it...it desables themes.....!! this diologe box may be of nlite tweaks!
anyway...i will find a way! let me remove entries for THEMES from nlite.inf & NLHIVE.inf...lets see what happens!

Edited by amit_talkin, 06 June 2006 - 03:56 PM.

Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w

#9
Camarade_Tux

Camarade_Tux

    MSFN Addict

  • Member
  • PipPipPipPipPipPipPip
  • 1,760 posts
  • Joined 22-May 05
I never had that dialog at Runonce!

You must have added something.

#10
malibu

malibu

    Newbie

  • Member
  • 11 posts
  • Joined 07-June 06

there is appearing a diologue box saying PERSONALIZING SETTINGS ...INTERNET...THEMES..and thats it...it desables themes.....!! this diologe box may be of nlite tweaks!

IIRC, this is caused by a post SP2 update and it's never disabled themes for me ...

Edited by malibu, 07 June 2006 - 02:51 AM.


#11
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05
yeah..i think it is due to ryanvm's update pack!! but why it is disableing themes ??:(
Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w

#12
bledd

bledd

    msfn is a friend of mine!

  • MSFN Sponsor
  • 1,733 posts
  • Joined 24-March 04
try doing JUST ryanpack, then nliting again after (you'll see more languages that need removing too this way)

#13
ehabg

ehabg

    Newbie

  • Member
  • 10 posts
  • Joined 25-April 06
the same problem occur with me but i discover , it is due to windows media player 11 integration from

SVCPACK or by overwrite wmp9 by boogy pack


if any solution please report

if any one try RVM_Integrator_1.2.2, with 2.0.6 pack and boogy wmp 11 pack with no problem please report

Edited by ehabg, 08 June 2006 - 07:37 AM.


#14
Sereby

Sereby

    Member

  • Member
  • PipPip
  • 185 posts
  • Joined 16-August 04
i have absolute the same problem! every time if i integrate my created WMP11 addon and test the install the design service is disabled and xp hangs if i want to install my audio driver.

But if i integrate the same WMP11 Addon pack AND my german Updatepack with nlite into te cd all works perfect! No problems no hang a "wonderful" design.. all great

#15
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05
oh..thnx for info. i was thinking that it was problem of nlite or ryanvm update pack! i was also integrating WMP11 via svcpack!

btw...what if i install WMP11 from runonceex?still it will create problem?
Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w

#16
boooggy

boooggy

    MSFN Master

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,347 posts
  • Joined 27-February 05
  • OS:Windows 8.1 x64
  • Country: Country Flag
ok i see that my wmp 11 pack was accused of disabling theme service. so may i ask u people to post your presets? thx
i dont think is my pack cause it doesnt have anything to do with theme service.......

#17
ehabg

ehabg

    Newbie

  • Member
  • 10 posts
  • Joined 25-April 06
I tried this method to integrate wmp11

integrating wmp11 runtime files (wmfdist11.exe) silently from svcpack

and integrating wmp11.exe (wmp11 files setup) by RunOnceEx and the problem is disappeared




so the problem come from files or registry in wmp11.exe

is there any solution for this

#18
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05

I tried this method to integrate wmp11

integrating wmp11 runtime files (wmfdist11.exe) silently from svcpack

and integrating wmp11.exe (wmp11 files setup) by RunOnceEx and the problem is disappeared




so the problem come from files or registry in wmp11.exe

is there any solution for this



yes..same problem here...no matter that it is boogy's WMP addon pack or WMP11 silent installer! both of them are causing the problem! i have also tried to install it via Runonceex but same result!so there is problem in WMP11 registry! i am also looking for solution!! any help will be appreciated! :)

btw....Dino can close this topic..as this is not issue of nlite...we should start a new topic on "Unattended Windows Section"! shouldnt we??

Edited by amit_talkin, 11 June 2006 - 11:25 AM.

Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w

#19
boooggy

boooggy

    MSFN Master

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,347 posts
  • Joined 27-February 05
  • OS:Windows 8.1 x64
  • Country: Country Flag
dont know wass up but no matter what method i use i have no problem with wmp 11.....i am not saying i dont belive u guys but remember is still BETA>>>> :P

#20
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05

dont know wass up but no matter what method i use i have no problem with wmp 11.....i am not saying i dont belive u guys but remember is still BETA>>>> :P


let u make any other theme as default theme in winnt.sif file! ok now install your WMP11 added xp..you will see at last session ( just after runonceex ) there will a diologe box appears saying...PERSONALIZING SETTINGS...INTERNET EXPLORER....OUTLOOK EXPRESS...THEMES....and after this..your theme will became windows default even u have made another theme has default!!
Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w

#21
boooggy

boooggy

    MSFN Master

  • Member
  • PipPipPipPipPipPipPipPip
  • 2,347 posts
  • Joined 27-February 05
  • OS:Windows 8.1 x64
  • Country: Country Flag
did that and still no problem, amit...

#22
ehabg

ehabg

    Newbie

  • Member
  • 10 posts
  • Joined 25-April 06
TO amit_talkin

THE SOLUTION IS

INSIDE WMP11.EXE THERE ARE 4 EXE FILES (umdf.exe,wmdbexport.exe,wmfdist11.exe,wmp11.exe)

1- INSTALL wmfdist11.exe FROM SVCPACK I.E. make addon or

put this file in SVCPACK folder decompress svcpack.in_ to svcpack.inf

put this text wmfdist11.exe /passive /n /z /o under [SetupHotfixesToRun]

(i select passive to be sure it installed you can replace /passive by /Q)


2- INSTALL wmp11.exe with the 1st boot with the following commond wmp11.exe /q /norestart /z /o

by making cmd run at 1st boot from your winnt.sif

#23
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05

TO amit_talkin

THE SOLUTION IS

INSIDE WMP11.EXE THERE ARE 4 EXE FILES (umdf.exe,wmdbexport.exe,wmfdist11.exe,wmp11.exe)

1- INSTALL wmfdist11.exe FROM SVCPACK I.E. make addon or

put this file in SVCPACK folder decompress svcpack.in_ to svcpack.inf

put this text wmfdist11.exe /passive /n /z /o under [SetupHotfixesToRun]

(i select passive to be sure it installed you can replace /passive by /Q)


2- INSTALL wmp11.exe with the 1st boot with the following commond wmp11.exe /q /norestart /z /o

by making cmd run at 1st boot from your winnt.sif


thnx for solution m8! :)
Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w

#24
Sereby

Sereby

    Member

  • Member
  • PipPip
  • 185 posts
  • Joined 16-August 04
but how to fix the problem when we directly integrate the files into cd?

#25
amit_talkin

amit_talkin

    Experienced

  • Member
  • PipPipPip
  • 397 posts
  • Joined 05-October 05

but how to fix the problem when we directly integrate the files into cd?


umm...should ask to microsoft about this issue!
Primary - Q9450@3.6GHz | 8GB G.Skill 1000MHz | Gigabyte GA-X48-DS4 F3b mobo. | 1.5TB Storage | Sappgire HD4890 | HomeMade H2O Kit | Antec NeoPower Blue 650w
Secondary - E8400 3.00@ 4.05GHz | 4 GB Crucial Ballistix | ASUS P5B Deluxe mobo. | 250GB Storage | Sapphire Toxic HD4850 512MB | OCZ Vendetta2 CPU Cooler | Coolermaster 500w




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users