Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Disable Automatic Lock / Log-out

- - - - -

  • Please log in to reply
2 replies to this topic

#1
williamca

williamca
  • Member
  • 1 posts
  • Joined 20-June 06
Hello,

After countless hours searching online and into the depths of Vista, I've nearly given up. I cannot figure out how to disable the occurrence of Windows Vista Beta 2 automatically locking the computer after 10 minutes of inactivity. I've completely disabled any sleep features, and the option "require password after recovery from sleep", and nothing seems to do it.

In the process I've basically disabled every security feature present in this new OS, just out of shear desperation. I display presentations that may not have keyboard / mouse input for two hours, but the monitor is still being viewed. I do not want the automatic log-out to occur at all.

I hope I've just overlooked some very simple adjustment, because I really love Vista otherwise, despite its current kinks.

Sincerely,

William C

P.S. A big fat thanks to anyone in advance who can answer my question. :)


How to remove advertisement from MSFN

#2
fizban2

fizban2

    MSFN Addict

  • Super Moderator
  • 1,900 posts
  • Joined 14-April 05
  • OS:Windows 7 x64
  • Country: Country Flag
check the power options under the control panel, most likely it is set to turn off monitor after 10 - 15 minutes, also check the screen saver settings

#3
Mr Snrub

Mr Snrub

    Former MSFT

  • Super Moderator
  • 775 posts
  • Joined 14-September 04
  • OS:Windows 8 x64
  • Country: Country Flag
It sounds like the option in the Screen Saver settings "On resume, display Welcome screen".

Right-click the desktop, click Personalize
Click Screen Saver
Untick box "On resume, display Welcome screen", click OK

My TechNet Blog
I have CDO. It's like OCD except the letters are in alphabetical order, as they should be.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users