Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
army20

Remove the "Your current security settings put your computer at r

3 posts in this topic

Hello,

How do I remove the "Your current security settings put your computer at risk. Click here to change your security settings..." Information Bar in Internet Explorer 7.0.5384.4 Without securing the computer.

post-29668-1151284905_thumb.png

0

Share this post


Link to post
Share on other sites

Hi there,

saw your post and i had the same question...all sorted now though due to the following... i found it at http://www.chris123nt.com/guides/5384/

The Windows Security Center has been one of the biggest annoyances since the inception of the idea with Windows XP Service Pack 2. Now with Windows Vista™ it is new, improved, and even more annoying than ever before! Untill now, you could not get rid of the icon from your tray.

Here's how to nuke Security Center off your system. This has been tested and there are no adverse effects from doing this.

1. Go to Start --> Run and type "cmd" without the quotes.

2. Type "cd\" followed by "cd windows\system32".

3. Now run the following commands:

takeown /f wscapi.dll

takeown /f wscsvc.dll

takeown /f wscui.cpl

4. Now you have ownership of the files. Go into the system32 directory in explorer and right click each file, go to the security tab and add an entry for everyone and give them full access permissions.

5. Disable the Security Center Service via services.msc if you have not already done so.

6. In the system32 folder rename the three mentioned dll's (change their file extension to .bak).

7. To get rid of the Security Center service from services.msc drop to a command prompt and type the following:

"REG DELETE HKLM\SYSTEM\CURRENTCONTROLSET\SERVICES\WSCSVC /F", hit enter and reboot.

8. Enjoy no more nagging or icon in your system tray!

--------------------------------------------------------------------------------

0

Share this post


Link to post
Share on other sites

Thank you !

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.