Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account



Photo

Help and Support Issues

- - - - -

This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1
GSPack

GSPack
  • Member
  • 2 posts
  • Joined 01-July 06
When I click on the start menu in Win Xp Service Pack 2, Even after a complete reinstall of this off a brand new download CD a few days ago.../

When I click on/Start then the Topic "Help and Support" which is just below"Set Programs.." and Just above the "Search" menu I get a box up the says "Windows cannot open H&P because Service is not running. To fix this problem, start the service named "Help and Support"

Can anyone explain this? Is this a Dell thing or a Windows IE6 thing. I did find some files in a Search with this but no instructions that will allow me to install these files. I have been all in Windows Home searching for a solution to this to no avail. Other than that it might be free help and something about downloading a program called "Guide Help"...naturally I cant find the download for that... LOL :no:

So now I am :whistle: Dixie for all my frustrations........

Remember I am an old lady and if you give me instructions it must be in "OldLady" language....

Thanks a bunch for lending an ear.....


GSPack


How to remove advertisement from MSFN

#2
cluberti

cluberti

    Gustatus similis pullus

  • Supervisor
  • 11,020 posts
  • Joined 09-September 01
If you click Start > Run and type services.msc and click OK, can you see if the Help and Support service is listed as running?
MCTS Windows Internals, MCITP Server 2008 EA, MCTS MDT/BDD, MCSE/MCSA Server 2003, Server 2012, Windows 8
--------------------
Please read the rules before posting!
Please consider donating to MSFN to keep it up and running!

#3
pmshah

pmshah

    Member

  • Member
  • PipPip
  • 292 posts
  • Joined 10-September 05
I used to have similars problems with pre sp1 XP. Unless I was connected to the internet Help feature simply would simply refuse to work. I never could fiund any solution to it. Come sp-1 the problem was resolved.

#4
GSPack

GSPack
  • Member
  • 2 posts
  • Joined 01-July 06
Aparrently this is a service that may have been used by previous owner and no longer available. I found what you were talking about. I think it is either part of Dell when it was new or the internet AOL the owner was using...anyway it is not accessable anymore....:(

#5
LLXX

LLXX

    MSFN Junkie

  • Banned
  • PipPipPipPipPipPipPipPipPip
  • 3,353 posts
  • Joined 04-December 05
Rightclick the help and support service and select Start.