Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
GSPack

Help and Support Issues

5 posts in this topic

When I click on the start menu in Win Xp Service Pack 2, Even after a complete reinstall of this off a brand new download CD a few days ago.../

When I click on/Start then the Topic "Help and Support" which is just below"Set Programs.." and Just above the "Search" menu I get a box up the says "Windows cannot open H&P because Service is not running. To fix this problem, start the service named "Help and Support"

Can anyone explain this? Is this a Dell thing or a Windows IE6 thing. I did find some files in a Search with this but no instructions that will allow me to install these files. I have been all in Windows Home searching for a solution to this to no avail. Other than that it might be free help and something about downloading a program called "Guide Help"...naturally I cant find the download for that... LOL :no:

So now I am :whistle: Dixie for all my frustrations........

Remember I am an old lady and if you give me instructions it must be in "OldLady" language....

Thanks a bunch for lending an ear.....

GSPack

0

Share this post


Link to post
Share on other sites

If you click Start > Run and type services.msc and click OK, can you see if the Help and Support service is listed as running?

0

Share this post


Link to post
Share on other sites

I used to have similars problems with pre sp1 XP. Unless I was connected to the internet Help feature simply would simply refuse to work. I never could fiund any solution to it. Come sp-1 the problem was resolved.

0

Share this post


Link to post
Share on other sites

Aparrently this is a service that may have been used by previous owner and no longer available. I found what you were talking about. I think it is either part of Dell when it was new or the internet AOL the owner was using...anyway it is not accessable anymore....:(

0

Share this post


Link to post
Share on other sites

Rightclick the help and support service and select Start.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.