Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

policy deployement prob

- - - - -

  • Please log in to reply
2 replies to this topic

#1
hvitserk

hvitserk
  • Member
  • 2 posts
hello all

here's my prob

i created a custom xp install with a few software packages (nothing heavy ,stuff like calc plus, adobe , a few tweaks)

now this image is supposed to be deployed on a number of pc's , which still is not a prob , once i join the domain and reboot the computer policies just won't deploy hence th sms client linked to them hence the rest of the apps , a classic xp cd install works out fine though . I've been going through the customisation a few times now setting things back to original but it just won't work . One thing i've noticed , if removed from the domain and joined a second time it then works fine

read permission on policies have been verified and OK


thx in advance for any inkling

Edited by hvitserk, 03 July 2006 - 06:34 AM.



How to remove advertisement from MSFN

#2
JuMz

JuMz

    Advanced Member

  • Member
  • PipPipPip
  • 466 posts
Just for testing purposes, when you join them the first time a reboot, have you tried typing this in the command prompt:

gpupdate /force


#3
hvitserk

hvitserk
  • Member
  • 2 posts
well it certainly will work but then again the idea behind it was that the installation shouldn't require any additional operation than the install itself.I now solved the problem though by avoiding any removal in the network section in remove components. What i had removed previously was the following :

-client for netware
-network setup wizard

to me it seems the dns record was not pushed through on the first domain joining , AD was fine though (computer account present ) then removing and joining again fixed it , but not a clean thing to me , and the less time the techies will spend doing this the better

but anyway it's fixed but i'd love to know why/how the removal of these elements caused such a weird prob.


thanks a lot for any time you guys might have spent thinking about it

be well




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN