• Announcements

    • xper

      MSFN Sponsorship and AdBlockers!   07/10/2016

      Dear members, MSFN is made available via subscriptions, donations and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, become a site sponsor and ads will be disabled automatically and by subscribing you get other sponsor benefits.
Sign in to follow this  
Followers 0
ZcWorld

[addon] Xamp ver 1.5.3A

2 posts in this topic

Download : http://files.filefront.com/xampcab/;5219064;;/fileinfo.html

filesize : 32 mb

MD5 : 5B72E79B3CCC30502142A6E3D1D446F3

CRC32 : FFAA8156

ver 1.5.3a

build : 04 / 07 / 2006

Note ::

this install in windows at the runonce

there is 5 yes / no to click .. on for setting but once thats windows desktop will show up

it may take 3 or 5 mins to 10 mins on the PC you got :)

its normal takes about 2 mins

than press alt+tab to see if there is a box behind the commond line box :) its got cmd.exe in the title of the box at the top :)

New:

* Apache 2.2.2

* MySQL 5.0.21

* PHP 5.1.4

* phpMyAdmin 2.8.1

* XAMPP Control Panel Version 2.3

* FileZilla FTP Server 0.9.16c

(1) For this version is no upgrade possible, because the problems from the message of the security leck from Thierry Zoller can here not solved.

(2) The eAccelerator in XAMPP win32 was stopped in this version, because the current release 0.9.4 do not function with PHP 5 or our PHP 4 win32 version. Tipp: The current XAMPPLite have an eAccelerator 0.9.5 beta2 for PHP5, here for experimental use.

(3) A great thank you for Chris from www.nat32.com for his fast adaption of his XAMPP Control Panel. Older versions of XAMPP (even the "old" WAMPP) can donwloaded directly from Source Forge.

Apache HTTPD 2.2.2, MySQL 5.0.21, PHP 5.1.4 + 4.4.2-pl1 + PEAR + Switch, MiniPerl 5.8.7, Openssl 0.9.8b, PHPMyAdmin 2.8.1, XAMPP Control Panel 2.3, Webalizer 2.01-10, Mercury Mail Transport System für Win32 und NetWare Systems v4.01a, FileZilla FTP Server 0.9.16c, SQLite 2.8.15, ADODB 4.80, Zend Optimizer 3.0.0, XAMPP Security. SSI bug fixed. For Windows 98, 2000, XP. See also README

Edited by ZcWorld
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.