Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Sign in to follow this  
chickenfeed

I think I totally removed simple file sharing in nlite...

Recommended Posts

chickenfeed    0

.... and now my windows installation doesn't show the option to enable or disable simple file sharing. Is there a registry where in I can manually enable or disable it again?

thanks.

Share this post


Link to post
Share on other sites

T D    0

Registry and google are your friends.

Open folder options in Windows explorer>tools>folder options>view and right at the bootom, there's a checkbox for enable or disabling simple file sharing.

Hope this helped ;)

And if you want it back unattendedly, use a tool like Regmon or Regshot to find which keys are changed.

Share this post


Link to post
Share on other sites
chickenfeed    0

According to this: http://support.microsoft.com/default.aspx?...kb;en-us;304040

Simple File Sharing is always turned on in Windows XP Home Edition-based computers. By default, the Simple File Sharing UI is turned on in Windows XP Professional-based computers that are joined to a workgroup. Windows XP Professional-based computers that are joined to a domain use only the classic file sharing and security interface.

My Windows XP home edition isn't supposed to be able to disable simple file sharing :)

And according to this security article (http://labmice.techtarget.com/articles/winxpsecuritychecklist.htm) I'm just going to make a password for the guest account instead. Thank you for taking the time to post.

Share this post


Link to post
Share on other sites
T D    0

@chickenfeed (nice username, lol): by default it's turned on, not compulsary.

I am using Home Edition w/out Simp. Filesharing...

Edited by T D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×