Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

[SOLVED].gif wont move?

- - - - -

  • Please log in to reply
15 replies to this topic

#1
tal ormanda

tal ormanda

    RuneScape Master

  • Member
  • PipPipPipPip
  • 554 posts
  • OS:Windows 8 x64
  • Country: Country Flag
I have a .gif animation that wont move. Is it my computer with a setting turned off or what?

Could it be where I host? please tell me how to fix this.


.gif: http://img145.images...firecapegd9.gif

Edited by tal ormanda, 27 July 2006 - 02:41 PM.



How to remove advertisement from MSFN

#2
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,680 posts
  • OS:none specified
  • Country: Country Flag

Donator

It is animated for me :)

GIF animations can be frozen by the browser and by web filtering programs. Try a different browser...if that works, there is a setting in the first browser that is freezing GIFs.

If it doesn't work, check any proxies you might be giong through.

#3
tal ormanda

tal ormanda

    RuneScape Master

  • Member
  • PipPipPipPip
  • 554 posts
  • OS:Windows 8 x64
  • Country: Country Flag
i did IE, and firefox. Any settings that might help? I have no proxy on.

Edited by tal ormanda, 24 July 2006 - 05:35 PM.


#4
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,680 posts
  • OS:none specified
  • Country: Country Flag

Donator

Is there any chance that you are behind a proxy that you don't know/control?

This could also be a group policy setting

Policy: Play animations in web pages
Description: This policy setting allows you to manage whether Internet Explorer will display animated pictures found in Web content. Generally only animated GIF files are affected by this setting; active Web content such as java applets are not. If you enable this policy setting, Internet Explorer will play animated pictures found in Web content. If you disable this policy setting, Internet Explorer will not play or download animated pictures, helping pages display more quickly. If you do not configure this policy setting, Internet Explorer will play animated pictures found in Web content.
HKCU\ Software\ Policies\ Microsoft\ Internet Explorer\ Main\ Play_Animations

But that appears to be IE-only. I don't think it would affect the entire system.

#5
tal ormanda

tal ormanda

    RuneScape Master

  • Member
  • PipPipPipPip
  • 554 posts
  • OS:Windows 8 x64
  • Country: Country Flag
Nope, no proxy. I used one before so I know how to work em and there isnt one on .

#6
LLXX

LLXX

    MSFN Junkie

  • Banned
  • PipPipPipPipPipPipPipPipPip
  • 3,399 posts
Look at the Internet Properties dialog, go to Advanced tab, scroll down to "Play Animations" and make sure it's checked.

#7
tal ormanda

tal ormanda

    RuneScape Master

  • Member
  • PipPipPipPip
  • 554 posts
  • OS:Windows 8 x64
  • Country: Country Flag
The thing in internet properties is checked.

Policy: Play animations in web pages
Description: This policy setting allows you to manage whether Internet Explorer will display animated pictures found in Web content. Generally only animated GIF files are affected by this setting; active Web content such as java applets are not. If you enable this policy setting, Internet Explorer will play animated pictures found in Web content. If you disable this policy setting, Internet Explorer will not play or download animated pictures, helping pages display more quickly. If you do not configure this policy setting, Internet Explorer will play animated pictures found in Web content.
HKCU\ Software\ Policies\ Microsoft\ Internet Explorer\ Main\ Play_Animations


I dont have that:

Posted Image

Edited by tal ormanda, 25 July 2006 - 08:46 AM.


#8
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,680 posts
  • OS:none specified
  • Country: Country Flag

Donator

You started another thread about your IE proxy. Does that mean you found out that there is a proxy causing this?

#9
tal ormanda

tal ormanda

    RuneScape Master

  • Member
  • PipPipPipPip
  • 554 posts
  • OS:Windows 8 x64
  • Country: Country Flag
No, I wanted to use a proxy for something and it didn't work when I went to use it.

#10
Takeshi

Takeshi

    Legitchecking...

  • Member
  • PipPipPipPipPipPip
  • 1,107 posts
Save the webpage with that gif on your local HD and open it with your browser and see.

#11
tal ormanda

tal ormanda

    RuneScape Master

  • Member
  • PipPipPipPip
  • 554 posts
  • OS:Windows 8 x64
  • Country: Country Flag
Im lost with that. anyway. it dont save the webpage.

#12
Shindo_Hikaru

Shindo_Hikaru

    Honor, Courage, Commitment

  • Member
  • PipPipPip
  • 441 posts
tal ormanda

1. where and how did you aquire this GIF image?
2. Is the image saved on your hard drive? (If it is not saved, go to the link right click on the image and you will see a menu, click on save image)

Once you have the image saved on your computer, open internet explorer and click file > open > (File Name).

If the GIF image does not open or does not animate, then it is your computer computer configureation.
"I think a hero is an ordinary individual who finds the strength to persevere and endure in spite of overwhelming obstacles." - Christopher Reeve

"So many of our dreams at first seem impossible, then they seem improbable, and then when we summon the will, they soon become inevitable." - Christopher Reeve

#13
tain

tain

    Cyber Ops

  • Super Moderator
  • 3,680 posts
  • OS:none specified
  • Country: Country Flag

Donator

If the GIF image does not open or does not animate, then it is your computer computer configureation.

If the GIF is getting frozen by a proxy then it is actually altered (frozen) before it hits the browser from a remote location.

#14
tal ormanda

tal ormanda

    RuneScape Master

  • Member
  • PipPipPipPip
  • 554 posts
  • OS:Windows 8 x64
  • Country: Country Flag
I drag the image onto internet explorer and it opens on that and it moves, but why not when I host it...

#15
tal ormanda

tal ormanda

    RuneScape Master

  • Member
  • PipPipPipPip
  • 554 posts
  • OS:Windows 8 x64
  • Country: Country Flag
I think its my computer config. how do i fix that then???

#16
tal ormanda

tal ormanda

    RuneScape Master

  • Member
  • PipPipPipPip
  • 554 posts
  • OS:Windows 8 x64
  • Country: Country Flag
Zone Alarm....ALWAYS CHECK FIREWALLS


~~~CLOESED~~~




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN