Welcome to MSFN

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
crisblue13

msn messenger has no sound!

13 posts in this topic

Hello-

I've submitted this problem alllllll over the place even msn themselves- and had no response, maybe someone can help me??

My MSN Messenger has no sound what so ever- I have sound on everthing but that! It sucks bad!

I like to leave the computer on and leave the room and if someone contacts me I like to know- but I cant hear a danged thing! The audio tuning wizard's speaker test has sound, but thats it- if I go into control panel/sounds- n click to listen to the sounds for msn messenger then I can hear them there!

I tryed going back to msn 5- that makes the internal pc speaker beep!! I hate that noise!!

Can someone please help me??? Its nuts!! :)

0

Share this post


Link to post
Share on other sites

try changing the sounds to something else, maybe your messanger sounds don't work, try changing them to just regular .wav files that you are certain work, try that and see if you can hear it

0

Share this post


Link to post
Share on other sites

go to options>General>Alerts and make sure the play sound box is ticked.

:)

0

Share this post


Link to post
Share on other sites

Moved from Poll Center (what was it doing there anyway?) to Software Hangout

0

Share this post


Link to post
Share on other sites

The obvious stuff has been done- I have changed the sounds to other things- they dont work,

Of course all things in Alerts are checked. Its only MSN that has this problem, also with my Windows Messenger. I had sound 2 weeks ago, the only thing thats been installed since are a few DOS games. And of course those arnt really installed, they're more in a folder sitting on the desktop.

~Cris :)

0

Share this post


Link to post
Share on other sites

I had this problem some time ago - took me ages to sort it out.

To see if this is the same problem I had , open regedit and select HKEY_CURRENT_USER in the left pane.

In the right pane look at the (Default) key. Is there anything in the value ? it should say : (value not set)

If it is blank , then thats the problem.

Right click on the (default) key and delete it - windows will automatically re-create the key with the correct value assigned to it.

I installed a version of Nero that did this to me once :)

Hope this solves the problem for ya...

0

Share this post


Link to post
Share on other sites

OHHHH MY GOSH! You are awwwwwwwesome!!!!!!

It was blank! And that worked!

I'd give you my right arm if I could!!! :D

Thank you soooo much, how did you figure that out??

Where did you get your info??

Why on earth would it happen to all my msn junk??

Weird weird thing!

WOWOWOWOWWWWW

This is great! FINALLY

THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

~Cris :):rolleyes::D

0

Share this post


Link to post
Share on other sites

You're welcome :rolleyes:

Annoying , weird , problem that one.

Google is a wonderful thing....

cya.

:)

0

Share this post


Link to post
Share on other sites

Hello Everyone!!

I have a problem when I use MSN Messenger 6.0 final version.

I can use Web Cam function but at the same time I can't use voice catting.

I already used Audio/Video Wizard. but I can't use voice chatting

my environment is

Win Xp pro SP1

MSN messenger 6.0 final

I have no add-on and messenger plus.

My web camera is Logitech quickcam notebook pro

I'm not in Firewall.

I use static IP.

I check the registry upper text. But I can't use voice chatting

Please Help Me!!

:)

0

Share this post


Link to post
Share on other sites

Muting your Microphone in Volume Control happens sometimes, check to see if the Mute box is unchecked.

0

Share this post


Link to post
Share on other sites

I already check my audio device volume.

start -> control panel -> Sounds and audio device

There are five tab : volume/sounds/audio/voice/hardware

in voice tab

voice playbak default device : soundmax digital audio

if i click volume, only 'line in' I can see mute checked.

voice recording default device : Logitech Mic (Notebooks Pro)

if I click volume, I never see any check in mute all check box

And I also tested with using sound recorder in start -> accesory -> entertainment

play song and record the song. and I can hear the recorded song using Logitech Mic.

But if i try the voice chatting with MSN Messenger, I can't.... why??????

0

Share this post


Link to post
Share on other sites

Hi Cris Blue13

I'm a newbie too, and I have the same problem and have done all of the things that you have done. I sure hope someone out there can help the both of us. It is a maddning problem. I was in touch with MSN many times and they told me many answers none of them worked! Good luck to you and me too. Just thought you would feel better knowing you aren't alone. :/

snobee@bellsouth.net

0

Share this post


Link to post
Share on other sites

:)

I solve this problem...

Uncheck QoS Packet Secheduled in network connection

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.