Jump to content

Welcome to MSFN Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account


Photo

msn messenger has no sound!

- - - - -

  • Please log in to reply
12 replies to this topic

#1
crisblue13

crisblue13
  • Member
  • 3 posts
Hello-
I've submitted this problem alllllll over the place even msn themselves- and had no response, maybe someone can help me??

My MSN Messenger has no sound what so ever- I have sound on everthing but that! It sucks bad!
I like to leave the computer on and leave the room and if someone contacts me I like to know- but I cant hear a danged thing! The audio tuning wizard's speaker test has sound, but thats it- if I go into control panel/sounds- n click to listen to the sounds for msn messenger then I can hear them there!
I tryed going back to msn 5- that makes the internal pc speaker beep!! I hate that noise!!
Can someone please help me??? Its nuts!! :)


How to remove advertisement from MSFN

#2
Captain Nellie

Captain Nellie

    Damn Avatar....

  • Member
  • 23 posts
try changing the sounds to something else, maybe your messanger sounds don't work, try changing them to just regular .wav files that you are certain work, try that and see if you can hear it

#3
DaveXP

DaveXP

    The One

  • Member
  • PipPipPipPipPipPip
  • 1,295 posts
go to options>General>Alerts and make sure the play sound box is ticked.

:)

#4
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Moved from Poll Center (what was it doing there anyway?) to Software Hangout

#5
crisblue13

crisblue13
  • Member
  • 3 posts
The obvious stuff has been done- I have changed the sounds to other things- they dont work,
Of course all things in Alerts are checked. Its only MSN that has this problem, also with my Windows Messenger. I had sound 2 weeks ago, the only thing thats been installed since are a few DOS games. And of course those arnt really installed, they're more in a folder sitting on the desktop.
~Cris :)

#6
Stix

Stix

    Newbie

  • Member
  • 20 posts
I had this problem some time ago - took me ages to sort it out.

To see if this is the same problem I had , open regedit and select HKEY_CURRENT_USER in the left pane.

In the right pane look at the (Default) key. Is there anything in the value ? it should say : (value not set)

If it is blank , then thats the problem.

Right click on the (default) key and delete it - windows will automatically re-create the key with the correct value assigned to it.

I installed a version of Nero that did this to me once :)

Hope this solves the problem for ya...
Between two evils, I always pick the one I never tried before.

#7
crisblue13

crisblue13
  • Member
  • 3 posts
OHHHH MY GOSH! You are awwwwwwwesome!!!!!!
It was blank! And that worked!
I'd give you my right arm if I could!!! :D
Thank you soooo much, how did you figure that out??
Where did you get your info??
Why on earth would it happen to all my msn junk??
Weird weird thing!
WOWOWOWOWWWWW
This is great! FINALLY
THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
~Cris :) :rolleyes: :D

#8
Stix

Stix

    Newbie

  • Member
  • 20 posts
You're welcome :rolleyes:

Annoying , weird , problem that one.

Google is a wonderful thing....

cya.

:)
Between two evils, I always pick the one I never tried before.

#9
fish7612

fish7612
  • Member
  • 3 posts
Hello Everyone!!
I have a problem when I use MSN Messenger 6.0 final version.
I can use Web Cam function but at the same time I can't use voice catting.
I already used Audio/Video Wizard. but I can't use voice chatting

my environment is

Win Xp pro SP1
MSN messenger 6.0 final
I have no add-on and messenger plus.
My web camera is Logitech quickcam notebook pro
I'm not in Firewall.
I use static IP.

I check the registry upper text. But I can't use voice chatting
Please Help Me!!
:)

#10
Aaron

Aaron

    The MSFN Banana

  • Patrons
  • 5,767 posts
  • OS:Windows 7 x64
  • Country: Country Flag
Muting your Microphone in Volume Control happens sometimes, check to see if the Mute box is unchecked.

#11
fish7612

fish7612
  • Member
  • 3 posts
I already check my audio device volume.

start -> control panel -> Sounds and audio device

There are five tab : volume/sounds/audio/voice/hardware

in voice tab
voice playbak default device : soundmax digital audio
if i click volume, only 'line in' I can see mute checked.

voice recording default device : Logitech Mic (Notebooks Pro)
if I click volume, I never see any check in mute all check box

And I also tested with using sound recorder in start -> accesory -> entertainment
play song and record the song. and I can hear the recorded song using Logitech Mic.

But if i try the voice chatting with MSN Messenger, I can't.... why??????

#12
snobee

snobee
  • Member
  • 2 posts
Hi Cris Blue13
I'm a newbie too, and I have the same problem and have done all of the things that you have done. I sure hope someone out there can help the both of us. It is a maddning problem. I was in touch with MSN many times and they told me many answers none of them worked! Good luck to you and me too. Just thought you would feel better knowing you aren't alone. :/
snobee@bellsouth.net

#13
fish7612

fish7612
  • Member
  • 3 posts
:)

I solve this problem...
Uncheck QoS Packet Secheduled in network connection




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users



How to remove advertisement from MSFN